Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Windows bug


(!)

MachoGoose's Avatar
MachoGoose MachoGoose is offline
Computer Specs
Member with 1 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
15-Jul-2012, 11:20 AM #1
Exclamation Windows bug
Thanks for taking some of your time to try and help me.

Reccently my skype was bugging, so i de and re installed it. However when i got to the reinstalling. It would not work. So i tried installing other stuff. With no effect. So i rebooted because it had to be windows. It came up with a bug report saying: Bug: invalide script. I tried system recovery, CCleaner. and they both had no effect.

I realy hope someone knows what to do :S.

And once again thank you for your time. (sorie for bad english)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
bug, download, install, windows, wizard

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑