Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Solved: New SSD, Strange Boot error, Windows suddenly Not Genuine. (It is.)


(!)

Sir_Cusfreak's Avatar
Sir_Cusfreak Sir_Cusfreak is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
17-Jul-2012, 01:05 AM #1
Solved: New SSD, Strange Boot error, Windows suddenly Not Genuine. (It is.)
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 8175 Mb
Graphics Card: AMD Radeon HD 6800 Series, 1024 Mb
Hard Drives: C: Total - 114470 MB, Free - 65830 MB; D: Total - 76832 MB, Free - 44153 MB; E: Total - 400003 MB, Free - 399901 MB;
Motherboard: Gigabyte Technology Co., Ltd., P67A-D3-B3
Antivirus: Microsoft Security Essentials, Updated and Enabled


This weekend, I bought and installed a new SSD into my computer. I re-installed my Windows 7 (Home Premium x64 OEM) onto it, (fresh install, no migrate) and immediately formatted my mechanical HDD.

I went into my BIOS and changed boot priority. (I set it to CD first, because I was re-installing from the disc, followed by my SSD.) I changed BIOS Drive positions, with my SSD as #1 and HDD as #2.

On my Mobo, my SSD is plugged into SATA3 Port #1. My HDD is plugged into SATA2 Port #1.

As soon as I got Windows installed, I started re-installing programs, setting up my admin account, and generally resetting my system, theme, Rainmeter, etc. Then I started getting messages that I wasn’t running Genuine Windows. I clicked the “Resolve Online” button, and downloaded the authenticator software, which told me I needed to buy a copy of Windows.
This irritated me, because I am running a key I bought legitimately, and I have the packaging and CoA.
I called Tech Support. I spoke with a very helpful gentleman. He checked out my product key. He had me activate my product, which I hadn’t done on my new install yet, and I got a “Genuine” tag to appear under the Windows Experience Rating in ‘My Computer>Properties’. He said I was good to go.

Now, 48hrs later, I’m getting the "Not Genuine" message again. I have a screenshot of Windows claiming to be Genuine and Not Genuine at the same time. (See Attached photo.) I have installed a lot of updates since my re-install, so I do seem to be getting those.

So, although I formatted the original Mechanical HDD, I have to assume there are some residual Windows files still on it, (but I'm not finding any) because apparently Windows thinks it’s running on two machines now, I assume. I’m also getting a strange message in my Boot process, which asks me if I want to Boot into Windows 7, or into Windows 7. A 30sec timer then appears and chooses the highlighted option, and continues to boot normally.

This computer is custom built, and I purchased an OEM version of windows separately from the builder - legit, physical packaging - and I opened the packaging and installed it myself about a year ago. It has been fine until I installed the new drive this weekend.

I appreciate any help and insight someone can provide.

Thanks in advance.
Attached Thumbnails
Solved: New SSD, Strange Boot error, Windows suddenly Not Genuine. (It is.)-screenshot.png  
TerryNet's Avatar
Computer Specs
Moderator with 64,041 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
17-Jul-2012, 12:45 PM #2
Quote:
formatted the original Mechanical HDD
Including the little (~100 MB) System partition with the Master Boot Record? If not, I'm guessing that when you re-installed Windows 7 it simply added the new installation to the MBR w/o caring whether the original installation really still existed.

I've gotten that "not genuine" message a couple times after an update, but the online resolution has always worked for me. You have tried that again, right?
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 3,855 posts.
 
Join Date: May 2003
Location: Liverpool, UK
17-Jul-2012, 08:51 PM #3
I would disconnect the 1TB drive and see if the SSD alone can boot into 7.

If it can't I would do a clean install, meaning format the SSD at the start of the install, with just the SSD connected.

That will guarantee all the OS stuff is on the SSD.
Sir_Cusfreak's Avatar
Sir_Cusfreak Sir_Cusfreak is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
17-Jul-2012, 09:10 PM #4
OK - I think I have it now.
I used EasyBSD to delete the 2nd windows Boot. That solved the Boot error.
I deleted the System Reserved partition on the HDD using Partition Wizard, and I'm resetting my partitions on that drive and wiping free space, that should fix the WGA problem. I'll run the authentication software again after that's finished.
I assume that will solve the problem.

Thanks for the help everyone. marking as solved.

Last edited by Sir_Cusfreak; 17-Jul-2012 at 10:17 PM.. Reason: Momentary Lapse of Editing Reason.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑