Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Weird Problem


(!)

Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 09:12 AM #1
Weird Problem
So I have this mobile internet USB stick that I use to connect to the internet and I accidently pulled it out while it was still on, once I did that my laptop bluescreened and ever since then I can't get past the welcome page normally. It will either stay on the welcome page with the circle endlessly spinning or it will have a black page and mouse curser.

Now I went into safe mode and I have done a system restore which at first worked, but then the computer froze so I had to try it again, and it hasn't worked since, when I use ctrl+alt+del it comes up with an error, but I can't copy and paste the error because I can't get past the welcome screen.

Any help would be greatly appreciated.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,528 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jul-2012, 09:22 AM #2
Quote:
Now I went into safe mode and I have done a system restore which at first worked, but then the computer froze so I had to try it again, and it hasn't worked since,
so you cannot get into safemode at all ?
Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 09:27 AM #3
No I can get into safe mode and do a restore, but the restore does nothing, it restarts and sits on the welcome page as usual
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,528 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jul-2012, 09:41 AM #4
do you have any recovery CDs or windows CDs at all ?

I would try msconfig and see whats in startup - possibly the USB mobile stick software - that maybe worth a try or even a clean install

can you get into msconfig at all

Start>search>msconfig

on the startup tab
theres a list of programs that start up

post back if you can get into that area -
__________________
Wayne
Please let us know what the final solution was to any problem posted
Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 09:50 AM #5
Intel Common User Interface
Intel Common User Interface
Intel Common User Interface
avast! Antivirus
Adobe Acrobat
Microsoft Office 2010
Synaptics Pointing Device Driver
HP Quick Launch Buttons
Nero AG NeroCheck
Vodafone Mobile Broadband
Nero Home
Skype

This is the list of things checked in msconfig->startup.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,528 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jul-2012, 09:52 AM #6
Untick


avast! Antivirus
Adobe Acrobat
Microsoft Office 2010

HP Quick Launch Buttons
Nero AG NeroCheck
Vodafone Mobile Broadband
Nero Home
Skype


see if it starts now
Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 10:06 AM #7
It worked-sort of. I can get on my desktop but now no icons appear and nothing opens
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,528 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jul-2012, 10:13 AM #8
nothing in the startups that would cause that
try safemode again and see if a restore now works

may also try a sfc /scannow
http://www.sevenforums.com/tutorials...e-checker.html
Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 10:35 AM #9
scan says it found nothing and system restore didn't work again, got stuck on the welcome page :\
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,528 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jul-2012, 10:54 AM #10
Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 11:03 AM #11
just finished the chkdsk. Same problem as before, I have my desktop but no icons and nothing works
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,528 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jul-2012, 11:06 AM #12
do you have a task bar ? and start menu - or nothing ?
Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 11:08 AM #13
I have a task bar and start menu, but if I click on something it all freezes
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,528 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jul-2012, 11:09 AM #14
can you right click on desktop
Alex_Kidd's Avatar
Alex_Kidd Alex_Kidd is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
22-Jul-2012, 11:13 AM #15
no I can't
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑