Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Solved: "Windows Easy Transfer can't transfer your files and settings." Why?


(!)

AndyAsks's Avatar
AndyAsks AndyAsks is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
04-Aug-2012, 06:27 PM #1
Solved: "Windows Easy Transfer can't transfer your files and settings." Why?
I saved my files and settings from a previous installation of windows 7 to an external hard drive using windows easy transfer. Now when I try to transfer those files and setting to my new installation I get the following message:

Windows Easy Transfer can't transfer your files and settings.

The message pops up only a few seconds after the transfer begins.
Why is this?! I need those files and windows has screwed me. Everything is basically the same as before I reinstalled. Same computer, same windows 7 installation just recovered to factory settings. Same system language as before. BTW I'm on a Toshiba L505 laptop running Windows 7 Home Premium.

I have tried all the usual suspects such as a clean boot and uninstalling my antivirus to rule out third party interference. I have more than enough space on both my computer and on the external hard drive. I have tried only transferring a user account a few MBs large. I have reinstalled the OS twice just in case something went wrong there. I have clicked on the .MIG file directly. All lead to the same error message.The transfer file seems to be intact and not currupt

Is there another software other than WET that can use the same transfer file that WET created to restore my files? Please help me solve this if you can or at least point me in the right direction because right now I'm clueless. I can't emphasize how important those files are to me. I've searched for solutions on several forums and it seems that this is a problem people have been having for years now and windows hasn't provided an answer yet.

An interesting note, When I reboot the laptop after trying to do the transfer, a new user account appears at startup alongside the one I normally use. This new user account has the same unique name of the user account I am trying to restore but that's where the similarity ends. All the settings for this account are default settings and empty folders. What does this mean?
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 43,398 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
04-Aug-2012, 06:54 PM #2
You should always use the same version of the transferring software and have the system updated to the same level, so if you had Service Pack 1 and all updates on the previous system then you should make sure you have SP1 and all updates installed on this installation before attempting to run WET. These restores do not generally work if you are restoring from a newer version to an older version.

I really hope this isn't your only form of backup? If so you need a true backup which is not what WET was ever intended to be.

You may be able to get your files out by using MIGRecovery: http://www.migee.com/2011/01/17/mig-...utility-alpha/
__________________
Microsoft MVP - Windows Desktop Experience
AndyAsks's Avatar
AndyAsks AndyAsks is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
04-Aug-2012, 07:13 PM #3
Re: have the system updated to the same level
Thanks Triple6,

This is very useful advice. I never thought of that. My computer before reinstall had a lot of windows updates. I'll see if I can restore all of those updates. Although I think one of those updates may have been the reason why I had to reinstall in the first place. long story. Sadly this is my only backup. System restore on the previous system wasn't working which is why i turned to WET in the first place. Again thanks for the speedy reply. I will get back here as soon as possible and let all know if this works. Still looking for more help in the meantime.
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 43,398 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
04-Aug-2012, 07:37 PM #4
System Restore is not a backup of any kind either, it only reverts programs and settings and does not for data.

You need to use Windows Backup or any number of other true backup programs to protect your data.
AndyAsks's Avatar
AndyAsks AndyAsks is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
04-Aug-2012, 07:57 PM #5
Quote:
Originally Posted by Triple6 View Post
System Restore is not a backup of any kind either, it only reverts programs and settings and does not for data.

You need to use Windows Backup or any number of other true backup programs to protect your data.
I know. what I meant was restore and backup wasn't working. For some reason it could create an image of the system. The old installation had a lot of problems so I decided to start from scratch and when windows backup wouldn't work I tried WET. Everything seemed fine until i tried to transfer. When I use the customise feature and look into the .mig file I see all of my files exactly where I left them so I know they aren't currupt. They just won't transfer. I plan to use the recovery tool as a last resort. I already copied the mig file just in case through tampering it actually gets currupted.
AndyAsks's Avatar
AndyAsks AndyAsks is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
06-Aug-2012, 10:11 AM #6
Quote:
Originally Posted by Triple6 View Post
You should always use the same version of the transferring software and have the system updated to the same level, so if you had Service Pack 1 and all updates on the previous system then you should make sure you have SP1 and all updates installed on this installation before attempting to run WET. These restores do not generally work if you are restoring from a newer version to an older version.

I really hope this isn't your only form of backup? If so you need a true backup which is not what WET was ever intended to be.

You may be able to get your files out by using MIGRecovery: http://www.migee.com/2011/01/17/mig-...utility-alpha/
No luck. I spent all of yesterday installing all the updates including SP1. The computer is definitely more up to date now that it was before reinstall and I still get the same error. Thanks for the suggestion though. If you have anymore I'd really appreciate hearing them. I'm willing to try almost anything at this point.
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 43,398 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
07-Aug-2012, 07:09 AM #7
I would try using the MIG recovery to extract your files out.
AndyAsks's Avatar
AndyAsks AndyAsks is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
19-Aug-2012, 08:30 PM #8
Thanks for all the help Rob.


Well, I finally gave up. I've scoured the internet for a solution. You'll probably find duplicates of this post all over. This has been a known software problem with Windows Easy Transfer for years and Microsoft has done nothing to fix it or warn users of the risks. Shameful!
Anyway, I managed to recover my files with this life saver of a program here>
http://www.visser.com.au/blog/migrec...easy-transfer/
MigRecover Utility for Microsoft's Windows Easy Transfer.
I can't express how grateful I am to the developer and the host for the download. You guys are the most awesomest people ever. Cheers.
Here's how you modify the syntax in commmand prompt if you used a password to protect the mig file in WET>
http://social.technet.microsoft.com/...-0e7ec6f2054f/
Just remember to change the source drive letter in "C:\SaveData.MIG" to the actual drive it's stored on if your MIG file is on an external drive like mine was; whether it's E:, F:, G: or whatever.
Good luck to anyone with the same issue who stumbles upon this post. I hope it helps you as it did me.
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 43,398 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
20-Aug-2012, 07:21 AM #9
Glad you got it sorted out and for reporting back
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
windows easy transfer

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑