Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

windows 7 freeze


(!)

lijo1761's Avatar
lijo1761 lijo1761 is offline
Computer Specs
Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
07-Aug-2012, 05:09 AM #1
Question windows 7 freeze
hi,
i am having problems with windows7 freeze randomly. i want to use windows 7 .due to rapid hang of pc i change os to xp.
my system configuration is: OS Version:
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, x86 Family 15 Model 107 Stepping 2
Processor Count: 2
RAM: 3199 Mb
Graphics Card: NVIDIA GeForce GTX 550 Ti, 1024 Mb
Hard Drives: C: Total - 60000 MB, Free - 39933 MB; D: Total - 177999 MB, Free - 150447 MB;
Motherboard: Gigabyte Technology Co., Ltd., M61PME-S2
Antivirus: avast! Antivirus, Updated: Yes, On-Demand Scanner: Enabled.
please i need help to resolve this problem...
black-wolf's Avatar
black-wolf   (David) black-wolf is offline
Computer Specs
Member with 2,820 posts.
 
Join Date: Aug 2008
Location: Florida, USA
Experience: Advanced
07-Aug-2012, 09:51 AM #2
Did you download and install the Windows 7 drivers for the motherboard from Gigabyte?
http://www.gigabyte.com/products/pro...px?pid=3262#ov
hypheni's Avatar
hypheni hypheni is offline
Member with 41 posts.
 
Join Date: Dec 2011
Experience: Advanced
07-Aug-2012, 10:16 AM #3
Freezing situation creates random or on some specific operation ?. Is it a fresh windows installation or old one ?
lijo1761's Avatar
lijo1761 lijo1761 is offline
Computer Specs
Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
07-Aug-2012, 12:10 PM #4
i did install fresh copy and it freezes randomly irrespective of operation
lijo1761's Avatar
lijo1761 lijo1761 is offline
Computer Specs
Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
07-Aug-2012, 12:12 PM #5
i have installed drivers for windows 7from gigabyte
lijo1761's Avatar
lijo1761 lijo1761 is offline
Computer Specs
Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
07-Aug-2012, 12:21 PM #6
windows explorer is always freeze, if tried any operation at that time everything gets hangs.
black-wolf's Avatar
black-wolf   (David) black-wolf is offline
Computer Specs
Member with 2,820 posts.
 
Join Date: Aug 2008
Location: Florida, USA
Experience: Advanced
07-Aug-2012, 02:33 PM #7
Do you have all the Windows updates?
lijo1761's Avatar
lijo1761 lijo1761 is offline
Computer Specs
Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
07-Aug-2012, 11:22 PM #8
yes i have updated windows. but the explorer hangs for few minutes and become normal and back to same issue#
black-wolf's Avatar
black-wolf   (David) black-wolf is offline
Computer Specs
Member with 2,820 posts.
 
Join Date: Aug 2008
Location: Florida, USA
Experience: Advanced
08-Aug-2012, 07:34 AM #9
What is your PSU Manufacturer and model ?
lijo1761's Avatar
lijo1761 lijo1761 is offline
Computer Specs
Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
08-Aug-2012, 11:44 AM #10
coolermaster 450W
black-wolf's Avatar
black-wolf   (David) black-wolf is offline
Computer Specs
Member with 2,820 posts.
 
Join Date: Aug 2008
Location: Florida, USA
Experience: Advanced
08-Aug-2012, 12:03 PM #11
Quote:
Originally Posted by lijo1761 View Post
coolermaster 450W
Model # please
lunarlander's Avatar
Computer Specs
Member with 5,585 posts.
 
Join Date: Sep 2007
08-Aug-2012, 05:47 PM #12
Not too sure about this, but the specs of the graphics cards says it can draw 116W. I would update all drivers, and if that doesn't work, get a more powerful PSU just to test it out.
black-wolf's Avatar
black-wolf   (David) black-wolf is offline
Computer Specs
Member with 2,820 posts.
 
Join Date: Aug 2008
Location: Florida, USA
Experience: Advanced
08-Aug-2012, 05:52 PM #13
That card needs 24 amps on a 12v rail. If that is a single rail PSU it should be OK.
lijo1761's Avatar
lijo1761 lijo1761 is offline
Computer Specs
Member with 7 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Beginner
10-Aug-2012, 10:47 AM #14
my psu is coolermaster GX 450w. it specify single 12V rail up to 35A
black-wolf's Avatar
black-wolf   (David) black-wolf is offline
Computer Specs
Member with 2,820 posts.
 
Join Date: Aug 2008
Location: Florida, USA
Experience: Advanced
10-Aug-2012, 11:17 AM #15
Download and run HDtune http://www.hdtune.com/files/hdtune_255.exe run the error scan tab. Any errors means the HDD is going.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑