Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Protocol "http" doesn't have a program


(!)

Jefe1964's Avatar
Jefe1964 Jefe1964 is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
31-Aug-2012, 09:53 PM #1
Protocol "http" doesn't have a program
In Windows 7 I cannot get shortcuts to open from my destop. I get the error message "The protocol "http" does not have a registered program". How do I fix this? Thanks!
ETech7's Avatar
ETech7 ETech7 is offline
Member with 893 posts.
 
Join Date: Aug 2012
Experience: Advanced
31-Aug-2012, 10:11 PM #2
Click Start, type Default Programs, hit Enter. Click Associate a file type or protocol with a program, scroll to the bottom and chose HTTP protocol, click Change program... and choose your preferred web browser.
Jefe1964's Avatar
Jefe1964 Jefe1964 is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
31-Aug-2012, 10:26 PM #3
When I scroll to the bottom there is no "HTTP protocol" listed to click on at all. (?). The choices at teh bottom of the screen are:SNEWS, SEARCH, NEWS,NNTP, MMS, MAIL TO, LDAP, CALL TO.
ETech7's Avatar
ETech7 ETech7 is offline
Member with 893 posts.
 
Join Date: Aug 2012
Experience: Advanced
31-Aug-2012, 10:33 PM #4
What is your favorite web browser? In Default Programs window click Set your default programs (first choice), in next window select your preferred browser on the left and click Set this program as default.

Last edited by ETech7; 31-Aug-2012 at 10:45 PM..
Elvandil's Avatar
Computer Specs
Member with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
31-Aug-2012, 10:46 PM #5
You may also find it easier to open the settings of the browser you use most often and set it as the default from there.
Jefe1964's Avatar
Jefe1964 Jefe1964 is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
01-Sep-2012, 08:55 AM #6
Thank you! I ended up fixing this by going into the browser and changing the default there. When I sent into my Default Programs there were no browsers listed to choose from.
Thank you Tech7 and Elvandil for your great insight. You have no idea how lonw we've been "back dooring" to get online and you solved it so quickly for us. You are my new favorite website. Thank you again - and for such quick responses!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2