Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

No site configured at this address error


(!)

pookygirl's Avatar
pookygirl pookygirl is offline
Computer Specs
Member with 1 posts.
THREAD STARTER
 
Join Date: Sep 2012
Experience: Beginner
16-Sep-2012, 07:17 PM #1
No site configured at this address error
I am having problems with my Windows 7 web browser opening to my homepage Yahoo - getting error message: No site configured at this address - not sure how to fix? It was just working on my 64bit browser --- but I went to change to the other browser to run Silverlight program & I got this message. Can you help????
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑