Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

google.com not responding due to a long running script


(!)

rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
20-Feb-2013, 05:11 PM #1
google.com not responding due to a long running script
I am trying to help a friend, who for the past few days has encountered the error msg in the warning box at the bottom of
IE9.


Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD C-50 Processor, AMD64 Family 20 Model 1 Stepping 0
Processor Count: 2
RAM: 2662 Mb
Graphics Card: AMD Radeon HD 6250 Graphics, 384 Mb
Hard Drives: C: Total - 292136 MB, Free - 248384 MB;
Motherboard: TOSHIBA, Portable PC
Antivirus: avast! Internet Security, Updated and Enabled

After a lot of research, I un-installed KB2792100 and achieved success for about an hour.
Initlaly ; then

Research includes but not limited to
***
http://answers.microsoft.com/en-us/i...c-68b599b31bf5

http://pressf1.pcworld.co.nz/showthr...running-script

http://support.microsoft.com/kb/308260

http://social.technet.microsoft.com/...c-ed6a7565cd3a

http://support.microsoft.com/kb/2792100

***

The issue has been reported since atleast 2007. Someone at http://forums2.gardenweb.com/forums/...315622134.html theorized that the problem is with the web site & not the computer.

But because not everyone has received this msg, I wonder what combination of events / factors is involved. I haven't encountered this msg on any of my computers.

For me, the most frustrating issue regarding this problem is that I was in the process of composing an email msg using my friend's gmail account, when IE9 hung. IE9 offered to recover the page, but the text had "poof!" disappeared.

I have uninstalled Java 7.13.
NOW, progress, perhaps, I no longer receive the initial error msg.
Instead, I receive a new error msg, google.com is not responding . I understand that because Java script can no longer run, that the msg regarding a long running script will not appear.

I tried IE9 with no add ons.

I tried IE9 in compatibility mode.

I have not, as yet, re-installed KB2792100.

RF123

Last edited by rainforest123; 20-Feb-2013 at 05:34 PM..
rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
28-Feb-2013, 01:46 AM #2
_._

bump
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
28-Feb-2013, 12:12 PM #3
Make sure Google is not in Compatibility View, and that all boxes in the Compatibility View Settings are not selected.


Have you tried running IE9 in Safe Mode with Networking, temporarily of course?


EDIT: I just saw that you did check CV, but did you go into the Settings? Running IE9 in Compatibility View is not recommended since Google has dumped support for IE8.
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
28-Feb-2013, 02:03 PM #4
P 010:
Thanks, P 010 for responding.

update
I have re-installed KB2792100; no joy.

No, I did not. I am not at my friend's computer now.

On my W7 Pro, 32 bit with IE9:
tool > compatibility > not much. See .jpg attached.
Not much to set.

Have you tried running IE9 in Safe Mode with Networking, temporarily of course?
I do not recall if I tried s m w / n.

I'll call my friend & we will give it a try; then I'll report back.

Thanks again.


RF123
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
28-Feb-2013, 02:42 PM #5
I've had this problem myself before, with IE8, but not with Google.

What worked for me is completely disabling Compatibility View. However, the other thing that had the same effect, was enabling InPrivate Filtering.

In IE9, InPrivate Filtering has been replaced by Tracking Protection. If it were designed like IE8's InPrivate Filtering, it wouldn't stay enabled for every IE restart. You'd have to enable it every time you'd run the browser. That's ridiculous, but fortunately, IE9 gives you the option to keep it enabled. For IE8, I had to create a registry hack for that...

Internet Explorer 9 Tracking Protection


Anyway, that's one more thing to try if no luck with the above.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
28-Feb-2013, 03:15 PM #6
Quote:
Originally Posted by rainforest123 View Post

But because not everyone has received this msg, I wonder what combination of events / factors is involved. I haven't encountered this msg on any of my computers.
For me, the cause was those annoying little Facebook "Like" or "Share" buttons showing on almost every single page on the Internet!

The culprit was actually the Facebook servers that those buttons were linked to (and the script involved):

static.ak.fbcdn.net


rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
28-Feb-2013, 03:20 PM #7
P 010:
How does one completely disable Compatibilty View / Mode?

COOL!

Good to know.

I am 100% that I did not try that.

It will go onto the list.


RF123
rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
28-Feb-2013, 03:21 PM #8
I have told my friend that the problem could be with a google server.

I like machine gun kitty.


RF123
rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
28-Feb-2013, 03:24 PM #9
Forgot the screen shot.
Attached Thumbnails
google.com not responding due to a long running script-ie9_compatibility_view.jpg  
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
28-Feb-2013, 04:09 PM #10
Quote:
Originally Posted by rainforest123 View Post
P 010:

How does one completely disable Compatibilty View / Mode?
Meaning making sure all boxes are unchecked, and no websites in the box.
rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
28-Feb-2013, 04:14 PM #11
P 010:
Thanks for the clarification.


RF123
rainforest123's Avatar
Member with 8,250 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
01-Mar-2013, 06:37 PM #12
never mind

RF123
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑