There's no such thing as a stupid question, but they're the easiest to answer.


Search Search
Search for:
Tech Support Guy > > >

Solved: *.txt files keep opening with the registry by default.


PianoMasta7's Avatar
PianoMasta7 PianoMasta7 is offline
Junior Member with 1 posts.
Join Date: Aug 2010
17-Aug-2010, 09:19 PM #1
Solved: *.txt files keep opening with the registry by default.
For some reason, all my .txt files open with the registry by default.

I absolutely do not want this.

I can't change it, either. When I right click on a .txt file, and go to "Open With..." and select "Notepad," the check box at the bottom which says to open this program by default is disabled. How can I either enable the button or change the default open with program?

I looked in the registry under .txt extensions and the registry says it's opening with notepad, but it's not. It asks for permission to access the registry when I double-click a .txt file.

Help. D:
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

file, problem, registry, text

Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Title Thread Starter Forum Replies Last Post
Solved: Folder keep open after login sprintrz Windows XP 0 03-Aug-2010 10:52 AM
Solved: Open With Programs not working! RayJay666 Windows XP 15 18-Aug-2009 02:36 AM
Access 2007 Form Button Wizard - Form does not open with the correct records wittzi Business Applications 1 15-Feb-2009 10:37 AM
Cant change background and files wont open with the right program Plixik Windows XP 4 21-Oct-2007 01:12 PM
[SOLVED] Txt files won't open with a space in the path brit_herrin Earlier Versions of Windows 3 15-Nov-2002 09:21 AM

You Are Using: Server ID
Trusted Website Back to the Top ↑