Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Windows 7 no sound


(!)

bassbovee's Avatar
bassbovee bassbovee is offline
Computer Specs
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Sep 2010
Experience: Intermediate
07-Sep-2010, 01:37 AM #1
Windows 7 no sound
Alright I have a Toshiba Satellite L505 laptop with Windows 7 on it. I'm not the worst with computers but i'm far from the best. Anyways I have no sound coming from my built in speakers. The icon in the system tray works and the bars jump when I play a movie or a mp3 file. Everything checks-out to be running good and nothing seems wrong other than the lack of sound from my speakers. I plugged in a little speaker from the headphone jack and got sound. I've restarted many times I've done a system restore, I've gone through the device manager and did the simple stuff. If you have any idea what happened or what went wrong Please let me know. Thank you for your time and your insights on my problem.
peterh40's Avatar
Computer Specs
Member with 1,256 posts.
 
Join Date: Apr 2007
Location: England
Experience: Advanced
07-Sep-2010, 06:49 AM #2
Assuming the driver is correct, have you checked that the sound is not muted in the volume control?

I have come across a case the the driver loads ok but it turns out to be too old. Updating the driver helped.
dave0700's Avatar
dave0700 dave0700 is offline
Member with 99 posts.
 
Join Date: Sep 2010
Experience: Advanced
07-Sep-2010, 07:09 AM #3
check speaker volume, some have volume control at top, esp dell speakers, check if wire is plugged in the right port for line out
check the power on speaker is on
check the speaker on another system, or ipod to see if they work
goodluck
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
no sound, no sound on my labtop, toshiba, windows 7 64-bit

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
windows nt4 no sound XPUser1991 Earlier Versions of Windows 2 17-Aug-2010 10:44 AM
Windows 7, no sound... kilmargames Windows 7 1 09-May-2010 06:49 PM
Windows 7 No Networks available benm80 Networking 11 22-Feb-2010 10:03 AM
Windows 7 and Sound Cards....(Creative Audigy 2 ZS Problems) skylight1 Windows 7 2 11-Jan-2010 02:00 AM
Windows 7 no minigames? j_cob Windows Vista 3 08-Aug-2009 09:07 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑