Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

shut dwon during system restore


(!)

tillz1990's Avatar
tillz1990 tillz1990 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jan 2011
19-Jan-2011, 01:40 PM #1
shut dwon during system restore
my toshiba L455 was shut down during system restore and now everytime i turn it on or try system restore i keep getting a screen that says error f3-f100-0005. my warranty ran out october 2010 is there anything i can o to fix my laptop spending little to no money?
w7pro's Avatar
w7pro w7pro is offline
Member with 255 posts.
 
Join Date: Dec 2010
Experience: Advanced
19-Jan-2011, 02:02 PM #2
How many times have you tried doing a system restore? You can try doing it again and seeing if that has any effect, otherwise, you might have to do a clean install to see if that will suffice.

-- Ryan
Windows Outreach Team
tillz1990's Avatar
tillz1990 tillz1990 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jan 2011
19-Jan-2011, 02:12 PM #3
hi thank you for responding i have been doing a system restore since 9pm last night. i dont know any other solutions but if you have any that could help me i would greatly appreciate it.
huggie54's Avatar
Computer Specs
Member with 2,631 posts.
 
Join Date: Feb 2008
Location: Derbyshire,UK
19-Jan-2011, 02:13 PM #4
hiya tillz1990 dug this out,may help.
Lets try and get the computer to retrigger a windows install..

( unless you have recovery disks or maybe a windows 7 install disk..)

Im assuming that when you shut the conmputer off, and then on, that it shows up with the same error? if the answer is yes, then proceed.

Shut the computer down.. Now hold down the zero key..do not release it..

Now press the power button while holding down the zero key, dont release the zero key, do release the power key..

The computer should start beeping, then it should say loading files..

This should allow you to reinstall windows 7.. make sure it doesnt lose power during the install process...

If you have any difficulties in doing so let me know, or if you do have install or recovery disks, or if you do not get the same error when you restart..
tillz1990's Avatar
tillz1990 tillz1990 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jan 2011
19-Jan-2011, 02:19 PM #5
i do not have any recovery discs i was not supplied one with my laptop. i have treid the process you stated since late last night and im still getting the error screen. i even tried the process where i had to press f8 but instead the error screen still shows up.
huggie54's Avatar
Computer Specs
Member with 2,631 posts.
 
Join Date: Feb 2008
Location: Derbyshire,UK
19-Jan-2011, 02:29 PM #6
try this.To access the Toshiba recovery partition, power off the laptop. Hold down the 0 (zero) key and turn the laptop on. Keep holding down the zero key until the TOSHIBA logo appears, now start tapping the zero key repeatedly. Stop if the unit beeps or when the TOSHIBA logo disappears. The screen should flash ** HDD RECOVERY MODE ** for a split second, then load the Toshiba recovery program right from the hard drive
tillz1990's Avatar
tillz1990 tillz1990 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jan 2011
19-Jan-2011, 02:41 PM #7
the toshiba logo doesnt appear though i wish i could take a snapshot to post but the screen is black and at the bottom is says press f2 for set up and f12 for boot device selection. ive press f12 and choose hdd1/sdd1 but it doesnt work either.
huggie54's Avatar
Computer Specs
Member with 2,631 posts.
 
Join Date: Feb 2008
Location: Derbyshire,UK
19-Jan-2011, 02:43 PM #8
can you get into bios pressing F2 at start
tillz1990's Avatar
tillz1990 tillz1990 is offline
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Jan 2011
19-Jan-2011, 02:53 PM #9
i dont know what bios is. when i press f2 it takes me to a screen that says setup utility and i can change settings to (main/advanced/display/security/boot) options. but at the start screen it does say system bios shadowed and video bios shadowed. i dont know if any of this info can help you help me.
huggie54's Avatar
Computer Specs
Member with 2,631 posts.
 
Join Date: Feb 2008
Location: Derbyshire,UK
19-Jan-2011, 05:22 PM #10
when you first get the laptop it requests you create the recovery discs,as you have not done this try giving toshiba a call telling them the problem and that the discs you should have created do not work,may get lucky and they will ship you some.Other than that have you a friend who could let you try their windows 7 disc to try repairing yours or download a repair disc fom the net.Meanwhile try this remove ram,if more than one stick try starting with one,then the other,dissconnect the hdd then slot it back in,In bios can you see your hdd,click on the tabs that run across the top and search for a setting that can restore to defaults,good luck huggie54
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
System restore error. Computer shut down LinLin71404 Windows XP 0 07-Apr-2010 12:48 PM
SYSTEM RESTORE Unspecified error rodell Web & Email 2 24-Jul-2009 11:44 AM
error message during system restore blackdaimonder Windows XP 1 08-Mar-2009 02:27 PM
Complete System Restore brodie1600 Windows Vista 8 31-Jan-2009 06:33 PM
Freezing during full system restore.(Recovery) continued moosememon Hardware 2 08-Jan-2009 10:14 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑