Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Windows 7 does not recognize Administrator


(!)

LeLe's Avatar
LeLe LeLe is offline LeLe has a Profile Picture
Computer Specs
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Sep 2003
Location: Texas
24-Jan-2011, 06:47 PM #1
Windows 7 does not recognize Administrator
I did a quick search on this site on "Administrator not reconized" and found the only threads mentioning this problem have both been closed.

My problem is that in trying to download the entire HP driver/software disc for my hp printer psc 1350 series, I was not able to download the entire software, because I did not have Administrator's rights, etc, even though I was the only Administrator (and sole user of this computer at that time).

I did some research online and followed one suggestion that I followed, which was to change the setting by going to Start, typing 'cmd' in search field, and typing in 'net user administrator /active:yes.' This created another "Administrator" user, which I am now finding quite useless, since many of my programs have already been downloaded on my first "Administrator" status.

I need to know how to remove the last one I created (Administrator), if possible. As it stands right now, the one I had before is the only one with the option to delete. (Ugh!) In any case, even having the second Administrator user status, will not allow me to download the above mentioned software completely. So, I went full circle with the same problem, with no solution.

Any help would be greatly appreciate to - 1) Remove the second Administrator user, and 2) how to get Windows 7 to allow me to download the above mentioned. BTW, I have already tried right-clicking the disc drive (setup file) and clicked "Run as Administrator" - all to no avail. Nothing seems to work. I really need help.

LeLe

BTW: My computer is a desktop Dell Inspiron, with Windows 7 preloaded.
TerryNet's Avatar
Computer Specs
Moderator with 66,446 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
24-Jan-2011, 10:34 PM #2
You needn't be an Administrator to download a file, so it may be a problem with the folder to which you are trying to save it. Try downloading to your desktop.

I believe that ''net user administrator /active:yes" activates the special built in Administrator account; it does not create another user account with administrator privileges. You do not want to remove that, even if you could.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
bbearren's Avatar
Computer Specs
Member with 3,732 posts.
 
Join Date: Jul 2006
Location: Central Florida (Polk County)
24-Jan-2011, 10:44 PM #3
You can use the same command line to turn off the default Administrator account simply by replacing "yes" with "no".

Or you can do it through computer management console users and groups snapin.

To me, it is ill advised to run routinely as a member of the Administrators Group. If you should stumble onto some new nasty bit of code it will automatically have Administrator rights to your computer.
LeLe's Avatar
LeLe LeLe is offline LeLe has a Profile Picture
Computer Specs
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Sep 2003
Location: Texas
25-Jan-2011, 03:16 PM #4
Thank you both for responding. Each gave valuable information that will be very useful to me. Bbearren gave me the exact help I needed to de-activate the built-in Administrator. The only reason I had gone that route was to see if under that User status (built-in Administrator) that I would be able to fully download the HP software for my 1350 psc printer. What I failed to mention before is that the full download failed even under the 'built-in' Administrator status. I receive this message each attempt:

This software cannot be installed using the 'Run as...' command. The installation cannot continue until this is resolved.

Required Action: Click Cancel to exit this software installation. Log off and then log on as a user with administrator privileges. (Contact your system administrator for more information.) If there is no system administrator, have the primary user of this computer install the software. Restart the installation by removing and re-inserting this installation CD.


The printer does print, so the driver must have been installed, but the remaining software is not allowed because of the above message. The remaining portion not installed is HP Photo Manager, etc. (Software I really need for my work.)

If you can find a solution for me, I would be most appreciative.

Thank you!

LeLe
calvin-c's Avatar
Account Disabled with 1,098 posts.
 
Join Date: May 2006
Experience: Advanced
25-Jan-2011, 04:31 PM #5
Have you contacted HP about this issue? If the software is compatible with Windows 7 then it should work using the Windows 7 Run As Administrator option.
TerryNet's Avatar
Computer Specs
Moderator with 66,446 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
25-Jan-2011, 05:16 PM #6
The error message you quote is from an attempt to install something (not a download), apparently from the CD that came with the printer. Chances are, unless it is a pretty recently released printer, the CD does not contain Windows 7 software.

You should download and then install the Windows 7 package from HP's web site. I thought that is what you were doing with your download attempts? If there is no Windows 7 package you can try the Vista one.

The HP web site is not working right for me at the moment, so I did not get far in looking myself.
Ent's Avatar
Ent   (Josiah) Ent is offline Ent is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 5,270 posts.
 
Join Date: Apr 2009
Location: United Kingdom
Experience: Intermediate
25-Jan-2011, 05:26 PM #7
According to this on the HP website, the only available Windows 7 drivers for the psc 1350 are included in Windows (both 32 and 64 bit) by default. It is unfortunately true that the OS-packaged drivers don't necessarily allow you to use all of the functionality of the printer. Is that what you were after, or am I missing something?

There are Vista drivers (Page), but I wont be the one to advise using them while there is a Win-7 specific driver as an option.

Last edited by Ent; 25-Jan-2011 at 05:35 PM..
TRS-80 vet's Avatar
Account Closed with 3,148 posts.
 
Join Date: Jun 2005
Experience: Beginnerd/Mensan -
25-Jan-2011, 05:40 PM #8
I had a similar problem, which I solved by changing ownership of some directories and sub-directories. This is about the only time I ever downloaded a file to do a task - I prefer command line, or direct registry editing.

I don't know that it will solve your issue, and it's reversible if it doesn't work... Link
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Windows defrag does not work supersyd Windows XP 5 16-Nov-2010 09:36 PM
Windows 7 Will Not Update fssrtravis Windows 7 1 16-Jun-2010 10:30 AM
64-bit Windows 7 Does Not Recognize IPod 72Raiderman Phones & Handheld Devices 0 11-Jun-2010 04:27 PM
Windows 7 will not install geekay46 Windows 7 3 28-Jan-2010 08:58 AM
Windows 7 does not recognize multifunction devices okrick Windows 7 8 20-Nov-2009 06:42 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑