Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Outlook Add-in help


(!)

Davecann2's Avatar
Davecann2 Davecann2 is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: Feb 2012
Location: New Jersey
Experience: Intermediate
31-May-2012, 11:02 AM #1
Outlook Add-in help
Hi Everyone,

I am trying to install a Microsoft Outlook Add-in on Windows Server 2008 R2 Standard with Terminal Server. I want the add-in to work for all users.

I've tried to install the MSI file using "install mode" but the add-in does not work for anyone except the administrator who installed the add-in. Any suggestions?

Thank you!
Davecann2's Avatar
Davecann2 Davecann2 is offline
Member with 14 posts.
THREAD STARTER
 
Join Date: Feb 2012
Location: New Jersey
Experience: Intermediate
12-Jun-2012, 04:32 PM #2
To anyone reading this post... The resolution was a simple registry fix. It seems as though the add-in was pointing to the 64bit location ... C:\program files\ect.. instead of the 32bit location... C:\program files(86)\ect.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑