Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

No sound output from HDMI cable in my tv, only laptop speakers


(!)

KevzJD's Avatar
KevzJD KevzJD is offline
Member with 135 posts.
THREAD STARTER
 
Join Date: Oct 2010
Location: West midlands , Birmingham
Experience: MCDST, MCP, A+
29-Jul-2011, 12:39 PM #1
No sound output from HDMI cable in my tv, only laptop speakers
I've pluged a HDMI cable from my laptop into my TV and theres no sound coming from the TV just the laptop speakers. I've tried going into my control -> sound options -> playback -> and setting the HDMI output to default but still no luck, whats listed is :

Speakers
Realtek Digital Output (Optical)
Realtek HDMI Output
Digital Output device (HDMI)

and next to each one listed is like a sound meter, the only one thats active is the speakers at the top which im guessing is the laptop speakers.
Lance1's Avatar
Lance1   (Lance) Lance1 is offline Lance1 has a Profile Picture
Computer Specs
Member with 5,233 posts.
 
Join Date: Aug 2003
Location: Vernon BC, Canada
29-Jul-2011, 01:09 PM #2
Right click the sound icon in the system tray. Click Volume Control Options Is SPDIF Out checked? If not check it.
KevzJD's Avatar
KevzJD KevzJD is offline
Member with 135 posts.
THREAD STARTER
 
Join Date: Oct 2010
Location: West midlands , Birmingham
Experience: MCDST, MCP, A+
29-Jul-2011, 01:13 PM #3
Ooops this is windows Vista not windows 7, is there anyway this thread can be moved? my apologies.

EDIT : I dont get volume control options, i would imagine thats because im on windows vista
TerryNet's Avatar
Computer Specs
Moderator with 66,962 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
29-Jul-2011, 04:48 PM #4
Quote:
is there anyway this thread can be moved?
Yes, you click on Report at the bottom of a post and make your request. No need to now, as I have moved it (from Windows 7) for you.

When I had Vista on this machine (the one in my computer specs that now has Windows 7) I believe the sound only worked for HDMI when using Windows Media Player. Or maybe it was Windows Media Center.

EDIT: I don't know if that was a restriction because of the computer or Vista.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
KevzJD's Avatar
KevzJD KevzJD is offline
Member with 135 posts.
THREAD STARTER
 
Join Date: Oct 2010
Location: West midlands , Birmingham
Experience: MCDST, MCP, A+
03-Aug-2011, 05:50 AM #5
Ah right ok I will test this, I was trying to use BBC iPlayer
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑