Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Solved: Acer laptop keeps freezing and it is driving me crazy.


(!)

VistaChick's Avatar
VistaChick VistaChick is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Beginner
03-Jun-2012, 01:49 PM #1
Solved: Acer laptop keeps freezing and it is driving me crazy.
Hi all, new here. I don't know where to begin so I'll tell you from when I tried to uninstall Nero 11....


I had the trial version of Nero 11 on my laptop and realised that it took up over 1gb of space, and it was about 6 months past the trial date, lol. So I tried to uninstall it and omg what a farce! I could not uninstall it using the control panel> add/remove programs so I downloaded one of those programs which could help do it for you. I think it was CCleaner, or something like that..

While I was trying to uninstall Nero 11 I decided I was going to do a disk cleanup, and because I was in a clean up mood I decided to do a defragmentation (however you spell it) because I had recently read that it's good to do them at least once a month. It was my first time in 2/3 years of having my laptop :/

Somewhere down the line I think the defrag crashed so I restarted my laptop and googled how long it usually took. Some said 1-2 hours so I decided to do it when I went to bed, and leave my laptop on running doing the thing...

I woke up and my laptop was off (fgs lol) so I wasn't sure if it defraged it...

I then noticed my laptop froze,so I had to hold the power button and turn it off like that..

I started up again, did the same thing. Restarted and repeated for about 5 more times before I used my brain and started up in safe mode. I don't know if it's because I started up in safe mode or not but it seems to not crash..

I've googled to see what it could be, some mention a registry clean up, I tried that, fixed the registry things but it still freezes after everything loads up on start up, etc..

Also, when I right click on say a folder or something, a little thing pops up saying 'installing nero 11' the thing that usually pops up when you install something..

One more thing is my avast found a root kit virus thing so it sorted that out for me. Then it said it needs to restart my laptop and scan everything. This happened before windows loaded up and everything. It had a black background with white text.. And after it did that nothing more was mentioned about this root kit..

This is basically everything I did step by step before I came across this freezing problem..

I have a acer aspire 5935g on windows vista 32bit incase anyone needs to know what it is. Just quicker for me to put here beforehand.

Does anyone know what it could be? It is driving me crazy! It was working perfectly fine before all of this happened. May have been a tad slow now and then but I think it's because I have used half the space on my hard drive, lol.

I would really appreciate some help. Thank you
blues_harp28's Avatar
Trusted Advisor with 16,293 posts.
 
Join Date: Jan 2005
Location: London England
03-Jun-2012, 06:48 PM #2
Hi, any registry cleaner will just add to your problems - best not to use them.
Are you saying that it will start in safe mode - or does it freeze up in both normal and safe mode?

Do you have the Vista install Cd?
http://www.bleepingcomputer.com/tuto...tartup-repair/
__________________
Superantispyware
Malwarebytes
VistaChick's Avatar
VistaChick VistaChick is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Beginner
04-Jun-2012, 09:06 AM #3
Hi, it works fine in safe mode but crashes on normal mode after roughly about 5 minutes. I just tried it on normal mode and it said I had 267 problems on the windows thing, I don't even know what it's called :/ and as it was checking for solutions it crashed. So I've started up in safe mode but the thing isn't appearing now to check for solutions. I don't have a vista cd, I was supposed to make a backup cd thing when I first got it but I never got around to it. Did I need to have one, and is it too late to make one now?
blues_harp28's Avatar
Trusted Advisor with 16,293 posts.
 
Join Date: Jan 2005
Location: London England
04-Jun-2012, 09:15 AM #4
Too late to make a back up - safe mode loads less drivers and it may be a driver problem.

In safe mode - try a System Restore - unlikely to work but worth a try.
How to use System Restore in Windows Vista:
http://bertk.mvps.org/html/restoresysv.html

If you can borrow a DVD, the same as you have installed.
Basic Edition - Premium Home Edition - Ultimate Edition - try the Start Up Repair.

How to automatically repair Windows Vista using Startup Repair
http://www.bleepingcomputer.com/tuto...tartup-repair/

Last edited by blues_harp28; 04-Jun-2012 at 09:38 AM.. Reason: Link to Startup repair.
blues_harp28's Avatar
Trusted Advisor with 16,293 posts.
 
Join Date: Jan 2005
Location: London England
04-Jun-2012, 09:52 AM #5
Nero 11 - see if it will uninstall in Safe Mode.
Again in Safe Mode - set Avast to do a Boot Scan - it will on restart, scan your Pc.
VistaChick's Avatar
VistaChick VistaChick is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Beginner
04-Jun-2012, 03:15 PM #6
Hi, so I though I'd attempt a reset where it restores the laptop to factory setting.. Not exactly sure what I've done, but either way I have to get someone to look at it for me because now it will not start up at all.. I will never learn!! Thank you for your help though. I'm just wondering how much it would cost for someone to tell me what I have done yet alone fix it.. hope it's not too much haha.
blues_harp28's Avatar
Trusted Advisor with 16,293 posts.
 
Join Date: Jan 2005
Location: London England
04-Jun-2012, 05:07 PM #7
Pressing Alt + F10 on your keyboard at start up usually takes you to the screen, to return to factory settings.
If you can borrow an install DVD and try a Start Up Repair, that would be the cheapest route.
VistaChick's Avatar
VistaChick VistaChick is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Beginner
11-Jun-2012, 05:48 AM #8
Hi, thanks for your help. Luckily my Dad knew what he was doing and fixed it for me!
blues_harp28's Avatar
Trusted Advisor with 16,293 posts.
 
Join Date: Jan 2005
Location: London England
11-Jun-2012, 06:01 AM #9
Quote:
Originally Posted by VistaChick View Post
Luckily my Dad knew what he was doing and fixed it for me!
10 out of 10 for Dad eh
Thanks for the update.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2