Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

How to Stop Computer Going into Idle Mode


(!)

NYCityGirl's Avatar
NYCityGirl NYCityGirl is offline
Member with 16 posts.
THREAD STARTER
 
Join Date: Feb 2013
07-Apr-2013, 05:31 PM #1
How to Stop Computer Going into Idle Mode
Hi:

I have a Dell XPS 435 MT Studio Desktop, with a Windows Vista OS. My computer goes into an Idling Power Mode and it does not allow me to turn on the computer, until I reboot several times. I have the computer setup power options never to go to sleep, but on occasions like today it suddenly went into idle power mode and I was unable to get the computer to turn on for about 90 minutes.

Does anyone have a recommendations on how to prevent this from happening?

Thanks,

NYCityGirl
scobareric's Avatar
scobareric   (Eric) scobareric is offline
Computer Specs
Account Disabled with 175 posts.
 
Join Date: Feb 2013
Experience: Intermediate
16-Apr-2013, 09:44 PM #2
Go to Start, type "power options," and hit enter. Click on "Change plan settings" for the power plan you are currently using and there should be a drop-down menu where you can change how long to wait before your computer goes to sleep.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑