Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Solved: Cannot access secure sites on Internet


(!)

graemeha's Avatar
graemeha graemeha is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2007
Experience: Intermediate
22-Feb-2007, 04:08 PM #1
Solved: Cannot access secure sites on Internet
I have just installed Vista. It will access the internet generally but when I try to access a secure site (such as Symantec updates, Bank, Hotmail it wont let me.

These sites all used to have the old padlock on the bottom in XP.

Any suggestions?
rainforest123's Avatar
Member with 8,250 posts.
 
Join Date: Dec 2004
Experience: Advanced
22-Feb-2007, 04:41 PM #2
When did the problem begin?

Have you ever been able to access secure sites, using IE7, on this computer?

I can access https sites that I need using Vista Ultimate & IE 7.

IE 7 is very different from IE 6. There are multiple reasons why you may not be able to access secure web sites.

1. I can access B of A's secure web site, so the problem is unlikely with B of A. Keep in mind that some websites may have problems with IE 7 & some web sites have multiple servers; server A may be compatible with IE 7, but server B may not be compatible with IE 7.
Can you access https://www.bankofamerica.com/index.jsp ?


2. Do you receive clues from IE7 as to the nature of the problem? Is it a problem with certificates, for example?
http://support.microsoft.com/kb/931850

3. Are parental controls enabled?
http://www.ie-vista.com/toc.html

4. Have you cleared the cache, cookies, history, temp & temp internet files?
http://www.ie-vista.com/toc.html

5. Which antimalware & firewall do you use?

6. The problem could be caused by the coding on the web site.
http://support.microsoft.com/kb/925014

http://www.ie-vista.com/secure.html

http://www.microsoft.com/windows/pro...e/default.mspx >>
http://www.microsoft.com/windows/pro...v/default.mspx >>
http://www.microsoft.com/windows/pro.../security.mspx


http://www.microsoft.com/athome/secu...nline/ie7.mspx >>
http://www.microsoft.com/windowsxp/u...2_infobar.mspx
and
http://www.microsoft.com/windowsxp/u...onmanager.mspx

RF123
graemeha's Avatar
graemeha graemeha is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2007
Experience: Intermediate
22-Feb-2007, 05:51 PM #3
Thanks for your quick response Rainforest123

I only installed Vista on Wednesday. I have not been able to access the secure sites since then. I had not used IE7 before. I was using IE6 under XP.

I will try your suggestions when I get home from work.

Thanks again. regards

Graemeha
Squashman's Avatar
Trusted Advisor with 19,684 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
22-Feb-2007, 07:08 PM #4
Did you upgrade or clean install?
graemeha's Avatar
graemeha graemeha is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2007
Experience: Intermediate
22-Feb-2007, 08:03 PM #5
Because I previously had XP Professional, I was not permitted to upgrade to Home Premium. (Sound strange to me too).

I had to do a clean install.
graemeha's Avatar
graemeha graemeha is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2007
Experience: Intermediate
22-Feb-2007, 09:16 PM #6
Rainforest123
Just got a chance to check some of your suggestions out.
I could not access

I got the response (which is what I have been getting when trying to access my regular secure sites)

"Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information

This problem can be caused by a variety of issues, including:

Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

Click Tools , and then click Work Offline.
Click the Favorites Center button , click History, and then click the page you want to view."

I cleared the Cache, Cookies, History etc. - made no difference.

I am not using any antimalware or firewall, except what comes with vista. I cannot upgrade my Norton Internet Security 2007 to Vista, because I cannot access the secure part of the Symantec site.
rainforest123's Avatar
Member with 8,250 posts.
 
Join Date: Dec 2004
Experience: Advanced
23-Feb-2007, 01:44 AM #7
Have you tried to access the B of A secure site using FireFox?
On my Win 2000 Pro computer, running IE 6 SP2 & FF 2.0.1, I can access https://www.bankofamerica.com/index.jsp with either browser.

In IE 7:
tools > internet options > security tab
If you don't have "tools", RIGHT click a blank area to the right of an open tab. Left click "menu bar".

1. uncheck "enable protected mode" [ mine is checked ], so I think this is a low yield maneuver.
2. Privacy tab - my setting is "medium".
I have the default settings for cookies.
3. Content tab - do you have parental controls or content advisor enabled? If yes, disable them. At 1 time, content advisor would keep you off a site that had not been rated; thus a plain vanilla site, with no rating was as restricted as a XXX site.
4. Advanced tab - which SSL & TSL are you using? I am using SSL 3. & TSL 1.

If you make any changes, save your work, close IE, reboot your computer.

The following is called clean boot troubleshooting.
Us
start > all programs > accessories > run > msconfig
services tab > select "hide all microsoft services". Left click "disable all". this will disable all non-microsoft services
startup tab - disable all. If some are already disabled, note with are disabled or disabled by name; Don't rely on "the 1st 3 are disabled". The order often changes.
left click "ok".
Reboot now or later.
Try again.
Report your results.

RF123
uhaligani's Avatar
Senior Member with 1,056 posts.
 
Join Date: Apr 2006
Location: Denmark
Experience: Advanced
23-Feb-2007, 04:20 AM #8
This is an extract from my "Vista_tuning" doc, in an earlier posting.. It is old , but might be an answer to your problem.::

Internet Explorer 7 User Agent String
This was posted over at the IE MSDN Blog http://blogs.msdn.com/ie. It outlines how to change the user agent string back to IE6 as it appears that some Online Banking sites will not work with IE7.

Simply save the following as IE7UA.REG. Double-click the file to merge it into your registry and restart the browser to see the change.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent]
“Version”=”MSIE 6.0”

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\User Agent\Post Platform]
“SV1″=-

You can easily undo the change by saving and merging the following IE7Undo.reg.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent]
“Version”=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\User Agent\Post Platform]
“SV1″=”"

You can test the change using a simple page that echo’s the User-Agent, e.g.: http://www.fiddlertool.com/useragent.aspx
graemeha's Avatar
graemeha graemeha is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2007
Experience: Intermediate
23-Feb-2007, 07:49 PM #9
Thanks Rainforest123
It worked.

I downloaded Firefox and installed it, after disabling the firewall.
I can access my secure sites using Firefox. The problem wasn't Vista after all, but IE7.

Thanks for your help.
rainforest123's Avatar
Member with 8,250 posts.
 
Join Date: Dec 2004
Experience: Advanced
23-Feb-2007, 10:05 PM #10
You are welcomed.

Is your firewall still disabled? A FW is necessary these days.

RF123
graemeha's Avatar
graemeha graemeha is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2007
Experience: Intermediate
23-Feb-2007, 10:58 PM #11
Sure is.
Also the first thing that I have installed since accessing the secure sites was Norton Internet Security.
rainforest123's Avatar
Member with 8,250 posts.
 
Join Date: Dec 2004
Experience: Advanced
23-Feb-2007, 11:46 PM #12
Thumbs up Good job!


RF123
Eric S's Avatar
Eric S Eric S is offline
Junior Member with 1 posts.
 
Join Date: Jun 2007
Experience: Intermediate
29-Jun-2007, 04:31 PM #13
I have the same experience but it started after an auomatic update from Microsoft last night. I can't even access Hotmail.com! I can acess the sites with Firefox. In this case it is telling me that the sites' security certificates have been revoked.
Nels's Avatar
Nels Nels is offline
Junior Member with 1 posts.
 
Join Date: Jul 2007
Experience: Intermediate
16-Jul-2007, 09:35 AM #14
I have a similar situation that started after the last automatic Vista upgrade last Thursday. I can no longer access secure web sites (and Opera won't connect to any web sites anymore). I can't upgrade Symantec Internet Security 2007 because I cannot connect to that web site either.
jackNjill's Avatar
jackNjill jackNjill is offline
Junior Member with 1 posts.
 
Join Date: Jan 2008
Experience: Advanced
05-Jan-2008, 07:51 PM #15
I found out that if you set Tools->internet Options->Advance->Check "use SSL 2.0" will fix the problem. Seems a lot of site are still using the old SSL 2.0 standard.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2