Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Internet keeps disconnecting- how to stop it?


(!)

nektia001's Avatar
nektia001 nektia001 is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Feb 2007
Experience: Intermediate
23-Feb-2007, 07:44 PM #1
Smile Internet keeps disconnecting- how to stop it?
Recently got the new Win Vista Home Premium...and i've managed to successfully set up an internet connection.

I have two problems, really.

My first problem is that when i'm browsing the internet at regular intervals the internet will prompt me to re-enter my ISP details and connect again. I click cancel and then Internet Explorer goes to [Working Offline] mode. But when i click 'refresh' it asks ' you're currently working offline Connect/Cancel". I obviously click connect, but instead of re-asking for ISP details, it simply refreshes and connects. Understandably this is very irritating as it happens all the time, over regular intervals. How do i stop this? It's so tedious.

My second problem is that, if i'm signed into Skype or Windows Live Msnger, and walk away from the computer...obviously i would like to stay connected incase a friend pops online and wishes to talk to me. I do not wish to sit by the computer 24/7. But my computer goes into a powersaving mode (no screen saver); and automatically stops an internet connection; hence being signed out of skype and WLM. When i wake my computer up, it automatically goes onto the screen where you select your user account. Previously on XP it didn't do that; it resumed the session of who ever the last user was; is this the cause? But anyway, more importantly how do i fix it so that i'm always connected to the internet if my pc is on? (so that skype and msnger remain signed in even if i am not by the pc).

Any help would be much appreciated!
rainforest123's Avatar
Member with 8,248 posts.
 
Join Date: Dec 2004
Experience: Advanced
23-Feb-2007, 11:22 PM #2
What type of internet connection do you have; dial up, DSL, cable, satellite?

Have you discussed the situation with your ISP?

Power saving problem might be related to your computer turning off the HDD after x minutes.

RIGHT click a blank spot on the desktop;
Left click "personalize";
Left click "screen saver";
Left click "change power . ."
Left click "change plan settings" of item which is selected.
Left click "change advanced power settings"
In the box, look for hard disk.
Left click the "+" to the left;
Left click the "+" to the left of "turn hard disk off after"
Click on the setting [ probably in blue ]. Scroll up or down.
Set it to never.
Left click "ok" until you are back at the desktop.
Save your work.
Restart your computer.

Personally, I disable "sleep", "standby", "hibernation" and all similar modes. I want to make the decisions.

Please report your results.

http://windowsvista.freetutorial.info/tutorial7.htm
see figure 7.7

Sincerely,
RF123
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑