Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Please Help - Blue screen of deatch when installing XP on my Vista PC


(!)

mob77's Avatar
mob77 mob77 is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2005
Experience: Intermediate
03-Mar-2007, 12:25 PM #1
Please Help - Blue screen of deatch when installing XP on my Vista PC
I recently bought a new Dell Dimension 9200 which came preloaded with Windows Vista. After using Vista for a few weeks I have decided that I want to go back to Win XP. However every time I try to reformat my HD and install a fresh copy of Win XP I get the bluescreen of death!!

Here are the details:

Hardware: I have a new Dell Dimension 9200 with a 500 gig SATA HD.
Software: Currently running Win Vista Home Edition.
I am trying to reformat the HD, get rid of Win Vista completely, and install Win XP Professional (not SP2).

I started by going through the normal process of rebooting the PC with my WIN XP Pro CD in the PC, then going into the boot sequence so that it boots from CD. No problems there.

Then it started to boot from the Win XP CD (loading in the drivers) but then just before I could do anything (before even the user agreement) I get the blue screen of death.

I've read that Win XP does not recognize SATA Drives and that the drivers need to be installed manually by pressing F6 while the WIN XP setup is running. I have done this - downloaded the SATA drivers for my PC from Dell and put them on a floppy - (and it seems to properly install the SATA drivers from the floppy disk) but then just when I think things are gonna work I still get the blue screen of death.


Can somebody help me out here with some advice??? I've been stumped by this for some time now and if I don't get rid of Vista soon I'm gonna lose my mind!!!


Does the problem appear to be the fact that I am installing XP on a PC that is already running Vista, or is it because I am trying to install Win XP Pro on a PC that has a SATA HD? Could it be a combination of the two and if so how do i resolve the issue?

Any advice/tips would be greatly appreciated!

P. S. I've tried to be a thorough as possible. If I've left out any important details please let me know.
rainforest123's Avatar
Member with 8,250 posts.
 
Join Date: Dec 2004
Experience: Advanced
03-Mar-2007, 04:15 PM #2
I have installed XP on SATA HDDs, 80 GB. It is my understanding that XP is ABLE to access HDDs of 500+ GB.

You have done a good job of explaining the steps you have taken.

"Normally", following the steps you described, the Windows XP program searches for pre-existing copies of Windows, lists them, asks you if you want to repair it. If you answer no, you are given the opportunity to delete the partition.

Did you receive an option of deleting the partition?

You could use a Win 98 boot disk.

Follow these steps.
http://www.michaelstevenstech.com/de..._partition.htm

You will probably see 2 non-dos partitions; 1 REALLY large, on which Vista has been installed, & a smaller one, onto which Dell loaded some files. I suggest that you keep these files.

You don't need to format at this point. Windows XP will format the HDD during the installation. I suggest avoiding the quick format option.

Put the Win XP CD into your CD drive, reboot.

I think the problem is because you are trying to install XP that has Vista installed.

Have you considered a dual boot configuration? There are a lot of threads in this forum about dual booting.

RF123
rainforest123's Avatar
Member with 8,250 posts.
 
Join Date: Dec 2004
Experience: Advanced
03-Mar-2007, 04:20 PM #3
Take a look at this page.
http://www.theeldergeek.com/xp_pro_i..._-_graphic.htm

At which stage / image does the problem occur? Or, which screen is the last to appear before your problem occurs?

RF123
mob77's Avatar
mob77 mob77 is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2005
Experience: Intermediate
03-Mar-2007, 05:23 PM #4
Rainforest the problem (i.e. blue screen of death) occurs almost immediately before this page (http://www.theeldergeek.com/images/X...raphic/CC.gif) - Figure # 3

That is to say that I don't actually see that page because I get the blue screen of death before it gets to that stage.
mob77's Avatar
mob77 mob77 is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Oct 2005
Experience: Intermediate
03-Mar-2007, 05:28 PM #5
BTW I'd prefer to avoid a dual boot option if at all possible. I'd like to get rid of Vista altogether.
rainforest123's Avatar
Member with 8,250 posts.
 
Join Date: Dec 2004
Experience: Advanced
03-Mar-2007, 10:46 PM #6
m77:
I understand your desire to avoid a dual boot.

I recommend the steps in #2. above. If you don't have a win 98 or 95 boot disk, you can download boot disk creators from many sites. From here, for example.

http://www.dewassoc.com/support/useful/boot_disks.htm

Sincerely,
RF123
veets's Avatar
veets veets is offline
Junior Member with 1 posts.
 
Join Date: Apr 2007
Experience: Advanced
02-Apr-2007, 04:33 PM #7
If you are still looking for a solution, try this. I had the exact same problem - BSOD during Windows installation on a known good machine. BTW, this problem occurs on every Dell machine with SATA drives in our network.

To fix the problem, go into the BIOS (F2 on most Dells), go down to the harddrive section and change the SATA configuration to Autodetect. This should allow you to complete the installation.

Not sure why this works, but it does.
bassamnz's Avatar
bassamnz bassamnz is offline
Member with 41 posts.
 
Join Date: Mar 2007
Experience: Intermediate
06-May-2007, 05:39 AM #8
hmm
Vista is gone now.. im trying to put xp now

(I used Sata- autodetect mode) will get back to u when i get a result
bassamnz's Avatar
bassamnz bassamnz is offline
Member with 41 posts.
 
Join Date: Mar 2007
Experience: Intermediate
06-May-2007, 05:47 AM #9
Yay
Thank you. thank you!

A successful Xp installation atlast yay.

thanks alot u guys

Ps after changing to auto detect... do i have to change it back to what it was b4?

Last edited by bassamnz; 06-May-2007 at 05:57 AM..
hedonist's Avatar
hedonist hedonist is offline
Junior Member with 1 posts.
 
Join Date: May 2007
Experience: Intermediate
11-May-2007, 03:42 PM #10
same problem but nothing works
Hi

Been reading about this problem last two days, of course because i experience it at the moment.

Have dell dimension 9200 dual core 6400 @ 2.13 GHz, (chipset G965) 2048 mb RAM.
2 x 250 GB SATA RAID 0 with preinstalled Vista Home premium.

Ran Vista for a month and am quite done with it so wanted to install me xp professional on me brand new dimension. Of course i'd like to configure raid 0 before installing xp.

I tried a bunch, changed the SATA operation settings in the BIOS to "auto detect", no use, still BSOD before agreement. So i removed the volume (raid 0 config) and disabled raid. Still doesnt recognize even the 250 GB drive..., BSOD. I cant even do a normal xp install. Tried switching fast boot to normal.., no succes.

Phoned dell. No solution offered after 1 hour with both tech support and software support. They offered me to replace my machine with a new identical machine running dell xp. But then i still dont want to run their crappy oem version, just want to run my retail version or perhaps even a linux later on in a dual boot config. Dont even want to think about that installation process at this moment.

I am buying a pc in the first place not an OS, the OS is just something that comes with the pc, no choice there. I think i might expect the pc being able to run the most current OS at the moment which still is XP. Makes me wonder if this is legal.

If anyone has any ideas they are more then welcome.

Thanks in advance.
spiked232's Avatar
spiked232 spiked232 is offline
Computer Specs
Member with 73 posts.
 
Join Date: May 2007
Experience: Intermediate
11-May-2007, 09:30 PM #11
Hey, I assume this thread has been solved? I read through this whole thing and it was solved.could you PLEASE list it as solved..got to the top of the page, click on thread tools and click "mark as solved" and it will. I mean total waste of my time here..only the starter of the thread can do this.

thanks
inspirefly's Avatar
inspirefly inspirefly is offline
Junior Member with 1 posts.
 
Join Date: May 2007
14-May-2007, 06:42 PM #12
Smile Worked for me too!!
Just wanted to say i had the same problem and this solution worked for me too, thanks!!
nevis's Avatar
nevis nevis is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: May 2007
Experience: Advanced
25-May-2007, 02:26 PM #13
This worked awesome for me as well except that I haven't been able to get the Dell SATA drivers installed as yet. Still, it got me through the install process.

Just have to say, what a pig Vista is. Looks nice... but what a pig.
Old Rich's Avatar
Member with 10,249 posts.
 
Join Date: Jan 2003
Location: Houston, Texas
Experience: Learning
25-May-2007, 03:49 PM #14
Quote:
Originally Posted by hedonist
i still dont want to run their crappy oem version, just want to run my retail version or perhaps even a linux later on in a dual boot config. Dont even want to think about that installation process at this moment.

If anyone has any ideas they are more then welcome.

Thanks in advance.
There is absolutely no difference between the OEM version of XP and a Retail version.

I wonder how many of these problems are caused by trying to install on a SATA II drive . . I have found that I have to change the jumpers on SATA II drives to SATA I for the installation, then change it back once the Chipset and SATA driver is loaded.
__________________
Rich

Microsoft MCCA 2012
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
08-Jun-2007, 07:25 AM #15
owen420, for someone with two posts, you're getting off to a bad start. Please read the TSG Rules and clean up your language here.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2