Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Why is Vista Locked after returning from Sleep Mode?


(!)

Grafx's Avatar
Grafx Grafx is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Dec 2001
18-Mar-2007, 08:15 AM #1
Why is Vista Locked after returning from Sleep Mode?
After having Vista for 3 weeks, all of a sudden, when I return from Sleep Mode, the screen says Locked. I just hit retrun and everything is fine. Before, I got the normal screen right way. Is there a way to disable that. It isn't a real big deal, but I liked the other way better. I don't use a password, just return.
techy689's Avatar
techy689 techy689 is offline
Computer Specs
Senior Member with 611 posts.
 
Join Date: Jan 2007
Location: OH, USA
Experience: Advanced
18-Mar-2007, 06:12 PM #2
Make sure your computer is not configured to return to login screen after resuming from a screen saver or to lock the computer..
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 41,595 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
18-Mar-2007, 06:35 PM #3
Go to Control Panel then Power Options and click Require Password on Wakeup. Make sure Don't require a password is selected - you'll likely have to click Change Settings that are Currently Unavailable to change it.
sync's Avatar
sync sync is offline
Member with 284 posts.
 
Join Date: Apr 2004
19-Mar-2007, 05:10 PM #4
I'm having the same problem as the OP and 'Don't require a password' is selected.

This problem started when I accidently clicked on 'Lock this computer' once instead of Standby. Ever since then I get a locked computer screen after returning from standby.

I just tried selecting and saving 'require a password' and then reversing that and now I don't get the locked screen after returning from standby.

Quote:
Originally Posted by Triple6
Go to Control Panel then Power Options and click Require Password on Wakeup. Make sure Don't require a password is selected - you'll likely have to click Change Settings that are Currently Unavailable to change it.
Grafx's Avatar
Grafx Grafx is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Dec 2001
20-Mar-2007, 07:59 AM #5
Quote:
Originally Posted by Triple6
Go to Control Panel then Power Options and click Require Password on Wakeup. Make sure Don't require a password is selected - you'll likely have to click Change Settings that are Currently Unavailable to change it.
That worked!! I never selected the password option before, but deselecting it solved the problem. Thanks!
MMJ's Avatar
MMJ MMJ is offline
Senior Member with 3,625 posts.
 
Join Date: Oct 2006
20-Mar-2007, 10:20 AM #6
Quote:
Originally Posted by Grafx
That worked!! I never selected the password option before, but deselecting it solved the problem. Thanks!
That option is selected by default.
sync's Avatar
sync sync is offline
Member with 284 posts.
 
Join Date: Apr 2004
20-Mar-2007, 10:56 AM #7
Then it is quite odd that the OP and I did not experience this issue initially when using Vista. Even when mine started locking the locking option was not selected.
Quote:
Originally Posted by MMJ
That option is selected by default.
jrwilson1946's Avatar
jrwilson1946 jrwilson1946 is offline
Junior Member with 1 posts.
 
Join Date: Apr 2008
16-Apr-2008, 12:31 AM #8
Smile Locked Icon coming out of sleep
I had the same problem. Turned on requre password without a password, went into sleep mode, came out, turned off requre password, went back into sleep, came out and this time no locking icon was seen.

Good luck...
sync's Avatar
sync sync is offline
Member with 284 posts.
 
Join Date: Apr 2004
16-Apr-2008, 09:57 AM #9
I still have this problem even after installing SP1. If I reset it, then it works properly a few times and then it reverts back to a locked screen again.
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 41,595 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
16-Apr-2008, 10:57 AM #10
The settings you are changing are the ones mentioned above? Have you looked through all the power management settings? Also check to see the password setting is enabled for the screensaver under Display settings.
sync's Avatar
sync sync is offline
Member with 284 posts.
 
Join Date: Apr 2004
16-Apr-2008, 11:56 AM #11
I have been changing those settings since I first posted in this thread a year ago. It will work a few times and then revert back to locking.

I don't use a screen saver and I don't see any other place where there might be a setting that needs to be changed. The only time my system is locked is when it wakes up from standby.

I don't actually use a password so it is only a minor annoyance since I just have to click a button.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑