Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Windows Live Messenger Doesn't Work?


(!)

INJ's Avatar
INJ INJ is offline
Member with 46 posts.
THREAD STARTER
 
Join Date: Aug 2004
Location: Over The Mountain
Experience: Beginner
28-Mar-2007, 02:56 PM #1
Windows Live Messenger Doesn't Work?
I bought a new laptop yesterday, and it came with Vista installed. I really like the OS, it's very sleek, but I've had one problem.

I downloaded Windows Live Messenger from the link that was in the start menu, and it installed perfectly fine. When I try to sign in, it doesn't let me. I attached an image of the message I'm getting when I try to sign in.

Although I was doubtful that it would work, I uninstalled, re-downloaded, and reinstalled WLM, but just as I had suspected, it didn't fix my problem.

Is this a common problem with Vista?

If anyone could help me out, I would be really appreciative.
Attached Thumbnails
Windows Live Messenger Doesn't Work?-msn-problem.jpg  
mack11's Avatar
mack11 mack11 is offline
Junior Member with 4 posts.
 
Join Date: Mar 2007
Experience: Beginner
02-Apr-2007, 10:28 PM #2
A friend of mine had the same problem and did a google search. He came upon a solution to this kind of problem. What you have to do after Vista closes the Live Messenger program is to right-click the shortcut of the Live Messenger and click properties. In one of the tabs that shows up, there should be an option that says "Run program as Administrator". After you leave this option checkmarked, the program should cease to be shutdown by Vista. The only thing though is that everytime you start the program, Vista will always ask you if you want to continue with starting the program. Hope this helps!
INJ's Avatar
INJ INJ is offline
Member with 46 posts.
THREAD STARTER
 
Join Date: Aug 2004
Location: Over The Mountain
Experience: Beginner
03-Apr-2007, 12:05 AM #3
Works Thank-you very much.
Zacharye139's Avatar
Zacharye139 Zacharye139 is offline
Junior Member with 5 posts.
 
Join Date: Apr 2007
Experience: Intermediate
21-Apr-2007, 04:16 AM #4
Little man
well his mite work but mine dont i did wat u suggested and it still just comes up with the ssame message
Blackmirror's Avatar
Computer Specs
Member with 32,634 posts.
 
Join Date: Dec 2006
Location: uk
21-Apr-2007, 04:34 AM #5
What version are you using and is your flash player the latest up to date one

go here to check
http://secunia.com/software_inspector/ run a scan and update any softwareit recomends .. any questions please ask
abie26's Avatar
abie26 abie26 is offline
Member with 126 posts.
 
Join Date: Feb 2006
Experience: Intermediate
21-Apr-2007, 09:21 PM #6
Right-click the shortcut icon of the Windows Live Messenger then click Properties... click on the tab 'Compatibility' and near the bottom, where it says 'Privilege Level', click to checkmark the box where it says 'Run this program as an administrator'. Click Apply/OK then double click the same shortcut for the Messenger, then Windows will ask you if you want to continue with this program, click Continue. Then Windows Live Messenger should be able to run. If not, then let us know with more specifics.
Zacharye139's Avatar
Zacharye139 Zacharye139 is offline
Junior Member with 5 posts.
 
Join Date: Apr 2007
Experience: Intermediate
21-Apr-2007, 10:52 PM #7
grr
yeah ive tried that it still doesnt work still just comes up with the ssame message
Triple6's Avatar
Triple6   (Rob) Triple6 is offline
Computer Specs
Moderator with 42,790 posts.
 
Join Date: Dec 2002
Location: Canada
Experience: Advanced
22-Apr-2007, 09:42 AM #8
Do you have an Acer computer by chance? If so there's a patch for their eSecurity software to resolve Live Messenger problems.

They have two patches out, here's one: http://www.acerpanam.com/synapse/dat...MSN81patch.exe
I can't find the other other one but its on Acer's website somewhere.
__________________
Microsoft MVP - Windows Desktop Experience

Last edited by Triple6; 22-Apr-2007 at 11:55 AM..
abie26's Avatar
abie26 abie26 is offline
Member with 126 posts.
 
Join Date: Feb 2006
Experience: Intermediate
22-Apr-2007, 11:46 AM #9
Have you tried an uninstall/reinstall with Live Messenger? What is the level of your User account? Maybe another option is to Right-click that same Messenger shortcut, go to the Compatibility tab and under the Compatibility Mode section, checkmark Run this program in compatibility mode for: Windows XP (Service pack 2).

I haven't tried that for Messenger but by doing the steps above, I managed to have another program to install in Vista and got it to run.
Zacharye139's Avatar
Zacharye139 Zacharye139 is offline
Junior Member with 5 posts.
 
Join Date: Apr 2007
Experience: Intermediate
22-Apr-2007, 07:40 PM #10
grr
no i dont hav an acer computer and yup i hav un-installed and installed it and run as adim and win xp serv pack 2 and it still dont work
abie26's Avatar
abie26 abie26 is offline
Member with 126 posts.
 
Join Date: Feb 2006
Experience: Intermediate
22-Apr-2007, 08:36 PM #11
Beats me... What is your computer?
Zacharye139's Avatar
Zacharye139 Zacharye139 is offline
Junior Member with 5 posts.
 
Join Date: Apr 2007
Experience: Intermediate
22-Apr-2007, 10:18 PM #12
tis a dell dimension 5150
abie26's Avatar
abie26 abie26 is offline
Member with 126 posts.
 
Join Date: Feb 2006
Experience: Intermediate
22-Apr-2007, 11:50 PM #13
Well, I can only advise you to check out Dell's support site at dell.com. And the Vista compatibility site for messaging software at: http://www.iexbeta.com/wiki/index.ph...List#Messaging which I found at Dell Forums at: http://www.dellcommunity.com/supportforums/?~ck=mn . I got the compatibility page at the 'Tech Talk' section of the Dell Forums so I hope you find something there that suits your operating system.
Zacharye139's Avatar
Zacharye139 Zacharye139 is offline
Junior Member with 5 posts.
 
Join Date: Apr 2007
Experience: Intermediate
22-Apr-2007, 11:55 PM #14
will look into that thanks heaps for your help
Astrid23's Avatar
Astrid23 Astrid23 is offline
Junior Member with 1 posts.
 
Join Date: Nov 2007
Experience: Intermediate
02-Nov-2007, 10:30 AM #15
I am also having the same problem brand new Dell Inspiron 1721 came with Vista and Windows Live on it installed and cannot connect on it..can use other programs such as Trillian but prefer Windows Live much better...I even went so far as to talk to MSN support and they also cannot figure out this problem..Have tried running as admin..installed and re-installed..disabled intergraded webcam..have cleaned up temp files..I have done everything possible that I have found on either forums or through MSN support and still will not work..MSN now wants me to give them my passcodes for my msn account so that they can "get there tech team to try and figure out and test what is wrong" but myself am not comfortable with that and also would not be able to do anything with my email for an undefined amount of time...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑