Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Solved: cannot access c drive


(!)

mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
03-Apr-2007, 04:49 PM #1
Solved: cannot access c drive
hiya guys, and gals...

just like that I cant access my c drive anymore and I have serious issues if I try to run/change/install anything, I am the only user on the laptop (2 mnts old) and obviously I have admin rights

I run Vista pre installed on my Dell Inspirion 6400

It seems to be an issue with admin rights, I created a new user, also with admin rights and the same issues occur...

anyone got any ideas?

Last edited by mad-martin; 03-Apr-2007 at 05:00 PM..
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
03-Apr-2007, 05:16 PM #2
To confirm, two accounts. Both with admin rights, and neither account can access anything on the C: drive? You can't run any programs like notepad? Can't save any files from notepad?
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
03-Apr-2007, 05:20 PM #3
I can open notepad, but if i try to save to c:\ i get the access denied message
I deleted the extra user acount that I created earlier, since the results were the same for both accounts.
I can also access my documents, but if i try to move/backup i dont seem to have the rights...
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
03-Apr-2007, 05:27 PM #4
What about anywhere on the C: drive rather than the root?
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
03-Apr-2007, 05:30 PM #5
I can save to my documents, without any problem
however... when i try to delete the document i get the access denied msg box
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
03-Apr-2007, 06:05 PM #6
Just restored to yesterdays settings, no change...
Will try a bit further back tomorrow, i need to put this aside for a bit, its driving me nuts
Jackiefrost9's Avatar
Computer Specs
Senior Member with 3,765 posts.
 
Join Date: Jun 2004
Location: Spokane, Wa
Experience: Advanced
03-Apr-2007, 07:04 PM #7
right click on the c drive, go to properties and then click the security tab. you'll have to click the advanced button and then edit a couple times but see if you can take control of it again.
chrisbones00's Avatar
chrisbones00 chrisbones00 is offline
Computer Specs
Junior Member with 11 posts.
 
Join Date: Apr 2007
Location: Bethesda, Wales, U.K
03-Apr-2007, 08:40 PM #8
Try this
Maybe try turning on the "Real" administrator account..click on start, type run, then gpedit.msc. Once in group policy editor click on computer configuration, windows settings, security settings, local policies and then security options. Know double click on the top line (Administrator Account Status), then enable...This gives you the proper built in administrator account...hopefully, full access
Jackiefrost9's Avatar
Computer Specs
Senior Member with 3,765 posts.
 
Join Date: Jun 2004
Location: Spokane, Wa
Experience: Advanced
03-Apr-2007, 08:43 PM #9
it also shows up if you just boot into safe mode, you may have to do that anyway.
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
04-Apr-2007, 02:00 AM #10
Quote:
Originally Posted by Jackiefrost9
right click on the c drive, go to properties and then click the security tab. you'll have to click the advanced button and then edit a couple times but see if you can take control of it again.

"To continue, you must be an administrative user with permission to view this object's security properties"
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
04-Apr-2007, 02:02 AM #11
Quote:
Originally Posted by Jackiefrost9
right click on the c drive, go to properties and then click the security tab. you'll have to click the advanced button and then edit a couple times but see if you can take control of it again.

"To continue, you must be an administrative user with permission to view this object's security properties.
Do you want to continue?"

Of course I want that...

"Can't open access control editor. Access is denied"

Gonna try that in save mode now...

to be continued...
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
04-Apr-2007, 02:04 AM #12
Quote:
Originally Posted by chrisbones00
Maybe try turning on the "Real" administrator account..click on start, type run, then gpedit.msc. Once in group policy editor click on computer configuration, windows settings, security settings, local policies and then security options. Know double click on the top line (Administrator Account Status), then enable...This gives you the proper built in administrator account...hopefully, full access
"Windows cannot find 'gpedit.msc'. Make sure you typed the name correctly, and then try again"
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
04-Apr-2007, 02:20 AM #13
no luck in safe mode either, same message appeared

Oh... did I mention that Dell support is baffled too...

Last edited by mad-martin; 04-Apr-2007 at 05:36 AM..
downtime's Avatar
downtime downtime is offline
Member with 756 posts.
 
Join Date: Oct 2002
Location: Quebec
04-Apr-2007, 07:11 AM #14
Have you run chkdsk?
mad-martin's Avatar
Member with 1,271 posts.
THREAD STARTER
 
Join Date: Jul 2002
Location: Weston-super-Mare, England
04-Apr-2007, 07:26 AM #15
yeah that was the first thing i did.

does anyone know if you have the option to check files as in XP, and what is the command?
nevermind, don't have the right to run that either...

in cmd it shows the user in 'users' C:\Users\Maddie>
whilst in user accounts it says Administrator...

Last edited by mad-martin; 04-Apr-2007 at 07:45 AM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑