Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

I/O Device Error


(!)

stellykazz's Avatar
stellykazz stellykazz is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Computer Illiterate
21-Sep-2007, 07:21 PM #1
I/O Device Error
So. i originally posted this under the "Windows XP" heading, because for some odd and unknown reason to me, i thought i had XP. I do not, i have Vista. so, my bad. I'll just repost everything here...

mind you, this is the XP way of solving that doesn't work for me.

okay. just got the morrowind expansion packs. (bethesda softworks). installed tribunal without a fuss. tried to install bloodmoon...then it whips out this "I/O Device error crap" on me. now, i've done my research. i mainly get this solution:
RESOLUTION
To resolve this issue, change the transfer mode for your CD drive in IDE Channel Properties. To do this, follow these steps:
1. Click Start, right-click My Computer, and then click Manage.
2. Under Computer Management (Local), click Device Manager.
3. In the right pane, expand IDE ATA/ATAPI controllers.
4. Right-click the channel where your CD drive is connected, and then click Properties. Typically, this channel is Secondary IDE Channel.
5. On the Advanced Settings tab, in the Transfer Mode box for the device that represents your CD drive, click PIO Only. Typically, this device is Device 1. Then click OK.
If the issue is not resolved after you change the transfer mode for the secondary IDE channel device 1, your CD drive may not be located there. Use the same procedure to change the transfer mode back to DMA if available. Then, repeat these steps to change the transfer mode for IDE devices in the following order until the issue is resolved:
Primary IDE channel, device 1
Secondary IDE channel, device 0
Note Primary IDE channel, device 1 is connected to your boot disk. This is the hard disk that typically contains your operating system.

my choices:
ATA Channel 0
ATA Channel 0
ATA Channel 1
Standard Dual channel PCI IDE Controller
Standard Dual channel PCI IDE Controller

all well and good, right? wrong.
i click "advanced settings" tab on the first three...i don't see a damn thing called "transfer mode box" or anything like that. the last two don't even have an "advanced settings" tab.

in the advanced settings tab, the only choices i have are
Channel Properties
Devices
and a Device Properties with an "Enable DMA" box that's already checked.

i've gone to other sites that say the same thing, maybe with mention of a scroll bar. there isn't a damn scrollbar in "advanced settings", and the only scrollbar there is isn't even in that tab, and it's to list what you'll be using that device for.

this is extremely frustrating...and i don't want to **** anything up on this laptop...it's already pretty screwy for reasons unknown to me. perhaps i'll do a different thread on that some other time. but for now, i want to install my **** and play, damnit!
I'm not completely computer stupid, but this makes me get the feeling that either i am, or my program is different.
please help...



this is the logfile from Hijackthis:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 2:17:28 AM, on 9/19/2007
Platform: Windows Vista (WinNT 6.00.1904)
MSIE: Internet Explorer v7.00 (7.00.6000.16512)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskeng.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\RtHDVCpl.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Launch Manager\LManager.exe
C:\Acer\Empowering Technology\eDataSecurity\eDSloader.exe
C:\Program Files\Symantec\LiveUpdate\ALUNOTIFY.EXE
C:\Program Files\Java\jre1.6.0\bin\jusched.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Windows\ehome\ehtray.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Program Files\ALLTEL Communications\ALLTEL Internet Accelerator Client\NGSpawner.exe
C:\Program Files\ATI Technologies\ATI.ACE\CLI.EXE
C:\Program Files\OpenOffice.org 2.2\program\soffice.exe
C:\Program Files\OpenOffice.org 2.2\program\soffice.BIN
C:\Windows\ehome\ehmsas.exe
C:\Acer\Empowering Technology\ENET\ENMTRAY.EXE
C:\Acer\Empowering Technology\EPOWER\EPOWER_DMC.EXE
C:\Acer\Empowering Technology\eRecovery\ERAGENT.EXE
C:\Program Files\LimeWire\LimeWire.exe
C:\Program Files\LimeWire\LimeWire.exe
C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe
C:\Program Files\ATI Technologies\ATI.ACE\CLI.exe
C:\Program Files\Alltel\QuickLink Mobile\QuickLink Mobile.exe
C:\Program Files\ALLTEL Communications\ALLTEL Internet Accelerator Client\NettGain1200_C.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Acer Assist\AcerAssist.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\Windows\system32\SearchFilterHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://us.rd.yahoo.com/customize/yco...search/ie.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://us.rd.yahoo.com/customize/yco.../www.yahoo.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://en.us.acer.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://en.us.acer.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://en.us.acer.yahoo.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://us.rd.yahoo.com/customize/yco.../www.yahoo.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
O1 - Hosts: ::1 localhost
O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {1E8A6170-7264-4D0F-BEAE-D42A53123C75} - C:\Program Files\Common Files\Symantec Shared\coShared\Browser\1.0\NppBho.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0\bin\ssv.dll
O2 - BHO: ShowBarObj Class - {83A2F9B1-01A2-4AA5-87D1-45B6B8505E96} - C:\Windows\system32\ActiveToolBand.dll
O3 - Toolbar: Show Norton Toolbar - {90222687-F593-4738-B738-FBEE9C7B26DF} - C:\Program Files\Common Files\Symantec Shared\coShared\Browser\1.0\UIBHO.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
O3 - Toolbar: Acer eDataSecurity Management - {5CBE3B7C-1E47-477e-A7DD-396DB0476E29} - C:\Windows\system32\eDStoolbar.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\CLIStart.exe"
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [osCheck] "C:\Program Files\Norton Internet Security\osCheck.exe"
O4 - HKLM\..\Run: [Acer Assist Launcher] C:\Program Files\Acer Assist\launcher.exe
O4 - HKLM\..\Run: [LManager] C:\PROGRA~1\LAUNCH~1\LManager.exe
O4 - HKLM\..\Run: [eDataSecurity Loader] C:\Acer\Empowering Technology\eDataSecurity\eDSloader.exe
O4 - HKLM\..\Run: [ALUAlert] C:\Program Files\Symantec\LiveUpdate\ALuNotify.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0\bin\jusched.exe"
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter
O4 - HKCU\..\Run: [?????????] ??????????????e
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')
O4 - Startup: OpenOffice.org 2.2.lnk = C:\Program Files\OpenOffice.org 2.2\program\quickstart.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: ALLTEL Internet Accelerator Client.lnk = C:\Program Files\ALLTEL Communications\ALLTEL Internet Accelerator Client\NGSpawner.exe
O4 - Global Startup: Empowering Technology Launcher.lnk = ?
O13 - Gopher Prefix:
O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://a1540.g.akamai.net/7/1540/52/...x/qtplugin.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{D29F5302-0CFE-40F3-8450-1BFB62812099}: NameServer = 166.102.165.11 166.102.165.13
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: Automatic LiveUpdate Scheduler - Symantec Corporation - C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
O23 - Service: Symantec Lic NetConnect service (CLTNetCnService) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
O23 - Service: COM Host (comHost) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\VAScanner\comHost.exe
O23 - Service: eLock Service (eLockService) - Acer Inc. - C:\Acer\Empowering Technology\eLock\Service\eLockServ.exe
O23 - Service: eNet Service - Acer Inc. - C:\Acer\Empowering Technology\eNet\eNet Service.exe
O23 - Service: eRecovery Service (eRecoveryService) - Acer Inc. - C:\Acer\Empowering Technology\eRecovery\eRecoveryService.exe
O23 - Service: eSettings Service (eSettingsService) - Unknown owner - C:\Acer\Empowering Technology\eSettings\Service\capuserv.exe
O23 - Service: Symantec IS Password Validation (ISPwdSvc) - Symantec Corporation - C:\Program Files\Norton Internet Security\isPwdSvc.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
O23 - Service: MobilityService - Unknown owner - C:\Acer\Mobility Center\MobilityService.exe
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared Files\RichVideo.exe
O23 - Service: Symantec Core LC - Unknown owner - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
O23 - Service: Symantec AppCore Service (SymAppCore) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\AppCore\AppSvc32.exe
O23 - Service: ePower Service (WMIService) - acer - C:\Acer\Empowering Technology\ePower\ePowerSvc.exe
O23 - Service: XAudioService - Conexant Systems, Inc. - C:\Windows\system32\DRIVERS\xaudio.exe

--
End of file - 8799 bytes


so, help would be much appreciated. thank you!
Shairel's Avatar
Shairel Shairel is offline
Member with 312 posts.
 
Join Date: Jan 2003
Experience: Einstein
22-Sep-2007, 12:23 AM #2
It is very possible that the CD drive in your notebook uses SATA instead of ATA to connect, and those directions would be invalid.

When does the issue occur, when you are trying to install your game or when you are trying to run it? If it is only happening when you try to run, It may be an issue with the game's copy protection conflicting with something installed on your PC and could be resolved by downloading the latest patch for the game from the publisher's web site, which in your case would be www.elderscrolls.com
stellykazz's Avatar
stellykazz stellykazz is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Computer Illiterate
22-Sep-2007, 05:10 PM #3
no...it only happens when i try to install the other expansion pack.
Shairel's Avatar
Shairel Shairel is offline
Member with 312 posts.
 
Join Date: Jan 2003
Experience: Einstein
26-Sep-2007, 10:47 PM #4
If it's happening during your installation, try copying the install files to a folder on your windows desktop and running the install from there.
Sorry for the long time between replies, I've been out of town
stellykazz's Avatar
stellykazz stellykazz is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Sep 2007
Experience: Computer Illiterate
26-Sep-2007, 11:47 PM #5
it doesn't work. the install sheild thing insists that it can't find the proper files to work....
Shairel's Avatar
Shairel Shairel is offline
Member with 312 posts.
 
Join Date: Jan 2003
Experience: Einstein
28-Sep-2007, 04:28 PM #6
I hate to be a stickler, but what does bethesda say about this? If it's specific to bloodmoon's installer I'd say their tech support may be helpful.

Are you able to verify that you can still install the product on another PC without error messages? If you are, why not install the product on another PC and copy over the files; as far as I know the elder scrolls games don't really put much into the registry.

Are you getting any error messages when copying the info off of the CD when you tried installing out of a folder?

I do have an Oblivion DVD that refuses to install from my TDK DVD drive but works just fine for the game's copyright check, so what I do when I want to install oblivion is put my wife's notebook dvd drive on my network, map it out as a drive and install like that.

As a last-ditch thing you could attempt using a disc utility program program to create an image of your install CD, then mount the image as a virtual drive using software to accomplish such; then installing from the mounted image. ( You won't be able to play from a mounted image without using an illegal modification to the software, which won't be discussed here under any circumstances ) Nothing should preclude you from installing this way; and if you can see the files it's possible that the copy protection on the disc will still work fine even if you can't install from it, like my oblivion.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑