Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

drm activator stopped working


(!)

corie_1's Avatar
corie_1 corie_1 is offline
Computer Specs
Member with 31 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Beginner
08-Oct-2007, 08:58 PM #1
Red face drm activator stopped working
I am trying to install a game from bigfish games. They said that the game is compatiable. It installs fine but when it activates, a window pops ups saying that drmactivator stopped working. My OS is Vista Ultimate. Please help me.
myfavoritemartin's Avatar
myfavoritemartin myfavoritemartin is offline
Senior Member with 112 posts.
 
Join Date: May 2007
Experience: Advanced
10-Oct-2007, 12:01 AM #2
What game are you trying to install?
corie_1's Avatar
corie_1 corie_1 is offline
Computer Specs
Member with 31 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Beginner
10-Oct-2007, 09:18 AM #3
fairies from big fish games.
Leoni's Avatar
Leoni Leoni is offline
Computer Specs
Junior Member with 6 posts.
 
Join Date: Jul 2008
Location: Walsall west mids England
Experience: Intermediate
20-Jul-2008, 04:02 AM #4
Drm
None of my Big Fish games work I am recieving the same errors.
Leoni's Avatar
Leoni Leoni is offline
Computer Specs
Junior Member with 6 posts.
 
Join Date: Jul 2008
Location: Walsall west mids England
Experience: Intermediate
20-Jul-2008, 04:06 AM #5



Posts 3

Re: drmactivator ,got this from bigfish
Was this post helpful ?
DEP: (Data Execution Prevention)
If you are receiving the DRM activator error message do the following to correct the issue.
1 - Left click on Start
2.- Right click on Computer
3 - Left click on Properties 4 - Left click on Advanced System Settings
5 - Under Performance click on Settings
6 - Left click on Data Performance Settings
7 - Click on TURN ON DEP FOR ESSENTIAL WINDOWS PROGRAMS AND SETTINGS ONLY.
8 - Click on Apply and then OK.

UAC: (User Account Control)
Open up Control Panel, and type in user account into the search box. You'll see the link for "Turn User Account Control (UAC) on or off". Click it. Uncheck the box, and reboot your computer. This worked after a bunch of angry letters to BigFish
Leoni's Avatar
Leoni Leoni is offline
Computer Specs
Junior Member with 6 posts.
 
Join Date: Jul 2008
Location: Walsall west mids England
Experience: Intermediate
20-Jul-2008, 04:07 AM #6
I found this on google hope it works im going to try it myself now good luck x
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑