Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Wireless Connection keeps timing out


(!)

bevendy5's Avatar
bevendy5 bevendy5 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Massachusetts
Experience: Intermediate
01-Mar-2008, 05:40 PM #1
Wireless Connection keeps timing out
I just bought a new laptop and the wireless connection worked fine when I was at a hotel, but once I got my computer home and set up my wireless connection, it keeps on resetting itself. It will connect for a few minutes and then it will say that it has limited or no connectivity and then it will disconnect entirely. It just keeps on repeating this cycle. I had no problem with my previous notebook computer which was running Windows XP.

I am using Verizon Fios on a windows vista based computer. The router is an actiontec. I called Verizon Fios tech support and they told me that a lot of vista users have been having this problem and they suggested that I go to the microsoft website to find out about this isssue. I went to the microsoft website, but was not able to find anything about my issue.

Here is my IPCONFIG

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Webster>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Link-local IPv6 Address . . . . . : fe80::d11d:5cf:cd32:a13d%9
IPv4 Address. . . . . . . . . . . : 192.168.1.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : home
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.4%12
Default Gateway . . . . . . . . . :

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Webster>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : LH-08N4HIMQJPXI
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : LAN-Express AS IEEE 802.11g PCI-E Adapter

Physical Address. . . . . . . . . : 00-19-7E-6C-39-97
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d11d:5cf:cd32:a13d%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, March 01, 2008 2:46:44 PM
Lease Expires . . . . . . . . . . : Sunday, March 02, 2008 4:38:26 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 218110333
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Marvell Yukon 88E8036 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-13-A9-CA-8C-70
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : isatap.home
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.4%12(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 10:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e66:2031:1384:3f57:fefb(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2031:1384:3f57:fefb%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
TerryNet's Avatar
Computer Specs
Moderator with 65,938 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-Mar-2008, 05:53 PM #2
And you get no such disconnects when connected to the same router via ethernet?

If 'yes' to above, since the wireless worked fine elsewhere the primary suspect in my mind is wireless interference, especially from a 2.4Ghz cordless phone or another network on the same or close channel.

Of course, make sure that you have the latest correct driver for your wireless adapter.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
01-Mar-2008, 05:55 PM #3
Also make sure it is trying to connect to YOUR wireless network, and not a neighbors.
bevendy5's Avatar
bevendy5 bevendy5 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Massachusetts
Experience: Intermediate
01-Mar-2008, 06:04 PM #4
I am sure that I am connecting to my own wireless network and not anyone else's because the SSID is our last name. As for the interference, I am also sure that is not the issue because we changed our phones to a 5.8 GHZ instead of the 2.8 GHZ.
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
01-Mar-2008, 06:34 PM #5
I hope that you aren't broadcasting the SSID
TerryNet's Avatar
Computer Specs
Moderator with 65,938 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-Mar-2008, 06:35 PM #6
Other people have found the Actiontec provided by Verizon to be problematic. Some things to try are a firmware update, testing with encryption disabled, and different channels.
TerryNet's Avatar
Computer Specs
Moderator with 65,938 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-Mar-2008, 06:37 PM #7
"I hope that you aren't broadcasting the SSID"

Why? Is their last name a bad word or something?
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
01-Mar-2008, 06:39 PM #8
Quote:
Originally Posted by TerryNet View Post
"I hope that you aren't broadcasting the SSID"

Why? Is their last name a bad word or something?
I'm sure that you are being funny

Of course, it's not a good thing to broadcast your SSID in any event, regardless how poorly you name it
bevendy5's Avatar
bevendy5 bevendy5 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Massachusetts
Experience: Intermediate
01-Mar-2008, 06:53 PM #9
Smile Problem solved... for now
It's encrypted anyhow so nobody can access it, but us. I contacted the tech support for my computer manufacturer and they had me reset the bios and reinstall the driver for the wireless card. That seems to have done the trick for now.

It is funny that you said that actiontec has been problematic, when I spoke to the verizon fios tech, she said that windows vista was the problematic one. I have to agree with her because I never had a problem with my wireless connection with XP.


Thanks for your suggestions.
TerryNet's Avatar
Computer Specs
Moderator with 65,938 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-Mar-2008, 06:55 PM #10
Yeah, I was trying to be funny. But I think that SSID should always be broadcast. Not doing so makes your own network harder to use and makes it harder for neighbors to avoid using an interfering channel. If you're thinking security, I'm sure you know that means WPA or WPA2 or, if necessary, WEP encryption.
bevendy5's Avatar
bevendy5 bevendy5 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Massachusetts
Experience: Intermediate
02-Mar-2008, 11:18 AM #11
Angry It's doing it again
The fix helped for about an hour and it started doing it again as soon as I restarted my computer. I tried applying the fix again, but it didn't help. I am going out of my mind trying to figure this out. The fix was to reset the bios and reinstall the wireless card driver. Does anybody have any other ideas?
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
02-Mar-2008, 11:42 AM #12
I would try setting a fixed ip for the wireless adapter instead of using DHCP.
bevendy5's Avatar
bevendy5 bevendy5 is offline
Computer Specs
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Massachusetts
Experience: Intermediate
02-Mar-2008, 12:06 PM #13
How do I set up a fixed IP?
~Candy~'s Avatar
Retired Administrator with 103,708 posts.
 
Join Date: Jan 2001
Experience: Advanced
02-Mar-2008, 12:21 PM #14
Go to network, right click on the wireless adapter, go to properties, and you'll set it there with the tcpip settings....the one that is numbered 4.

Set the default gateway too, as listed above in your copy and paste info.
TerryNet's Avatar
Computer Specs
Moderator with 65,938 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
02-Mar-2008, 01:08 PM #15
Have you checked to make sure you have the latest correct driver for your wireless adapter?

Do you detect any other wireless networks (especially when the problem occurs)? If so, are they on your same or close channel? Even if not have you tried different channels in case somebody has disabled their SSID broadcast and your adapter does not detect it? In North America the non interfering channels are 1, 6 and 11.

What wireless utility are you using--Vista's, one provided by the adapter's manufacturer, one supplied by the PC manufacturer? Are you sure no other one is running?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑