Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

I think I still have part of previous OS on 2nd HD need help accessing 2nd hd


(!)

ajrobson's Avatar
ajrobson ajrobson is offline
Member with 277 posts.
THREAD STARTER
 
Join Date: Aug 2006
24-Jun-2008, 11:50 AM #1
I think I still have part of previous OS on 2nd HD need help accessing 2nd hd
I have a 2nd harddrive on my pc, I unplugged it a few weeks and have just decided to plug it back in. I recently upgraded to vista with an upgrade disc, since upgrading i have used the 2nd harddrive and it worked fine.

I plugged in the hard drive and after messing around it finally got detected in bios, it hung on that grey loading bar screen. I pressed F8 and there was an option to pick an os i clicked this and only saw xp mce (which i use to have) if i clicked safe mode it also only gave me xp mce to choose.

I unplugged this 2nd hd and went to safe mode and was given the vista version e.g. different font in this menu there was no os choice so obviosuly parts of xp mce is still on the 2nd hd, BUT this is where I don't understand it because the 2nd hd never had a os installed my current 1st hd was the os and the 2nd was just for storage.

Like i said a few weeks ago it worked fine, nothing has been put on the 2nd hd in that time it has not even been plugged in the only changes to my pc are i have done a few windows updates. How can i get access to my 2nd hd again? and why is it saying xp mce is on the 2nd hd when i have never installed a os on it just used it to store things.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
mce, safemode, traces, vista, windowsxp

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑