Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Computer suddenly not working


(!)

rem1988's Avatar
rem1988 rem1988 is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
03-Jan-2009, 10:52 AM #1
Computer suddenly not working
Hi!

My desktop computer was built for me by a friend about 3 months ago, and has been working fine. For the xmas holiday i went to my parents house for a couple of weeks (took the computer with me) and computer was still working fine.

However when i got back, i set it up correctly and turend it on, but the monitor said there was no input signal, all the fans a the blue light at the front went on but nothing else. There was no sound from the speakers and no light from the laser mouse.

Does anyone know what could be wrong?
could it be a virus or that something has become unconnected, casue i chekced and everything seemed ok.

Id appreciate any help Thanks

(p.s. i read temperature could affect it, my house was FREEZING, could that be a problem)
stocker340's Avatar
stocker340 stocker340 is offline
Member with 174 posts.
 
Join Date: Oct 2002
Location: South Dakota
03-Jan-2009, 12:57 PM #2
Hi

I would open the case and see if anything was shaken loose as you said you were moving it around.
Check the video card if it has one and be sure it and all other connections are seated properly.
Could be many things
steven1350's Avatar
steven1350 steven1350 is offline   steven1350 has a birthday soon!
Computer Specs
Senior Member with 862 posts.
 
Join Date: Jun 2006
Location: Toronto
Experience: Einstein
03-Jan-2009, 04:17 PM #3
Its definatly not a virus. This is defanitly a hardware problem. Double check all of your connections (espically CPU & RAM) because it sounds like your computer is not even posting.

Also, unplug the system. It has happend to me where the system went into standby, and didnt shut down properly. Pressing the power button after that did nothing. So I unplugged it, gave it a few seconds, plugged it back in, and it came back to life
rem1988's Avatar
rem1988 rem1988 is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
04-Jan-2009, 09:09 AM #4
Hi,

Thanks for your replies. I opened it up and all the conenctions seem fine. I unplugged in and left it and tried but nothing changed.

All the fans turn on, but the power supply seems pretty quite, not sure if that could be the problem. I also plugged the screen into the motherboard instead of the graphics card, and no change.

So I think it is either my motherboard, CPU or power supply, i just dunno how to find out which one it is without buying all new parts. Its very annoying as my comuter is new (i had to replace my old one casue the power supply went and damaged all my components).

I appreciate your help, thanks.

I think i myt have to take it to a shop and see what they say.
rem1988's Avatar
rem1988 rem1988 is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
08-Jan-2009, 07:22 AM #5
Hi,

I read somewhere that when you remove the memory (RAM) from the slots and turn on the computer the motherboard beeps and this can tell you the problem.

I tried this, turned it on and the motherboard started beeping repeatdly non-stop till i turned it off.

Does anyone know what problem this could mean, i have searched online but have not yet found anything?
Goku's Avatar
Computer Specs
Senior Member with 1,408 posts.
 
Join Date: May 2007
Location: India
Experience: Intermediate
08-Jan-2009, 07:50 AM #6
Hello Rem. Can you post the specifications of your computer so that we may understand what hardware you have? Also, have you tried disconnecting the computer and fitting all connections as the problem might be caused by a loose connection too. Please post back the required information as soon as possible.

Quote:
I read somewhere that when you remove the memory (RAM) from the slots and turn on the computer the motherboard beeps and this can tell you the problem.

I tried this, turned it on and the motherboard started beeping repeatdly non-stop till i turned it off.

Does anyone know what problem this could mean, i have searched online but have not yet found anything?
By the way, when you try to boot a computer without any RAM, it will beep incessantly as it cannot find the device to cache data on. What you are referring to is probably the BIOS beep codes that depict hardware conflicts when the computer just stalls produces are certain number of beeps.

Hope that helps.

-- Goku
rem1988's Avatar
rem1988 rem1988 is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
08-Jan-2009, 08:03 AM #7
Thanks for the reply, here is what i have:

CPU - AMD Athlon 64 X2 6000+ (3GHz)
Motherboard - Gigabyte GA-MA69G-S3H 690G Socket AM2
Memory - Corsair 4GB Kit (2x2GB) DDR2 800MHz/PC2-640
Graphics - Gecube HD 3850 Pro 512MB GDDR3
Power supply - Arctic Power 700W PSU - With PCI-E
hard drive - Seagate ST3500320AS 500GB Hard Drive SATA II

I have tried all the connections, no of them are loose. The lad who put my computer together for me had a look aswell but he couldnt see anything wrong with the connections.

He did say the power supply sounded quiet thought.
rem1988's Avatar
rem1988 rem1988 is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
08-Jan-2009, 08:52 AM #8
I dunno if the cooler matters, but here it is:

CoolerMaster Hyper TX 2 Processor cooler
Goku's Avatar
Computer Specs
Senior Member with 1,408 posts.
 
Join Date: May 2007
Location: India
Experience: Intermediate
08-Jan-2009, 09:50 AM #9
Quote:
He did say the power supply sounded quiet thought.
I am thinking along the same lines. Can you get an another PSU and try it on your computer to confirm whether it is the problem or not?

-- Goku
rem1988's Avatar
rem1988 rem1988 is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
08-Jan-2009, 10:07 AM #10
i dont have a spare one. i would have to ask my firends. I think ill try that and see what happens.

Thanks alot for your help. ill let you know how it goes.
Goku's Avatar
Computer Specs
Senior Member with 1,408 posts.
 
Join Date: May 2007
Location: India
Experience: Intermediate
08-Jan-2009, 10:11 AM #11
Quote:
Thanks alot for your help. ill let you know how it goes.
Thank you; please do. Hope you resolve the problem soon.

-- Goku
rem1988's Avatar
rem1988 rem1988 is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
09-Jan-2009, 07:50 AM #12
Hi,

I unplugged the DVD and CD drive last night and it worked!!!! I unplugged the graphics card as well and plugged the dvd/cd drives back in, to see if it was just the dvd/cd drives, and it still worked so it is obviously the power.

But what confused me is the other day I unplugged the grahics card, but it didnt turn on. i dunno if maybe i gave the power supply a rest or what.

Thanks for everyones help, i think im going to buy a new, moer powerfull power supply. Thanks for the help Goku

Last edited by rem1988; 09-Jan-2009 at 08:31 AM..
Goku's Avatar
Computer Specs
Senior Member with 1,408 posts.
 
Join Date: May 2007
Location: India
Experience: Intermediate
09-Jan-2009, 10:07 AM #13
Glad you found out the cause of the problem. Please try a new PSU and let us know if it resolves the problem or not. Good Luck.

-- Goku
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑