Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Solved: Error -5006 : 0x800700b7


(!)

zed_of_zardoz's Avatar
zed_of_zardoz zed_of_zardoz is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Feb 2009
22-Feb-2009, 11:53 PM #1
Solved: Error -5006 : 0x800700b7
Greetings all! I thought I would post this here and see if anyone had any ideas before I am reduced to wiping my drive and starting with a fresh install of Vista.

The problem is this. I am trying to install a Virtual CD program that is, according to their site, Vista compatible. However, the installer quits before all the files have been uncompressed with the error -5006 : 0x800700b7. Ok, so maybe their installer got corrupted and won't work. I tried another Virtual CD program that I had demo'd earlier and then uninstalled. Though the installer ran fine before this time it won't install with numerous errors about being unable to open CAB files.

So later in the day I try and install a game (Clive Barker's Jericho) and get the exact same error (-5006 : 0x800700b7) . I look up the error on the net and the results are, in the majority, that my registry is corrupted and to use some program like RegCure (which I've done without any positive effect.)

Any ideas?

Here are my specs:
Windows Vista 32bit, with all updates current from the date of this post.
AMD Athlon 64 X2 Dual Core 6400+
3322 MB RAM (as logged by dxdiag)
MSI K9A2 Platinum Motherboard ver 1.0
Default System BIOS
NVidia GeForce 7900 GTX
Soundblaster X-Fi Extreme Gamer Fatal1ty Pro

I'm happy to offer any more information if needed.

Thanks!
zed_of_zardoz's Avatar
zed_of_zardoz zed_of_zardoz is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Feb 2009
23-Feb-2009, 11:11 PM #2
vista security
Well, I solved it.

I don't know if all the steps I took were necessary, but here is what I did:

1. Turned off Vista's User Account Control.
2. Booted vista with a clean boot using msconfig.
3. Right-clicked the DVD's installer program and selected 'Run As Administrator.'

From what I've read on Vista forums is that 0x800700b7 is an error about a file already existing or a program not having permission to write a file in a certain place. So, I figured if I essentially turned off all Vista's security measures the program could write its files. While I am sure this explanation is not entirely correct it at least led to me to solving the problem.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑