Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Solved: Automatic updates installed and now cannot access the internet


(!)

OceanQueen's Avatar
OceanQueen OceanQueen is offline
Computer Specs
Junior Member with 11 posts.
THREAD STARTER
 
Join Date: Apr 2010
Location: South West Devon UK
Experience: Beginner
18-Apr-2010, 08:31 PM #1
Solved: Automatic updates installed and now cannot access the internet
My laptop an Acer Aspire 5735Z automatically updated and now can get local access only so I am unable to access the internet. Have tried both with a wired and wireless connection but both only give me local access. Have tried to do a system restore to several days before the update, but was unable to get the system to reset to this point and just received a message saying 'an unknown error' would not let the system go back to the week before. If I try to restore to the update point will this restore to before or after the updates or will I need to uninstall each update individually? Being such a novice at this I am now uncertain as to where to go next.
AshleeD's Avatar
AshleeD AshleeD is offline
Computer Specs
Member with 230 posts.
 
Join Date: Apr 2010
Experience: Beginner
19-Apr-2010, 01:39 AM #2
Instead of restoring did you try reseting your modem or router? And then reinstalling your connection CD?
OceanQueen's Avatar
OceanQueen OceanQueen is offline
Computer Specs
Junior Member with 11 posts.
THREAD STARTER
 
Join Date: Apr 2010
Location: South West Devon UK
Experience: Beginner
19-Apr-2010, 03:38 AM #3
Hi there
The first thing we did was to reset the modem and then took out the power and booted the system. As we use our office computer for downloading our emails (or occasionally webmail if away for a few days), had only ever used the laptop to access the internet via Outlook Express so have never used the connection CD on this computer (we have holiday flats and occasionally loan the laptop out for customers to surf the internet, so don't really keep anything much on it). In the network and sharing centre it is showing that we are connected to an unidentified network (Wanadoo-2F3C) with local access, but has a big red cross between the unidentified network and the Internet Globe (which is a grey colour). Also the IPv4 connectivity is showing local access whereas it would normally say internet. Having read some of the forums I think it may be something to do with the SSID (Wanadoo-2F3C) & think that somehow it has just changed our settings but I am such a novice that I am unable to solve the problem & just going round in circles.
AshleeD's Avatar
AshleeD AshleeD is offline
Computer Specs
Member with 230 posts.
 
Join Date: Apr 2010
Experience: Beginner
19-Apr-2010, 04:19 AM #4
Well there is not really anything I know of to do other than reconfigure the modem gateway with the cd. I don't think the modem can connect to the internet otherwise. When I reset my modem it doesn't automatically go back online with my previous network connection. Using the CD always works instantly though. If you can't find the CD i'm sure your ISP will send you another one. Do you still have the security key for it?
OceanQueen's Avatar
OceanQueen OceanQueen is offline
Computer Specs
Junior Member with 11 posts.
THREAD STARTER
 
Join Date: Apr 2010
Location: South West Devon UK
Experience: Beginner
19-Apr-2010, 06:22 AM #5
Hi Ashlee
Thanks for your help with this, will sort out the disc but not sure whether it will help as I have reinserted the WEP key and the computer is connected up to the wireless network connection but is just not connecting to the internet. Will try ringing Orange support and see if they can help me.
AshleeD's Avatar
AshleeD AshleeD is offline
Computer Specs
Member with 230 posts.
 
Join Date: Apr 2010
Experience: Beginner
19-Apr-2010, 07:23 AM #6
I understand what you are saying. However if I went and reset my router right now (the security key won't disappear from my computer) I will still get back onto the local network, but the connection to the internet has disappeared. Only when I reinsert the CD will it work again. Perhaps there is another way to manually reconfigure the modem w/o the CD, but it sounds rather complicated to me.
AshleeD's Avatar
AshleeD AshleeD is offline
Computer Specs
Member with 230 posts.
 
Join Date: Apr 2010
Experience: Beginner
19-Apr-2010, 07:32 AM #7
Sorry I think I have misread you. You have another computer connected to the same router that is online? And the laptop is able to get on the local network with the security key but not the internet. What happens when you click diagnose?
OceanQueen's Avatar
OceanQueen OceanQueen is offline
Computer Specs
Junior Member with 11 posts.
THREAD STARTER
 
Join Date: Apr 2010
Location: South West Devon UK
Experience: Beginner
22-Apr-2010, 05:34 AM #8
Hi Ashlee
Just a quick reply on this thread (as I had 2 threads running for this one & you had very kindly replied on both), problem is now sorted from uninstalling Norton & very possibly was nothing to do with the updates at all. Thanks for all of your assistance.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
after microsoft updates, no internet access, vista

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
I have rebooted by laptop but now cannot access internet as ive lost the hardware??? gillybee Windows Vista 1 07-Nov-2009 07:54 PM
Solved: Automatic update not working sickoclown All Other Software 16 14-Jan-2009 10:31 AM
Automatic update, email, and photo upload probs PLEASE HELP! ashieRAWR Virus & Other Malware Removal 0 03-Dec-2008 08:59 PM
Did a clean install and now cannot connect to the internet cyndycyn Networking 23 21-Apr-2008 07:44 AM
Loaded ITunes update and cannot access the Internet adamajah Networking 4 06-Feb-2008 07:27 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑