Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

Configuring Updates stage 3 0f 3 - 0% complete.


(!)

vrd_quest's Avatar
vrd_quest vrd_quest is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2010
21-May-2010, 05:37 AM #1
Question Configuring Updates stage 3 0f 3 - 0% complete.
I am having Windows Vista Bussiness Serv pack1 installed on my laptop. Whenever i restart my laptop this message always display 'configuring updates stage 3 0f 3 - 0% complete. After few minutes it disappear and laptops works normally.

How can i get rid of this message to appear everytime during start.


Thanks

VD
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
21-May-2010, 03:06 PM #2
Delete the "pending.xml" file in C:\Windows\winsxs if it exists.

.
vrd_quest's Avatar
vrd_quest vrd_quest is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2010
22-May-2010, 08:06 AM #3
Quote:
Originally Posted by Mumbodog View Post
Delete the "pending.xml" file in C:\Windows\winsxs if it exists.

.
It Exists but I am unable to delete the pending.xml as it says access denied. it tried to delete the file even in command prompt in administrator mode but in vain.

Please tell me how can i delete this file
vrd_quest's Avatar
vrd_quest vrd_quest is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2010
22-May-2010, 08:31 AM #4
Quote:
Originally Posted by vrd_quest View Post
It Exists but I am unable to delete the pending.xml as it says access denied. it tried to delete the file even in command prompt in administrator mode but in vain.

Please tell me how can i delete this file
This also didnt help.. i deleted the file pending.xml but still same message appears
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
22-May-2010, 10:45 AM #5
When was the last time you scanned the system for malware?. Do you have Anti Virus software installed and up to date?

.
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
22-May-2010, 10:57 AM #6
What I would do is a System restore, pick a date just before you installed SP1, once this is done, download SP1 from here

http://www.microsoft.com/downloads/d...displaylang=en

save it to a folder that is easy to find, reboot into safe mode and install SP1 from the file you downloaded.

Hopefully it will install properly this time.

.
vrd_quest's Avatar
vrd_quest vrd_quest is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: May 2010
23-May-2010, 02:10 PM #7
Quote:
Originally Posted by Mumbodog View Post
When was the last time you scanned the system for malware?. Do you have Anti Virus software installed and up to date?

.
The earlier solution of delete pending.xml helped to resolve the issue. This morning when i restarted the laptop , it got booted without this message on and it Was quick enough.

Thanks a lot Mumbodog for providing the solution to make the system works back to normal. These message has given me really tough time quite from long time.

Thanks again.

God Bless u.

Regards

VD
Mumbodog's Avatar
Member with 7,891 posts.
 
Join Date: Oct 2007
Experience: Advanced
23-May-2010, 02:29 PM #8
I am still wondering if SP1 was installed properly.

There is Service Pack 2 available for Vista and should be installed.

.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Windows Vista gets stuck on configuring updates stage 3 of 3 kyin01 Windows Vista 5 12-Oct-2009 01:14 PM
Solved: Configuring updates stage 3 of 3 loop Going under Windows Vista 3 25-May-2009 06:53 PM
Windows Vista Configures Updates, Shuts Down, and Repeats Cycle. Help! thebokser Windows Vista 0 18-Jan-2009 12:07 AM
Fire Fox 3 easter egg, Welcome Humans! Ryanxxxxb Tech Tips and Reviews 11 10-Aug-2008 02:12 PM
firefox 3 msvcr80.dll crash fmiqbal786 Web & Email 4 18-Jul-2008 05:05 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2