Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows Vista Windows Vista
Search Search
Search for:
Tech Support Guy > > >

My browser wont open a certain webpage!


(!)

StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 06:43 AM #1
Unhappy My browser wont open a certain webpage!
My browser is not letting me access a certain website. It was fine 3 days ago. I can get into any other webpage excepting the one i want. I cant access it through my client programe either. It just wont display the page, it keeps coming up (IE cannot display this webpage. I have searched and searched for a solution and have not yet found one. Please some one help me! Im desperate to get this issue resolved.

I have checked everything on my computer. My internet is connected successfully. Like i said, i can access everything eles on the internet excepting the webpages that have (imvu).

Please please someone help me! I am technically frustrated!
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 07:29 AM #2
Unhappy Same problem!
Hello,

Im having the same issues, but with another site www.imvu.com. I am looking for a solution so desperatly. I always visit that site, and for the last 3 days i havnt been able to access it. I also cannot use my client programe that runs from the site.

Stacey Carlito
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 53,060 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
09-Jan-2011, 08:26 AM #3
try to ping the website

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping www.imvu.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
__________________
Wayne
Please let us know what the final solution was to any problem posted
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 09:40 AM #4
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Abe>Ping www.ebates.com
Pinging e3780.b.akamaiedge.net [118.215.95.98] with 32 bytes of data:
Reply from 118.215.95.98: bytes=32 time=29ms TTL=57
Reply from 118.215.95.98: bytes=32 time=28ms TTL=57
Reply from 118.215.95.98: bytes=32 time=28ms TTL=57
Reply from 118.215.95.98: bytes=32 time=29ms TTL=57
Ping statistics for 118.215.95.98:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 28ms, Maximum = 29ms, Average = 28ms
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 09:49 AM #5
Imvu is the site i cant access..? so i tryed imvu instead.
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Abe>Ping www.imvu.com
Pinging www.imvu.com [208.71.159.144] with 32 bytes of data:
Reply from 208.71.159.144: bytes=32 time=190ms TTL=53
Reply from 208.71.159.144: bytes=32 time=189ms TTL=53
Reply from 208.71.159.144: bytes=32 time=198ms TTL=53
Reply from 208.71.159.144: bytes=32 time=192ms TTL=53
Ping statistics for 208.71.159.144:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 189ms, Maximum = 198ms, Average = 192ms
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 53,060 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
09-Jan-2011, 10:07 AM #6
i have moved all your post to your thread

as you ping the site then it is accessible - try using the ip address 208.71.159.144 in a web browser and see if that works

can you connect to the router by cable and use safemode
keep tapping F8 as the pc starts and then from the mnu choose
safemode with networking
see if that works OK

what web browser are you using ?
what firewall are you using ?
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 10:24 AM #7
Red face Oh! Lol..You could do that?..Post my threads to my page..Clever!
I'm not sure what you mean by some things you speak about. I'm not that clever. But thank you for helping..I would like you too explain just a little more simpler please?..-Smiles- Thank you.
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 10:27 AM #8
Unhappy Cant access the page still.
I tryed putting the IP in the bar and it still never came up..got the (IE cannot display this webpage)
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 10:29 AM #9
I am using IE and Windows Firewall..
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 10:37 AM #10
Oh...I am using a modem. I dont know what a router is...-Giggles-
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 53,060 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
09-Jan-2011, 10:41 AM #11
have a look at restricted sites in IE
internet option>
security tab>
restricted sites>
anything listed there
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 10:43 AM #12
No there is nothing listed in Restricted Sites. -Sighs-
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 10:47 AM #13
I have Skype if you prefer? I can only type for now on Skype as i dont have my headset.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 53,060 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
09-Jan-2011, 10:58 AM #14
no we dont provide those services here - just posts , no IM, Skype, remote connection etc


as your connected with a cable to the modem
keep tapping F8 as the pc starts and then from the menu choose
safemode with networking
see if that works OK
StarOfSouls's Avatar
StarOfSouls StarOfSouls is offline StarOfSouls has a Profile Picture
Computer Specs
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jan 2011
Location: Auckland
Experience: Intermediate
09-Jan-2011, 04:13 PM #15
Unhappy Still doesnt work!
Hello there,

It still doens't seem to be working. I am now in safe mode with networking. I then tryed accessing the site again and also my client programe and it still wont open or load.
I
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
The Sims 2 Double Deluxe Body Shop wont open. jabberjohn21 Games 0 28-Jul-2010 10:55 AM
My nat wont open!!!!! ckleister Networking 1 17-Apr-2010 07:37 PM
internet explorer 7 wont open blackxeres Windows XP 2 13-Sep-2008 11:57 AM
Web browser Only opens some web pages?? Help Meeee scott1992 Web & Email 2 15-Jun-2008 03:57 AM
Solved: None of my browsers will go to certain websites. Please help, I beg you. greenlion Web & Email 7 10-Dec-2001 11:56 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2