Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

HELP!!! please


(!)

Basher_sarfraz's Avatar
Basher_sarfraz Basher_sarfraz is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
26-Feb-2012, 03:16 AM #1
Exclamation HELP!!! please
Hello Everybody....

I have a Toshiba Satellite L300 Laptop that came with windows Vista ultimate preloaded on it when i bought it 3 years ago.

just recently i had a avrt.dll corrupt file error, i searched for a very long time and i couldnt get it fixed so i reinstalled Windows XP home edition onto the laptop.

now when i installed it there were some ethernet controller drives missing and some others. i installed most of them onto the laptop....

now when i try to connect to the laptop wirelessly or wired it sas connected but i cant use the internet at all... when i do ip config i get a gateway and ip adress etc... but it says media state.... media disconnected....

can anyone help me out with this please
Basher_sarfraz's Avatar
Basher_sarfraz Basher_sarfraz is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
29-Feb-2012, 02:10 AM #2
can anyone help me with this please?
vicks's Avatar
Computer Specs
Member with 5,122 posts.
 
Join Date: Jan 2005
Location: Nebraska
Experience: Intermediate
29-Feb-2012, 02:45 AM #3
If you go into device manager do you see anything with a yellow ! there>
vicks
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
29-Feb-2012, 03:02 AM #4
Have you used Toshiba's hardware installer or gone to their site to get the drivers?
Basher_sarfraz's Avatar
Basher_sarfraz Basher_sarfraz is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
29-Feb-2012, 03:30 AM #5
the following are yellow:

ethernet contoller
ethernet controller
modem device on high definition audio bus
video controller
video controller (vga compatible)
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
29-Feb-2012, 03:34 AM #6
You need to install all your drivers from the Toshiba site, starting with the chipset (or platform) driver.
Basher_sarfraz's Avatar
Basher_sarfraz Basher_sarfraz is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
29-Feb-2012, 03:41 AM #7
ive tried but i keep downloading the wrong ones... can you give me the links?

when i go to msinfo32 on run and expand the components bracket then go to problems there are 6 things there....

the 2 ethernet controllers (they say it is no configured properly)
1 modem device on high def audio bus
1 NOT AVAILABLE
1 video controller
1 video controller (vga compatible)

if you want the PNP device id then please tell me....

i have a windows xp Toshiba Satellite L300-PSLB8A-0D5004
Squashman's Avatar
Trusted Advisor with 19,659 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
29-Feb-2012, 04:15 AM #8
I find it hard to believe that going to the support page for your Laptop on Toshibas website would give you the wrong drivers to download.

Last edited by Squashman; 29-Feb-2012 at 04:21 AM..
Basher_sarfraz's Avatar
Basher_sarfraz Basher_sarfraz is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
29-Feb-2012, 04:27 AM #9
like what i mean by downloading the wrong ones is that the only drivers for my laptop on that site is for windows vista... i found none for xp
Squashman's Avatar
Trusted Advisor with 19,659 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
29-Feb-2012, 07:57 AM #10
Quote:
Originally Posted by Basher_sarfraz View Post
like what i mean by downloading the wrong ones is that the only drivers for my laptop on that site is for windows vista... i found none for xp
I just looked up your model on Toshiba's Australian support site and I see all the drivers for your model there. Plain as day. All for XP.
http://www.mytoshiba.com.au/support/...download?os=22
Basher_sarfraz's Avatar
Basher_sarfraz Basher_sarfraz is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
29-Feb-2012, 01:43 PM #11
which one would i download for the wireless lan driver? there is like 5 there.

and what do i have to download for the Video controllers and high def audio bus?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
drivers, drivers and utilities, internet & networking, windows xp

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑