Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Cannot connect to internet


(!)

Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
25-Mar-2012, 06:12 PM #1
Cannot connect to internet
My problem is with my Dell Inspiron laptop which does not relate to the system information below which is necessary to send this help message.
I rebuilt my windows xp professional as it was tired and slow. Everything went well and I have saved most of my important files and documents on my external hard drive, but I cannot connect to the internet. My internet provider is Sky and the connection is fine as I am using my desktop internet connection. My laptop is connected by router and on the laptop screen bottom right the icon shows that I am connected with signal strength "excellent" but Internet Explorer cannot open a page - "try later". I have, all day, but still nothing. I have been through ipconfig, cmd and many others, including device manager but still nothing. I desperately need help as I am now at the end of my limited knowledge of computers.
Thank you, anyone, in anticipation.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 2984 Mb
Graphics Card: Intel(R) HD Graphics Family, 1300 Mb
Hard Drives: C: Total - 230737 MB, Free - 183440 MB; D: Total - 230739 MB, Free - 230640 MB;
Motherboard: Acer, Aspire M1930
Antivirus: Microsoft Security Essentials, Updated and Enabled
Maria88's Avatar
Maria88 Maria88 is offline
Member with 60 posts.
 
Join Date: Mar 2012
25-Mar-2012, 06:39 PM #2
Have u windows 7 installed...???


Try this..:
http://support.microsoft.com/kb/956196

U r sure, u have installed all drivers(like LAN and wireless...)
Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
26-Mar-2012, 11:13 AM #3
Thanks, Maria 88. I have tried most of the support items and will finish the rest off today but I do not hold out much hope. I am certain there is something small. I do not have Windows 7. I reinstalled my XP Professional which came with the laptop and want to upgrade when I get on to internet.
I will try to find what drivers are installed and if any are missing.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,392 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
26-Mar-2012, 11:28 AM #4
What's the 7-character service tag number on the sticker on that Dell Inspiron laptop?

What's the model number of that laptop?

----------------------------------------------------------

Right-click MY COMPUTER, then click Properties - Hardware - Device Manager.

What are the names of the entries that have a yellow ? next to them?

----------------------------------------------------------
Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
26-Mar-2012, 11:51 AM #5
Thank you for replying.
My service tag number is 1FCPG2J
The one with yellow tag on Device Manager are: Other Devices - Ethernet Controller,PCI, Device, Video Controller, Video Controller (VGA Compatible)
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,392 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
26-Mar-2012, 12:17 PM #6
According to service tag number 1FCPG2J, your laptop is a Dell Inspiron 1300 model and was purchased in the United Kingdom in September 2006.

If there is a yellow ? next to:

Ethernet Controller

PCI Device

Video Controller

Video Controller (VGA Compatible)


that means the drivers are missing for the wired ethernet controller and the graphics controller and some other device.

Double-click each of those entries to open their properties window, then click the "Details" tab, then select "Hardware Id".

There will be one or more strings that have VEN_####&DEV_#### as part of it.

Advise what the numbers and letters are that follow VEN_ and DEV_

Be careful not to make any typos when submitting those vendor codes and device codes because that's how those devices are identified.

--------------------------------------------------
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,392 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
26-Mar-2012, 12:29 PM #7
These are the device drivers that are listed for your specific laptop, but do NOT download and install any of them yet until we confirm the identity of the devices.

Intel 915GM Graphics
Driver Version: 6.14.10.4609

SigmaTel STAC 92xx C-Major High Definition Audio
Driver Version: 5.10.0.5515

Broadcom 440x 10/100 Integrated Ethernet Controller
Driver Version: 4.37

Conexant D110 HDA MDC V.92 Modem
Driver Version: 7.38.0

----------------------------------------------------------
Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
26-Mar-2012, 12:35 PM #8
Thank you for your time and effort. This sounds like the problem. Here are the device details:
Ethernet Controller: PC1\VEN_14E4&DEV_170C&SUBSYS_01C91028&REV_02\4&2FA23535&0&00F0
PCI Device: PCI\VEN_8086&DEV_2668&SUBSYS_01C91028&REV_03\3&61AAA01&0&D8
Video Controller: PCI\VEN_8086&DEV_2792&SUBSYS_01C91028&REV_03\3&61AAA01&0&11
Video Controller(VGA Compatible) Properties: PCI\VEN_8086&DEV_2592&SUBSYS_01C91028&REV_03\3&61AAA01&O&10
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,392 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
26-Mar-2012, 01:08 PM #9
Quote:
Originally Posted by Mahendo View Post

Ethernet Controller:
PC1\VEN_14E4&DEV_170C&SUBSYS_01C91028&REV_02\4&2FA23535&0&00F0

PCI Device:
PCI\VEN_8086&DEV_2668&SUBSYS_01C91028&REV_03\3&61AAA01&0&D8

Video Controller:
PCI\VEN_8086&DEV_2792&SUBSYS_01C91028&REV_03\3&61AAA01&0&11

Video Controller(VGA Compatible):
PCI\VEN_8086&DEV_2592&SUBSYS_01C91028&REV_03\3&61AAA01&O&10
According to the vendor codes and device codes that you provided, they identify those devices as:

Broadcom Ethernet Controller

Intel High Definition Audio Controller

Mobile Intel 915GM/GMS/910GML Express Chipset Family

Use the top 3 links in post #7 to download and save the drivers, then copy them to a USB thumb drive or burn them off to a CD-R so you can use that external media to install the drivers in the laptop.

-------------------------------------------------------------
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,392 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
26-Mar-2012, 01:14 PM #10
Did that laptop come with a built-in wireless adapter or are you using an external USB one?

I noticed that no wireless driver was listed at that laptop's support site.

What's currently listed in Network Adapters in the Device Manager?

---------------------------------------------------------

I'm going off-line for several hours or for the rest of the day, so I'll check back here later or in the morning.

---------------------------------------------------------

Last edited by flavallee; 26-Mar-2012 at 01:22 PM..
Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
26-Mar-2012, 01:25 PM #11
Thank you. The laptop came with a built-in wireless connection and under Network Adapters comes "Dell Wireless 1370 WLAN Mini-PCI Card
I have an external hard drive which I can use to download the drivers.
Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
26-Mar-2012, 05:56 PM #12
This is so irritating as I have done everything and my laptop agrees that it is all connected but I still cannot get Internet Explorer to go online. I downloaded the drivers you suggested on to my external hard drive and then on to the laptop. It went fine and the laptop bubble bottom right indicated that I was connected. The little "screen" at bottom left indicated that I was online and under driver manager all entrants ate back to normal. The Modem is fine, the monitors are all fine and the network adapters are all good.
Still I cannot get online. Could there be something wrong with my Internet Explorer as it is the original from 2007? Or is there any other method of going online that I can perform on what is now a new system?
I greatly appreciate your help.
Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
27-Mar-2012, 06:28 AM #13
I have tried all that I know but still cannot connect to the internet, even though my laptop tells me it is all ok! Should I try to rebuild my Windows XP Professional from my disc again?
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,392 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
27-Mar-2012, 09:43 AM #14
Other than not being able to get an Internet Explorer webpage to load, are you able to get on-line with any other browser or any program that requires getting on-line?

I'm not there to see what your connection setup is, so it's difficult for me to diagnose and resolve the issue.

Have you tried contacting your ISP tech support and seeing if they can walk you through resolving the issue?

-------------------------------------------------------------
Mahendo's Avatar
Mahendo Mahendo is offline
Computer Specs
Member with 135 posts.
THREAD STARTER
 
Join Date: Aug 2008
Location: Cape Town, South Arica
Experience: Intermediate
27-Mar-2012, 09:52 AM #15
I think I will try to contact the tech guys as, with all my fiddling, I now have a demand for an administrator password which I though I had but now do not. I am with Dell and will let you know how I get on. I cannot get any other browsers as I rebuilt my Windows XP Pro from the disc and so have to go through Internet Explorer. However, even that is now blocked as I get the Dell screen saying: "This computer system is protected by a password authentication system. You cannot access the data on this computer without the correct password."
I though I had changed the password earlier but it didn't work.
Over to the phone....
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑