Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: No sound after SP3 installed


(!)

pevers3's Avatar
pevers3 pevers3 is offline
Computer Specs
Member with 4 posts.
THREAD STARTER
 
Join Date: Apr 2012
Experience: Intermediate
17-Jun-2012, 02:19 PM #1
Unhappy Solved: No sound after SP3 installed
Hi, Just joined in hope somebody has the answer to my sound problem. I havean old a21M Think Pad on a docking station,o/p system XP Proff S/2,Official disc,fully updated.Then I tried to instal sp3,failed several times but after a re-name and instal of a fix via the internet finally managed to instal fully, unfortunatley the sound then started to falter and then stop working.the speaker icon went and the method via Control Panel,Sound, to re-instal are `greyed` out. Have trieds numerious options which have been given on various forums,ie altering reisry to 200 then 300- nothing has worked. Even Microsoft couldn`t help,telling me that I had spy-ware programs. I have Superantispyare installed,done every scan I could but no help. Anyone any ideas.
pip22's Avatar
Member with 2,536 posts.
 
Join Date: Nov 2004
Location: England, UK
Experience: Intermediate
18-Jun-2012, 09:23 AM #2
Have you tried re-installing the sound driver? You can download it from the IBM/Lenovo support website:
http://support.lenovo.com/en_US/
pevers3's Avatar
pevers3 pevers3 is offline
Computer Specs
Member with 4 posts.
THREAD STARTER
 
Join Date: Apr 2012
Experience: Intermediate
05-Jul-2012, 01:35 PM #3
Not any good. but solved by removing any ref. to SP3, rebooting,loading XP Proff S/P2, plus updates,re-instating Internet Security but now having to versions on my computer which I find isn`t a problem,my old programs are on the other side of the hard disk and I have not lost anything.Obviously I would haave liked to remove the old OP system but that would have meant destroying everything.I should use a back-up but have never been able to achieve this.Generally re-formatting the drive completetly
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑