Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Slow start up


(!)

thisisthesoda's Avatar
thisisthesoda thisisthesoda is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Beginner
21-Jun-2012, 04:48 AM #1
Slow start up
I'm running a windows xp and my start up is so slow, takes anywhere from 5 - 10 minutes. And I use HughesNet and when my laptop finally loads everything it won't give me access the internet. I have to restart it a several times just to get access to the internet. My laptop doesn't even make that sound (the start up sound) when it starts up. It loads everything but access to the internet.Somebody help!
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 55,600 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
21-Jun-2012, 07:27 AM #2
What's the model name and model number of that Dell?

What's the 7-character service tag/express service code on the sticker?

-------------------------------------------------------------

Right-click MY COMPUTER, then click Properties - Hardware - Device Manager.

Are there any entries in the list that have a yellow ? or ! next to them?

-------------------------------------------------------------

Right-click MY COMPUTER, then click Properties.

What's listed in the Computer: section at the bottom of the "General" tab?

Submit that information exactly as you see it there.

-------------------------------------------------------------

Click Start - Run and then type in MSCONFIG and then click OK - "Startup" tab.

How many entries in the "Startup Item" column have a checkmark?

--------------------------------------------------------------
thisisthesoda's Avatar
thisisthesoda thisisthesoda is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Beginner
29-Jun-2012, 01:27 AM #3
Model name is: Latitude D620

Model number is: PP18L

7 character service tag/express service code is:
Service tag: GYVY6D1
Express service code: 3693803005
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Device Manager has 3 yellow ?s:
? - Other devices
? - Modem Device on High Definition Audio Bus
? - Network Controller
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Computer:
Intel (R) Core (TM) 2 CPU
T7200 @ 2.00GHz
2.00 GHz, 0.99GB of RAM
Physical Address Extension
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
12 entries are checked in the startup item column
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 55,600 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
29-Jun-2012, 10:27 AM #4
The Dell Latitude D620 laptop supports up to 4 GB of RAM and uses DDR2 PC2-5300(DDR2-667) modules.

According to your Computer: information, your laptop has only 1 GB of RAM, so you should consider increasing it to 2 GB.

Here are pictorial instructions from its on-line service manual for removing/replacing modules.

----------------------------------------------------------

According to your Computer: information, the processor is running at its rated speed.

----------------------------------------------------------

According to what you see in the Device Manager, it appears that you need to install the drivers for the sound device and the wired device or the wireless device.

Since you didn't advise if the wired connection or the wireless connection is not working, I'm going to have you obtain both drivers.

Download and save these 3 drivers:

Sigmatel STAC 92xx C-Major HD Audio
Version: 5.10.0.5515

Broadcom 57xx Gigabit Ethernet Controller
Version: 8.48.0

Dell Wireless 1395 WLAN Mini-Card
Version: 5.60.18.9

Install the audio driver.

Once you determine which connection is not working, you can install the driver for it.

----------------------------------------------------------

Go to Start - Run - MSCONFIG - OK - "Startup" tab.

Write down only the names in the "Startup Item" column that have a checkmark next to them.

If the "Startup Item" column isn't wide enough to see the entire name of any of them, widen the column.

Submit those names here in a vertical list.

Make sure to spell them exactly as you see them there.

----------------------------------------------------------
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
slow, start up problems, windows xp

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑