Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

ActiveX Control Problems


(!)

claudiamthompson's Avatar
claudiamthompson claudiamthompson is offline claudiamthompson has a Profile Picture
Computer Specs
Member with 220 posts.
THREAD STARTER
 
Join Date: Jun 2009
Experience: Beginner
30-Jun-2012, 10:53 AM #1
ActiveX Control Problems
"To help protect your security, Internet Explorer has restricted this webpage from running scripts or ActiveX controls that could access your computer."

I keep getting that popping up when I am using my CuteHtml Editor and try to open a .htm page to edit it.

I just got a new computer and cant remember how to make it stop doing this. Im a web designer and am constantly using this Cute Html Editor and its so annoying when this Active X Control thing keeps popping up.

Cna someone help please? I tried resetting my Security stuff but it wont work
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,967 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Jun-2012, 01:12 PM #2
Load an IE webpage, then click Tools - Internet Options.

- or -

Go to Control Panel - Internet Options.

Select the "Security" tab.

Set all 4 zones to "Default level".

Click "Apply".

Select the "Privacy" tab.

Click the "Advanced" button.

Select "Override automatic cookie handling", "First-party cookies - Accept", "Third-party cookies - Block", "Always allow session cookies".

Click "OK - Apply - OK".

Close the IE webpage if one is open.

Load an IE webpage.

See if that helps.

-----------------------------------------------------
claudiamthompson's Avatar
claudiamthompson claudiamthompson is offline claudiamthompson has a Profile Picture
Computer Specs
Member with 220 posts.
THREAD STARTER
 
Join Date: Jun 2009
Experience: Beginner
30-Jun-2012, 01:16 PM #3
didnt work
Hi I just tried all that and it didnt work
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,967 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Jun-2012, 01:18 PM #4
Oh well. It was worth a try.

Are you using IE6 or 7 or 8 with Windows XP?

---------------------------------------------------------
claudiamthompson's Avatar
claudiamthompson claudiamthompson is offline claudiamthompson has a Profile Picture
Computer Specs
Member with 220 posts.
THREAD STARTER
 
Join Date: Jun 2009
Experience: Beginner
30-Jun-2012, 01:20 PM #5
I am using IE8

Normally it has something to do with clicking on the Security tab and then changing the ones under the Active X part but I just cant remember the settings to use.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,967 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Jun-2012, 01:29 PM #6
I'm currently on my Windows 7 computer with IE9, so some of my security settings may be different than your Windows XP computer which is using IE8.

Even when I'm on my Windows XP computer with IE8, I don't get that scripts/activeX warning.

But I've never used Cute HTML Editor either.

Let's see if someone else jumps in and has a resolution for you.

----------------------------------------------------------
claudiamthompson's Avatar
claudiamthompson claudiamthompson is offline claudiamthompson has a Profile Picture
Computer Specs
Member with 220 posts.
THREAD STARTER
 
Join Date: Jun 2009
Experience: Beginner
30-Jun-2012, 01:59 PM #7
I figured it out!

Tools/Internet Options/Advanced/Security/
Check "Allow active content to run in files on My Computer"

Now if I could just figure out how to get my Tabs thing working back the way I want it to when I open a new website. It used to just open them up side by side but now it puts them on top of each other and numbers them.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,967 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Jun-2012, 02:19 PM #8
Try Tools - Internet Options - General - Tabs/Settings.

------------------------------------------------------------
claudiamthompson's Avatar
claudiamthompson claudiamthompson is offline claudiamthompson has a Profile Picture
Computer Specs
Member with 220 posts.
THREAD STARTER
 
Join Date: Jun 2009
Experience: Beginner
30-Jun-2012, 02:24 PM #9
tab settings
yes I found that for the tab settings but still cant figure out how to get them to all open up in a different tab and going side by side instead of all on top of each other. Its annoying to me. Its like they are all grouped together.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,967 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Jun-2012, 02:42 PM #10
Click "View - Toolbars" and see if you need to make a change there.

-------------------------------------------------------
claudiamthompson's Avatar
claudiamthompson claudiamthompson is offline claudiamthompson has a Profile Picture
Computer Specs
Member with 220 posts.
THREAD STARTER
 
Join Date: Jun 2009
Experience: Beginner
30-Jun-2012, 02:49 PM #11
that didnt work
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 56,967 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Jun-2012, 07:58 PM #12
Quote:
Originally Posted by claudiamthompson View Post
that didnt work
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑