Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Need Audio Drivers


(!)

KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
21-Jul-2012, 05:06 PM #1
Unhappy Need Audio Drivers
Upgraded from XP Home to Pro and wiped out my realtek HD audio driver. Have tried Realtek, Asus, and HP, but 'no go'.
My Motherboard is an Asustek PTGD-LA made for HP who named it Goldfish3-GL8E.
version Onx1121RE101GOLD300
Intel Chipset i915p/ i915g rev B1. Socket 775.
Southbridge model 82801 (ICH6) rev 3
Bar code label on MB. C59S075 - 01807 - 60 - MBLDH6 - AD4. Which does not sync with the- AMIBios Bios version 3.25
HP Pavilion a1220n running XP Pro SP3

Have tried many options... from Asus, telling me to go to HP, tells me to go to Microsoft, Blaa, Blaa,
None of the many options have given me back my sound.
MS Hotfixes were for older versions w SP1/SP2.

Microsoft hotfixes not for this version.
Asus downloads say go to HP or give error '0001'.
HP downloads say go to Microsoft hotfix first.
Realtek downloads almost go on but stops and goes blank.
wdm r124.exe ??? Could not verify if this was for me.

Can Anyone HEP me Please? ('L' missing deliberately)

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 2.93GHz, x86 Family 15 Model 4 Stepping 1
Processor Count: 1
RAM: 2551 Mb
Graphics Card:
Hard Drives: C: Total - 190771 MB, Free - 171645 MB;
Motherboard: ASUSTeK Computer INC., Goldfish3
Antivirus: Avanquest SystemSuite, Updated: Yes, On-Demand Scanner: Enabled
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,211 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
21-Jul-2012, 05:14 PM #2
Quote:
Upgraded from XP Home to Pro
why the upgrade no advantage - unless you join domains

whats the make and exact model of the PC
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
21-Jul-2012, 05:44 PM #3
Thnx fer quick reply,
Advantage was and is, No Original OS disk. The other info is in my original message? Line 6 first paragraph. HP Pavilion a1220n.
I ran the Tech support utility for the stats on my computer and included it.
Do I need to put out more info?
Reason for upgrade... XP Home had a glitch with windows installer preparing to install screen.
Kept popping up like a strobe.
Happened after I restored check points, and I did not have original OS install disk.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,211 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
21-Jul-2012, 05:49 PM #4
where did you get the XP Pro software from ?

have you tried these drivers from the HP site
http://h10025.www1.hp.com/ewfrf/wc/s...30585&sw_lang=

heres a link to the
Microsoft's Universal Audio Architecture High Definition audio bus driver
http://h10025.www1.hp.com/ewfrf/wc/s...tem=ob-45958-1

which needs to be installed first
__________________
Wayne
Please let us know what the final solution was to any problem posted
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
21-Jul-2012, 06:17 PM #5
OK, I installed the UAA HD driver, did a restart and then the HP file from your link, SP26558.exe. It says that I need to install the UAA HD drivers because they are not present.
"Your system does not have Microsoft UAA HD audio drivers,... you must install them first,... you can find them at microsoft.
Same message I got before.

I purchased an OEM disk from Little Soft Shop online. But it said Dell on it. Is that my prob? It has a part number 04pw6n. They told me the name wouldn't matter, and it was legal too. Did I just get skee-rood?
dvk01's Avatar
dvk01   (Derek) dvk01 is offline dvk01 is authorized to help remove malware.
Moderator & Malware Removal Specialist with 45,592 posts.
 
Join Date: Dec 2002
Location: Loughton, Essex, UK
22-Jul-2012, 05:02 AM #6
before we go any further or waste time trying to install drivers on a possibly pirated or non valid copy of windows please do this


Please run the MGA Diagnostic Tool and post back the report it creates:
  • Download MGADiag to your desktop.
  • Double-click on MGADiag.exe to launch the program
  • Click "Continue"
  • Ensure that the "Windows" tab is selected (it should be by default).
  • Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.
  • Paste the MGA Diagnostic Report back here in your next reply.

Please download and run WVCheck.
  • Double-click WVCheck.exe.
  • As indicated by the prompt, this program can take a while depending on your hard drive space.
  • Once the program is done, copy the contents of the Notepad file as a reply.
__________________
Derek Microsoft MVP/Windows - Security | Thespykiller | How to protect yourself and other Security Advice
Find out all about the European Wild Hedgehog, what you can do to save it from extinction Hedgehog Rescue
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 57,795 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
22-Jul-2012, 09:34 AM #7
You can purchase the 12 CD kit for that HP Pavilion a1220n desktop from here for $27.00 plus shipping.

It originally came with Windows XP Home Edition SP2, so you'll need to install the SP3 upgrade and then install the post-SP3 high priority updates afterwards so you can get it up-to-date.

--------------------------------------------------------
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
22-Jul-2012, 04:14 PM #8
Well here it is.



Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Status: Genuine
Validation Code: 0
Cached Validation Code: N/A
Windows Product Key: *****-*****-YWR2G-CJC3X-DJ83W
Windows Product Key Hash: aqhZIgZ6kkwZ66Wo426XY1F378w=
Windows Product ID: 76487-OEM-2256686-23839
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 5.1.2600.2.00010100.3.0.pro
ID: {56D79E51-EBB7-42BC-A4F3-2887F224913A}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: Registered, 1.9.42.0
Signed By: Microsoft
Product Name: N/A
Architecture: N/A
Build lab: N/A
TTS Error: N/A
Validation Diagnostic: 025D1FF3-230-1
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A
Version: N/A

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 114 Blocked VLK 2
Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-230-1

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{56D79E51-EBB7-42BC-A4F3-2887F224913A}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DJ83W</PKey><PID>76487-OEM-2256686-23839</PID><PIDType>3</PIDType><SID>S-1-5-21-1275210071-823518204-1177238915</SID><SYSTEM><Manufacturer>HP Pavilion 061</Manufacturer><Model>ED904AA-ABA a1220n</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>3.25 </Version><SMBIOSVersion major="2" minor="4"/><Date>20050906000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>1F2E32070184407D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57978</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults>

Licensing Data-->
N/A

Windows Activation Technologies-->
N/A

HWID Data-->
N/A

OEM Activation 1.0 Data-->
BIOS string matches: yes
Marker string from BIOS: 174FB:GENUINE C&C INC|10521:Hewlett-Packard Company
Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

OEM Activation 2.0 Data-->
N/A







Windows Validation Check
Version: 1.9.12.5
Log Created On: 1300_22-07-2012
-----------------------

Windows Information
-----------------------
Windows Version: Windows XP Service Pack 3
Windows Mode: Normal
Systemroot Path: C:\WINDOWS

WVCheck's Auto Update Check
-----------------------
Auto-Update Option: Do not download or install updates automatically.
-----------------------
Last success time for Automatic Updates for 'Detect', 'Download' and 'Install' could not be found.


WVCheck's Registry Check Check
-----------------------
Antiwpa: Not Found
-----------------------
Chew7Hale: Not Found
-----------------------


WVCheck's File Dump
-----------------------
WVCheck found no known bad files.


WVCheck's Dir Dump
-----------------------
WVCheck found no known bad directories.


WVCheck's Missing File Check
-----------------------
WVCheck found no missing Windows files.


WVCheck's HOSTS File Check
-----------------------
WVCheck found no bad lines in the hosts file.


WVCheck's MD5 Check
EXPERIMENTAL!!
-----------------------
user32.dll - b26b135ff1b9f60c9388b4a7d16f600b


-------- End of File, program close at 1302_22-07-2012 --------
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
22-Jul-2012, 04:31 PM #9
It came with one install disk originally. Don't understand why I would need 12 cd's to repair it? My restore partition was corrupt also. That and no original disk, is why I went with a new install disk. The xp home version was corrupt, so I couldn't do an in-place/overlay with i386/Winnt32. Now no way to figure out the original prob. It has SP3 already. So did the original software, with all the security updates. Started when installing System Suite, it hiccuped, install froze up the PC and I had to force a restart with power button. preparing to install screen began flashing like a strobe in every prog. Restore point could not fix it. Neither did Winnt32. Whole story of attempted fixes too long.
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
22-Jul-2012, 04:34 PM #10
Went on HP site and could not get HP to recognize the model a1220n.
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
22-Jul-2012, 04:37 PM #11
Well dvk01, I activated it and verified it with the windows tools when first installed. There are the two reports you suggested. So is it still bad?
dvk01's Avatar
dvk01   (Derek) dvk01 is offline dvk01 is authorized to help remove malware.
Moderator & Malware Removal Specialist with 45,592 posts.
 
Join Date: Dec 2002
Location: Loughton, Essex, UK
22-Jul-2012, 04:46 PM #12
That all looks legitimate & OK
it is just finding the correct audio driver now for it

try this driver http://www.techspot.com/drivers/driv...rmation/15602/
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
22-Jul-2012, 05:09 PM #13
THANK YOU dvk01, that did it for the sound. It works fine now! Thanx to all, for the rapid help. Now maybe I can get the right video codecs too. All the sites that I've tried for the codecs, are for the original software pak, and don't work. Have no idea if more probs might be popping up, but you will all hear me scream fer help when they do.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,211 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Jul-2012, 04:39 AM #14
you may need a few of the drivers from the HP site
http://h10025.www1.hp.com/ewfrf/wc/s...roduct=1130585
KumputerBad's Avatar
KumputerBad KumputerBad is offline
Computer Specs
Member with 11 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Intermediate
23-Jul-2012, 02:39 PM #15
Thanks etaf, Givin' it a try. Let you know how it goes.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
audio codec, audio driver, sound driver, speakers no sound

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑