Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

[Resolved] red X where a picture should be?


(!)

Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
11-Sep-2003, 01:57 PM #1
Question red X where a picture should be?
How can I see a picture that coems through as a red box???
I have windows ME , IE 6.0
Cable connection
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
AKA Arizona's Avatar
AKA Arizona AKA Arizona is offline
Computer Specs
Senior Member with 2,905 posts.
 
Join Date: Jul 2003
Location: Mississippi South of Mason Dix
Experience: Computer & Web Design
11-Sep-2003, 02:16 PM #2
A Box or an X
Are you seeing a red box? or a red X. more than likley a red X if thats the case you need to check your internet advanced options set them all to default setting, reboot and try it. Usually that means the img src in the html header is pointing to a bad location. try different web sites, you can click on one of mine and you should see pictures.
Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
11-Sep-2003, 02:23 PM #3
Thanks..I will try that! It was a red X...Im tired today so bear wth me! Let me reboot and see..I did go to internet options.....advance tab..........the click reset defaults..let see BRB

I went to yuor web pages ( nice) and they came out fine BRB let me restart the computer
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
11-Sep-2003, 02:32 PM #4
Hmmmmmmm..I went and did all that you sadi adn then went to my email where the pic is and it still has a white box with a red X in the center. I click it..nithing...stumped here? Thanks y'all for helping..but I need some more ideas HAHA!

Faithful one
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
AKA Arizona's Avatar
AKA Arizona AKA Arizona is offline
Computer Specs
Senior Member with 2,905 posts.
 
Join Date: Jul 2003
Location: Mississippi South of Mason Dix
Experience: Computer & Web Design
11-Sep-2003, 02:43 PM #5
AH its in your Email
Now were talking apples and apples, I made the assumption based on your i.e.6.0 you could not see images while sufing. Opps, simpley put the file is not there to view. It could be the attched file never made it with the email, that happens often when folks start forwarding stuff or are sending large pictures over slow dialup connections. What email program are you using?
Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
11-Sep-2003, 02:51 PM #6
Outlook express 6
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
11-Sep-2003, 02:57 PM #7
Does this help..it is one of those annoying little things I want to no know why there is a little red X! HA! It truelly is no biggie just a "want to know" thing
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
AKA Arizona's Avatar
AKA Arizona AKA Arizona is offline
Computer Specs
Senior Member with 2,905 posts.
 
Join Date: Jul 2003
Location: Mississippi South of Mason Dix
Experience: Computer & Web Design
11-Sep-2003, 02:58 PM #8
Had to L@@K
I use Outlook not Outlook Express, I had to open it to make sure I give you the strait scoop. The picture is not in your computer, the link is there in the eml attachment the pictures is just not there. I have also made another asumption that your not hooked to a server or anything like that.
Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
11-Sep-2003, 03:01 PM #9
Hmmmmmmm....All I was doing is opening an email and it was there...obviously it is a pic I am not suppose to see HAHA! No big deal..I will get over it! It is just oneof those things. I have cable internet
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
rekash's Avatar
rekash rekash is offline
Junior Member with 10 posts.
 
Join Date: Sep 2003
11-Sep-2003, 03:26 PM #10
same problem
I'm having the same problem, but for me it's not something to blow off. This is a user at my workplace (i'm in IT) with the problem. He gets the "red x" issue in Lotus Notes and when viewing yahoo mail through IE. Windows 2000, IE 6, latest version of java, all settings seem to be appropriate, service pack 3. Any ideas?

David
AKA Arizona's Avatar
AKA Arizona AKA Arizona is offline
Computer Specs
Senior Member with 2,905 posts.
 
Join Date: Jul 2003
Location: Mississippi South of Mason Dix
Experience: Computer & Web Design
11-Sep-2003, 03:44 PM #11
Hmmmmmmm
Sounds like the same problem sure enough. I think the duck theroy would work here. (if it looks like a duck it must be) the file to view is just not where its supposed to be. Being in IT make sure the person has not changed any of his basic shortcuts to My Document or anything goofy like that. You know how they get board and start messing with stuff. Reset all the defaults, after they loose a files thell quite screwing with things.
Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
11-Sep-2003, 05:24 PM #12
Thanks for your help ..and i knew the duck thing HA! Its no big deal just trying to get this computer running faster and cleaner! And HP said I had to reinstall all of my windows ME..NO..I just had to find TECHGUY FORUM!! Thank Gosh!
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
Faithful one's Avatar
Faithful one Faithful one is offline
Senior Member with 527 posts.
THREAD STARTER
 
Join Date: Aug 2003
Location: Florida
12-Sep-2003, 08:43 AM #13
SOLVED
This is solved I think
__________________
"Character is doing the right thing when nobody is looking"

"Always take negative criticism and turn it into positive production."
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑