Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

How to disable hot keys?


(!)

Alessia-C's Avatar
Alessia-C Alessia-C is offline
Member with 122 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
10-Jul-2004, 07:10 AM #1
How to disable hot keys?
It's driving me potty! Whenever I type an email address in an email using Outlook Express as soon as I try to complete it following the @ symbol the Tools menu opens. In Internet Explorer the same thing opens the File menu. Ditto the #, [, and ] keys.

I have tried searching Windows helpfiles to see how to disable this but there's nothing there. Does anyone know how to put a stop to this please?

I'm running XP Pro SP1.
Linkmaster's Avatar
Linkmaster   (Myron) Linkmaster is offline
Computer Specs
Member with 2,870 posts.
 
Join Date: Aug 2001
Location: Arkansas, USA
Experience: Intermediate
10-Jul-2004, 10:03 AM #2
Hi Alessia-C,
Can you right click on the Desktop, select graphics Properties, HotKeys, Disable.
Alessia-C's Avatar
Alessia-C Alessia-C is offline
Member with 122 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
10-Jul-2004, 12:11 PM #3
No, there's no such item as Graphics Properties in the menu options.
Linkmaster's Avatar
Linkmaster   (Myron) Linkmaster is offline
Computer Specs
Member with 2,870 posts.
 
Join Date: Aug 2001
Location: Arkansas, USA
Experience: Intermediate
11-Jul-2004, 12:29 AM #4
Did this just start or has it always been this way??
Have you installed any new software or hardware latley??
Have you installed keyboard software??
telecom69's Avatar
Computer Specs
Gone but never forgotten with 9,807 posts.
 
Join Date: Oct 2001
Location: West Midlands of England
Experience: Intermediate
11-Jul-2004, 02:39 AM #5
If you click here you can download an application that will cure your problem http://www.pcmag.com/article2/0,1759,9041,00.asp
Alessia-C's Avatar
Alessia-C Alessia-C is offline
Member with 122 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
11-Jul-2004, 10:35 AM #6
Did this just start or has it always been this way??
- Always been this way.

Have you installed any new software or hardware latley??
Yes, tons of software because my laptop is new. So many programs that it would take ages to list them all (25.7GB disk space used so far but that includes XP Pro)

Have you installed keyboard software??
No.

Sounds like Hotkey Detective 2 would solve the problem but PC Magazine won't let me have it unless I subscribe at $19.95 + overseas shipping. I tried finding it elsewhere via Google but everywhere led straight back to the PC Magazine site. Does anyone have a copy they can let me have please?
rude's Avatar
Senior Member with 2,326 posts.
 
Join Date: Mar 2004
Location: New Westminster BC Canada
11-Jul-2004, 06:50 PM #7
If you go to this link you can buy Hotkey Detective 2 for $5.97
http://www.pcmag.com/premium_offer/0...page=&discuss=
Alessia-C's Avatar
Alessia-C Alessia-C is offline
Member with 122 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
12-Jul-2004, 05:38 AM #8
Thanks for that. I eventually purchased the full subscription and got the program. Unfortunately it hasn't changed anything because it says I have no hotkeys configured. I think I will call Dell's support but I fear they will hit me with their near-standard response "You have to reinstall Windows."
telecom69's Avatar
Computer Specs
Gone but never forgotten with 9,807 posts.
 
Join Date: Oct 2001
Location: West Midlands of England
Experience: Intermediate
12-Jul-2004, 06:11 AM #9
Check this site out http://www.winguides.com/registry/display.php/549/

Just a thought but is your keyboard set for the correct language? there are lots of versions of English available,Start/Settings/Control Panel/ Regional and language under the regional options pane you can alter which version of English you should be using,Im telling you this because it does configure the keyboard differently

Last edited by telecom69; 12-Jul-2004 at 06:23 AM..
Alessia-C's Avatar
Alessia-C Alessia-C is offline
Member with 122 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
12-Jul-2004, 09:44 AM #10
I thought for a moment that this would fix it telecom69 but I now find that after entering @, #, [, or ], the keyboard doesn't work anymore so I will have to remove the WinKeys REG_DWORD I inserted.

Thanks for the suggestion in any event.
rude's Avatar
Senior Member with 2,326 posts.
 
Join Date: Mar 2004
Location: New Westminster BC Canada
12-Jul-2004, 11:30 AM #11
Quote:
Originally Posted by telecom69
Just a thought but is your keyboard set for the correct language? there are lots of versions of English available,Start/Settings/Control Panel/ Regional and language under the regional options pane you can alter which version of English you should be using,Im telling you this because it does configure the keyboard differently
English(United States) is the correct setting.
Alessia-C's Avatar
Alessia-C Alessia-C is offline
Member with 122 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
12-Jul-2004, 12:00 PM #12
Why would English (United States) be the correct setting if my O/S is UK English and I live in France? I am using an Italian keyboard but so I did on my last computer and had no problems.
MontyL's Avatar
MontyL MontyL is offline
Member with 141 posts.
 
Join Date: Jul 2004
Location: WA
Experience: Intermediate
12-Jul-2004, 12:40 PM #13
rude - not necessarily...

Alessia - your keyboard was "made" in Italy, or is it Italian layout? I'm going to assume Italian layout.

Take a look in the Regional and Language Options in Control Panel. On the Languages tab, at the top is "Text services and input languages", click the Details button.

Centered in the new window should be your English (UK) default language, with Keyboard Italian or Italian (142). If you see US or anything else, no wonder you're fighting it.

Being that there are two possible choices, I'd suggest finding out what your particular model keyboard is (Italian or Italian 142) before changing it.
Alessia-C's Avatar
Alessia-C Alessia-C is offline
Member with 122 posts.
THREAD STARTER
 
Join Date: Jun 2004
Experience: Intermediate
12-Jul-2004, 12:48 PM #14
No, my default language is Italian and my keyboard is a plain Italian Microsoft Natural PS/2 version made in the US for Dell. If I switch to English language the keyboard switches to English layout automatically which would definitely cause me problems. Using an Italian keyboard with the language set to Italian should be correct anyway.

Last edited by Alessia-C; 12-Jul-2004 at 12:51 PM.. Reason: Missed out something.
MontyL's Avatar
MontyL MontyL is offline
Member with 141 posts.
 
Join Date: Jul 2004
Location: WA
Experience: Intermediate
12-Jul-2004, 12:56 PM #15
So, it's

Italian (Italy)
Keyboard
- Italy
?

Strange... should work...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑