Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

SVCHOST.EXE at 98% cpu usage


(!)

pixxi's Avatar
pixxi pixxi is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Aug 2003
24-Jul-2004, 12:23 AM #1
SVCHOST.EXE at 98% cpu usage
I just formatted my laptop and put Win XP Pro on it. Since then the CPU usage has been at 100%. According to the task manager SVCHOST.EXE is about 98% of it. Any reason why it's doing this and what can I do to fix it? There's absolutely nothing on the computer but XP Pro.

Thanks!
telecom69's Avatar
Computer Specs
Gone but never forgotten with 9,807 posts.
 
Join Date: Oct 2001
Location: West Midlands of England
Experience: Intermediate
24-Jul-2004, 03:57 AM #2
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑