Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

PPWebcap.exe Unable to locate component


(!)

JoyceN's Avatar
JoyceN JoyceN is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Jan 2005
Experience: Beginner
02-Jan-2005, 04:31 PM #1
Question PPWebcap.exe Unable to locate component
When I shutdown my computer and restart, I get this message: "This application has failed to start because PPwebcph.dll was not found. Re-installing the application may fix this problem." I have no idea what that means. Can you help?
Lance1's Avatar
Lance1   (Lance) Lance1 is offline Lance1 has a Profile Picture
Computer Specs
Member with 5,223 posts.
 
Join Date: Aug 2003
Location: Vernon BC, Canada
02-Jan-2005, 05:14 PM #2
I think this relates to your scanner. If you’ve removed it, it may have left some remnants behind. Reinstall it. If you don’t want it, uninstall it again through add / remove programs.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑