Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

AOL Not Responding


(!)

nuggyrush's Avatar
nuggyrush nuggyrush is offline
Member with 30 posts.
THREAD STARTER
 
Join Date: Mar 2004
20-Feb-2005, 08:24 PM #1
Unhappy AOL Not Responding
When I run AOL 7.0, it always says not responding after it has loaded. I tried uninstalling and installed it a gain and it still doesn't work. Please help.
Thank you very much
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,434 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
20-Feb-2005, 08:56 PM #2
If you call AOL, they will probably recommend 1 of 2 things.

First they would say to uninstall and reinstall. But you have already tried that.

Next they may suggest you upgrade the software to AOL 9.0.

I take it you cannot get to the Sign On Screen then?
__________________
Microsoft MVP - Consumer Security
If we've helped you, please donate to TSG!
nuggyrush's Avatar
nuggyrush nuggyrush is offline
Member with 30 posts.
THREAD STARTER
 
Join Date: Mar 2004
24-Feb-2005, 07:46 PM #3
Yes, I got to the sign on screen for about 2 seconds and it just froze. When I upgrade it to 9.0 the same problem occured. Thanks
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,434 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
24-Feb-2005, 08:36 PM #4
Did you get the AOL CD in the mail? I thought it was maybe a bad copy.
4steve44's Avatar
Computer Specs
Senior Member with 1,544 posts.
 
Join Date: May 2004
Location: Vancouver, WA
Experience: Have caught the Tech bug Virus
24-Feb-2005, 08:41 PM #5
Quote:
Originally Posted by nuggyrush
When I run AOL 7.0, it always says not responding after it has loaded. I tried uninstalling and installed it a gain and it still doesn't work. Please help.
Thank you very much
That's not all together a bad thing
DavidJ14's Avatar
DavidJ14 DavidJ14 is offline
Account Disabled with 40 posts.
 
Join Date: Dec 2004
24-Feb-2005, 10:00 PM #6
i dont like aim it causes other people to disconect every 5 min cuz my sis had it i told her to get trillian boom internet fine
4steve44's Avatar
Computer Specs
Senior Member with 1,544 posts.
 
Join Date: May 2004
Location: Vancouver, WA
Experience: Have caught the Tech bug Virus
24-Feb-2005, 10:22 PM #7
Quote:
Originally Posted by nuggyrush
When I run AOL 7.0, it always says not responding after it has loaded. I tried uninstalling and installed it a gain and it still doesn't work. Please help.
Thank you very much
How are you connecting to the internet?
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,434 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
24-Feb-2005, 10:36 PM #8
It doesn't sound like nuggyrush can even reach the point to connect.

They only get to the Sign On Screen for about 2 seconds before it freezes.

Sounds like something possibly related to AOL's lovely software.
yul's Avatar
yul yul is offline
Senior Member with 714 posts.
 
Join Date: Feb 2003
24-Feb-2005, 11:39 PM #9
try removing view point media player (If installed) from add/remove programs and see if that helps.
nuggyrush's Avatar
nuggyrush nuggyrush is offline
Member with 30 posts.
THREAD STARTER
 
Join Date: Mar 2004
27-Feb-2005, 07:20 PM #10
I removed View Point media player but it still wouldn't respond. I am using my friend's ISP rigt now.
nuggyrush's Avatar
nuggyrush nuggyrush is offline
Member with 30 posts.
THREAD STARTER
 
Join Date: Mar 2004
27-Feb-2005, 07:24 PM #11
Do I have to delete the Viepoint folders too?
yul's Avatar
yul yul is offline
Senior Member with 714 posts.
 
Join Date: Feb 2003
28-Feb-2005, 05:59 AM #12
have u tried uninstalling viewpoint plz?
mvg12303's Avatar
mvg12303 mvg12303 is offline
Junior Member with 1 posts.
 
Join Date: Mar 2005
Experience: Advanced
03-Mar-2005, 03:51 PM #13
aol sign on froze!!!
my aol sign on appears and froze. i called aol tech support already and the problem hasn't been solved. i uninstalled and reinstalled newer and older version of aol and still facing the same problem...
i have dell computer and running windows xp.
can someone help me solve this problem? thank you in advance!!!
Cheeseball81's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 83,434 posts.
 
Join Date: Mar 2004
Location: Long Island, NY
Experience: Advanced
03-Mar-2005, 04:33 PM #14
I don't know if this will actually help but guess it couldn't hurt to try. I don't use the newer versions of AOL but I know they come bundled with more things and processes.
I'd try closing out some unnecessary programs. (using Ctrl Alt Delete)
Disable your screen saver.
Then try launching AOL again.
fgreco's Avatar
fgreco fgreco is offline
Junior Member with 3 posts.
 
Join Date: Mar 2005
Experience: Beginner
06-Mar-2005, 07:43 PM #15
I have the same problem only I have 9.0 and I cant take it anymore. I tried everything you guys tried with viewpoint and everything.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑