Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

web page too large


(!)

bkath's Avatar
bkath bkath is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: Intermediate
31-May-2005, 01:23 PM #1
web page too large
i had a new monitor installed and now my home page appears enormous and i cannot read it - other pages are larger than normal but still readable. Our tech guy says he wants to erase my entire hard drive and start over - but that would also erase all my outlook information - which is connected to my blackberry -- i cannot afford to lose everything any thoughts --- it seems as though there is something in the way my system is reading the home page?
jschin_2's Avatar
jschin_2 jschin_2 is offline
Junior Member with 18 posts.
 
Join Date: Feb 2005
Experience: Int-Adv dep on topic ;-)
31-May-2005, 02:43 PM #2
...your tech guy wants to erase your hard drive because the monitor is not displaying the web pages at a size you can see them?...sounds fishy to me. Off hand, here's what I can think of.

1. Make sure you have the right driver for the monitor that you just installed.(if there is one. Use the CD that came with it, or download it from the manufacturers web site)
2. Have you checked your resolution settings? Go to "Control Panel>Display>settings tab" and set your resolution to something high (E.g. 1024/768 and up is most likely what you are looking for.
3. If for some odd reason you have passed into a "dimension without logic", and you find you need to erase the hard drive, you can export all your outlook information to a disk/etc and reimport it once the software has been re-installed. See Outlooks "help" menu and look for "back-up, export, etc)
mike5532g's Avatar
Senior Member with 2,312 posts.
 
Join Date: Jun 2004
Location: McAlester, OK
Experience: Intermediate
31-May-2005, 04:03 PM #3
1. In Internet Explorer > view > text size > select a smaller size.

2. While holding down the Ctrl key, move your scroll wheel forward.
bkath's Avatar
bkath bkath is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: Intermediate
01-Jun-2005, 07:29 AM #4
tried and failed...
the cd for the monitor was installed - so that should(and i use that word lightly) be ok -- my control panel settings are at 1280x1024 - but changing that to any different size didn't change the web page size.

I then tried the internet explorer idea - to change the text size - and used the scroll wheel -- the bullet points on a few of the items on the home page became smaller but not the overall page (this is only occurring when i view our corporate home page -- all other web pages i view are fine) It seems to me it must have something to do with the way my system is reading our corporate home page-- Any other ideas?

Last edited by bkath; 01-Jun-2005 at 07:48 AM..
jschin_2's Avatar
jschin_2 jschin_2 is offline
Junior Member with 18 posts.
 
Join Date: Feb 2005
Experience: Int-Adv dep on topic ;-)
01-Jun-2005, 07:59 AM #5
If it is ONLY the corporate home page, and if you are ONLY experienceing it through IE (check other browsers/computers. Do other people have similar/same problems?) I would go ahead and empty History,cache,temp files, etc from the IE preferences and refresh the page. It also could be a problem with the CSS on the site?, which would be confirmed of other people in the office are experiencing the same thing you are. If not, make sure you are running the smost updated version of explorer, and try and compare what is different about thier IE set up with yours. Is it possible for you to send us the "link" to the home page?..If I can see the site I might be able to see something in it that can cause this to happen.

Based on the fact you said it is with the Home Page only, my bet is it is a problem with the way the web page itself is set up, NOT your system.
bkath's Avatar
bkath bkath is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: Intermediate
01-Jun-2005, 08:10 AM #6
i am the only one this is happening to --- we all got new monitors and i was the only lucky one to have this happen --- how do i empty the history? I went to ie and didnt see a preference tab. Thank you so much for your patience...
jschin_2's Avatar
jschin_2 jschin_2 is offline
Junior Member with 18 posts.
 
Join Date: Feb 2005
Experience: Int-Adv dep on topic ;-)
01-Jun-2005, 02:00 PM #7
Open Explorer, then in the menu go to: "Tools>Internet Options..." then, in the General tab, Press the "Delete Files, Delete Cookies.., and Clear History" buttons. Also, you may want to poke around the various settings/tabs/buttons and compare what yours have set vs what others in your company have. Can you post a link to your corporate homepage?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2