Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: icons are highlighted on desktop


(!)

CAROLINA JOE's Avatar
CAROLINA JOE CAROLINA JOE is offline
Member with 136 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Beginner
22-Sep-2006, 07:07 PM #1
Solved: icons are highlighted on desktop
the titles under my desk top icons are highlighted in blue. what would be the cause of that?
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
22-Sep-2006, 07:19 PM #2
Start> Run> type: sysdm.cpl then hit OK.
Click on Advanced tab> Visual Effects tab, check the box:
Use drop shadows for icon labels on the desktop then OK, Apply and OK.
dabinnc's Avatar
dabinnc dabinnc is offline
Member with 90 posts.
 
Join Date: Jul 2005
Location: NC
Experience: Beginner
22-Sep-2006, 07:23 PM #3
Hey joe
this worked for me
In XP sp2 go to control panel
select system, you might have to switch to classic veiw to find it.
click on the advanced tab at the top.
go down to performance and select settings
go down to the bottom and put a check mark in the box that says,

use drop shadows for icon labels on the desktop
CAROLINA JOE's Avatar
CAROLINA JOE CAROLINA JOE is offline
Member with 136 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Beginner
22-Sep-2006, 07:31 PM #4
Ty For Your Reply
CAROLINA JOE's Avatar
CAROLINA JOE CAROLINA JOE is offline
Member with 136 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Beginner
22-Sep-2006, 07:59 PM #5
icons
what i meant to say is the titles under icons are in blue boxes. i tried suggestions but they are still there. TY...Joe
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
22-Sep-2006, 08:10 PM #6
Check this.
Right click on the Desktop and select Arrange Icons By> make sure that a check mark is not by
Lock Web Items on Desktop.
Then right click on the Desktop and select Properties. Then click Desktop tab> Customize Desktop button> Web tab> make sure that nothing is checked in the Web pages: windows and that Lock web items is not checked.
CAROLINA JOE's Avatar
CAROLINA JOE CAROLINA JOE is offline
Member with 136 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Beginner
22-Sep-2006, 08:38 PM #7
icons
Nothing was checked. Just to give you a idea of what happened, a while ago i think i saved something as a background or a desktop item. Im not exactly sure which.after I did that is when I noticed the problem. TY for your time...Joe
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
22-Sep-2006, 09:04 PM #8
Try this, right click on Desktop> Properties> Desktop tab> select a different background and then click Apply and OK. Go back to the Advanced tab as before and uncheck the box:
Use drop shadows for icon labels on the desktop.
Then go back and recheck the box and see if that works.
CAROLINA JOE's Avatar
CAROLINA JOE CAROLINA JOE is offline
Member with 136 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Beginner
23-Sep-2006, 04:17 PM #9
Icons
TYVM, THAT DID IT. THANKS AGAIN...JOE...
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
23-Sep-2006, 04:20 PM #10
You are welcome. Glad to help and welcome to the forum.
velcroviv's Avatar
velcroviv velcroviv is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Sep 2007
Experience: Beginner
18-Sep-2007, 05:27 PM #11
highlighted icon labels
Hello, I have highlighted icon labels that I can't seem to get the highlight off of and followed the directions you had given others on here, but nothing seems to work. I did change my background picture and then did what you told me to do about that, but still nothing worked. I dont know what I did to cause that. HELP!!!
Thanks.
Tufenuf's Avatar
Computer Specs
Senior Member with 2,461 posts.
 
Join Date: Jul 2007
Location: Oregon
Experience: Intermediate
18-Sep-2007, 05:53 PM #12
velcroviv, The instructions at the link below usually correct that problem.

Remove icon border shadows on the desktop

http://www.mvps.org/marksxp/WindowsXP/boarders.php

Tufenuf
Ganked's Avatar
Ganked Ganked is offline
Junior Member with 1 posts.
 
Join Date: Sep 2007
Experience: Intermediate
27-Sep-2007, 06:51 PM #13
Highlightes desktop icon labels
I'll tell you what I did to remove the highlighted icon labels! I did try all the steps recommended which never worked!
Right click on your desktop, select properties, select desktop, click customize desktop, then choose the web tab at top, look in the box- if theres some sort of web address with a check in the box next to it- uncheck it! Then hit ok.
Abu-rihana's Avatar
Abu-rihana Abu-rihana is offline
Computer Specs
Member with 1 posts.
 
Join Date: Feb 2012
Location: Lagos-Nigeria
Experience: Intermediate
23-Feb-2012, 11:19 AM #14
my desktop icons is higlighted blue
Yeah its really work form thanks Augie

Quote:
Originally Posted by Augie65 View Post
Check this.
Right click on the Desktop and select Arrange Icons By> make sure that a check mark is not by
Lock Web Items on Desktop.
Then right click on the Desktop and select Properties. Then click Desktop tab> Customize Desktop button> Web tab> make sure that nothing is checked in the Web pages: windows and that Lock web items is not checked.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑