Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

My desktop icons are big


(!)

youx08's Avatar
youx08 youx08 is offline
Member with 53 posts.
THREAD STARTER
 
Join Date: Oct 2005
23-Dec-2006, 01:27 AM #1
Unhappy My desktop icons are big
My desktop icons are really big and I want to resize it. I went to desktop-properties-and etc but I can't seem to fix it. Please help. Thank you.
Frank4d's Avatar
Computer Specs
Trusted Advisor with 9,126 posts.
 
Join Date: Sep 2006
Location: So. California
23-Dec-2006, 01:58 AM #2
Is everything on your desktop large too? My guess is desktop settings.

Right click on the desktop, in Display Properties click the Settings tab, and drag the slider for Screen resolution over to 1024x768 (or whatever your native screen resolution is, if an LCD display), then click OK. If you see a window saying your screen resolution has changed (do you want to keep the settings), click OK.
youx08's Avatar
youx08 youx08 is offline
Member with 53 posts.
THREAD STARTER
 
Join Date: Oct 2005
23-Dec-2006, 03:58 AM #3
It's on that resolution but my desktop icons seem to be so big. Is there another way to resize it?
TRS-80 vet's Avatar
Account Closed with 3,148 posts.
 
Join Date: Jun 2005
Experience: Beginnerd/Mensan -
23-Dec-2006, 04:43 AM #4
Quote:
Originally Posted by youx08
My desktop icons are really big and I want to resize it. I went to desktop-properties-and etc but I can't seem to fix it. Please help. Thank you.
start/control panel/display/properties/appearance tab/advanced button/click on drop down arrow for 'item'/icon, then select numeric size. What happens if you do this?
youx08's Avatar
youx08 youx08 is offline
Member with 53 posts.
THREAD STARTER
 
Join Date: Oct 2005
23-Dec-2006, 04:56 AM #5
Still no luck..whmmmm.
Telstar's Avatar
Telstar Telstar is offline Telstar has a Profile Picture
Computer Specs
Senior Member with 791 posts.
 
Join Date: Jun 2003
Location: Oregon USA
Experience: Intermediate
23-Dec-2006, 05:25 AM #6
See if this works...

Right-Click on Desktop > Properties > Effects > uncheck Use large icons.

Also, for a terrific Icon Manager (Freeware): Iconoid

As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2