Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Internet connection only works in safe mode with networking!


(!)

esoteric_0NE's Avatar
esoteric_0NE esoteric_0NE is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2007
01-Jun-2007, 04:15 PM #1
Internet connection only works in safe mode with networking!
I have tried everything to find out what is blocking my internet connection from working in regular mode for more than 30 seconds. My internet connection works just fine when i boot in Safe mode with networking and thats it. Can you please help me find what is blocking my internet connection on my computer!
TerryNet's Avatar
Computer Specs
Moderator with 64,015 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-Jun-2007, 05:32 PM #2
If you've already tried everything, what's left for us?

What firewall or internet security suite are you using? What have you done to make sure you have on infection from spyware or other malware? Are you using wireless, ethernet or USB connection?
esoteric_0NE's Avatar
esoteric_0NE esoteric_0NE is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2007
01-Jun-2007, 06:37 PM #3
I am using windows firewall sbc yahoo internet security, i have done virus scans, spy,malware and adware scans. Ethernet connection. I did have a winsys32 tojan that was quarantined then deleted but that did nothing.
ozrom1e's Avatar
Computer Specs
Member with 11,849 posts.
 
Join Date: May 2006
Experience: Advanced
01-Jun-2007, 06:46 PM #4
Welcome to TSG....

Well the one thing you did not do is post the system specs on your computer here at TSG....

Different version of Windows do things a little bit differently and this might just be a problem with the firewall or it could be an infection or the such. Either way we would need soe info on your computer.
__________________
I still use my Osborne 01 with a 300 Baud modem all the time.

I was always taught to respect my elders, but it keeps getting harder to find one.

Heaven goes by favorites, If it didn't then your dog would get in first. Amen.
esoteric_0NE's Avatar
esoteric_0NE esoteric_0NE is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2007
01-Jun-2007, 07:19 PM #5
I have Windows XP media edition the internet service provider I am using is at&t sbc. I have also tried connecting with the firewall both on and off with no difference in either.
TerryNet's Avatar
Computer Specs
Moderator with 64,015 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
01-Jun-2007, 07:20 PM #6
"I am using windows firewall sbc yahoo internet security,"

It's not wise to have multiple firewalls running--they can fight with each other. I suspect some problem with the sbc yahoo internet security. See if you can uninstall it.
esoteric_0NE's Avatar
esoteric_0NE esoteric_0NE is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2007
01-Jun-2007, 07:22 PM #7
i have already tried that too.
ozrom1e's Avatar
Computer Specs
Member with 11,849 posts.
 
Join Date: May 2006
Experience: Advanced
01-Jun-2007, 07:25 PM #8
Well what has to be done is all of the drivers on the system have to be checked because since the connection works in Safe Mode with Networking and does not in normal mode this means that a driver that is loaded during normal boot is responsible for the problem.

I would start by booting into normal mode and check device manager to see if there are any conflicts showing.
esoteric_0NE's Avatar
esoteric_0NE esoteric_0NE is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2007
01-Jun-2007, 07:51 PM #9
alright i will check that out..thumbs up for good luck...thanks
esoteric_0NE's Avatar
esoteric_0NE esoteric_0NE is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2007
01-Jun-2007, 07:56 PM #10
if you can think of anything else please post so I can try it out, i am open to any and all suggestions even if they does involve a sledge hammer!
Leices Comp Srvc's Avatar
Leices Comp Srvc Leices Comp Srvc is offline
Junior Member with 1 posts.
 
Join Date: Aug 2007
Experience: Advanced
17-Aug-2007, 11:33 AM #11
Try This
I have had this problem and it was down to the IPSEC Services.

Go to control pannel and then administrative tools. Go to services and disable the IPSEC services. Then restart the system

It worked for me.

If not then 1 of the services will more than likley be the problem.

Go into safe mode look at which services are running and write them down.

Restart in normal mode click start then run and type msconfig

In msconfig you can disable the services one by one.

Just check the services that you have wrote down and restart the computer.

Your computer will restart loading only those services (the same ones safe mode uses)

Check your internet if it works then you know that one of the unchecked services is causing the problem.

You then have the lovely time consuming task of narrowing down which one it is

Hope this helps

www.leicester-computer-services.com
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑