Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Fix for no sound in youtube or at startup!


(!)

rgrundle's Avatar
rgrundle rgrundle is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Advanced
13-Jun-2007, 07:52 PM #1
Post Fix for no sound in youtube or at startup!
Hey, I noticed that quite a lot of people were having problems with sound in youtube and their windows sound effects, I used this and it worked for me! Just follow the steps:

1. Go to start menu, select run and enter REGEDIT and press return
2. This will start the regestry editor. Go to the file menu and select export and save the regestry as a file, make sure you have Export Range / All selected at the bottom of the save file window. This will save the whole regestry as a file, remember where you save the file... You have now backed up the regestry. Now close the regestry editor
3. Copy all the following bold text starting from Windows Regestry Editor Verion 5.00 by highlighting it, right clicking and selecting copy

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"VIDC.I420"="i420vfw.dll"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"VIDC.IYUV"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"VIDC.YVYU"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32. ax"
"vidc.iv50"="ir50_32.dll"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"
"VIDC.WMV3"="wmv9vcm.dll"
"VIDC.VP40"="vp4vfw.dll"
"msacm.voxacm160"="vct3216.acm"
"MSVideo"="vfwwdm32.dll"
"MSVideo8"="VfWWDM32.dll"
"wave1"="wdmaud.drv"
"midi1"="wdmaud.drv"
"mixer1"="wdmaud.drv"
"aux"="wdmaud.drv"
"vidc.VP70"="vp7vfw.dll"
"vidc.X264"="x264vfw.dll"
"VIDC.FPS1"="frapsvid.dll"
"vidc.VP60"="vp6vfw.dll"
"vidc.VP61"="vp6vfw.dll"
"vidc.VP62"="vp6vfw.dll"
"vidc.DIVX"="DivX.dll"
"VIDC.UYVY"="msyuv.dll"
"VIDC.YUY2"="msyuv.dll"
"VIDC.YVU9"="tsbyuv.dll"
"VIDC.DRAW"="DVIDEO.DLL"
"VIDC.YV12"="yv12vfw.dll"
"wave2"="wdmaud.drv"
"midi2"="wdmaud.drv"
"mixer2"="wdmaud.drv"
"aux1"="wdmaud.drv"
"wave3"="wdmaud.drv"
"midi3"="wdmaud.drv"
"mixer3"="wdmaud.drv"
"aux2"="wdmaud.drv"
"VIDC.MSUD"="msulvc05.dll"
"wave4"="wdmaud.drv"
"midi4"="wdmaud.drv"
"mixer4"="wdmaud.drv"
"aux3"="wdmaud.drv"


4. Go to start menu / run again and this time type in NOTEPAD and click return
5. Now right click on the notepad window and select paste. Then select save from the file menu and save the file, make sure the filename you enter ends in .REG Remember where you saved the file and close notepad
6. Finally, navigate to your saved file and double click on it. You will see a dialoge asking whether you are sure you want to add the information from the file to the regestry, simply click OK. Once this is done, then try the website you have been having trouble with and see if it works. Any problems, simply double click the backup file you created in step 1 and this will restore your regestry back to what it was.

Hope this helps!
R107's Avatar
R107 R107 is offline
Junior Member with 1 posts.
 
Join Date: Jun 2007
Experience: Beginner
28-Jun-2007, 08:15 PM #2
I think I love you! I have been messing with my sound for over a week. I could hear my CD's or even a .wav file when I loaded it but couldn't hear youtube or my video's etc. I went to google one last time today to try and get some help and I found your post. It went excellent and you are definitely my hero today!!! Thank you
MAAX Z's Avatar
MAAX Z MAAX Z is offline
Member with 163 posts.
 
Join Date: Apr 2007
Location: Canada
Experience: Intermediate
28-Jun-2007, 08:26 PM #3
Ohhh Master I had a same issue
well Done....................................................................... ......................................
Thanks very very much....

Last edited by MAAX Z; 28-Jun-2007 at 08:41 PM..
devilasad's Avatar
devilasad devilasad is offline
Junior Member with 1 posts.
 
Join Date: Jun 2008
16-Jun-2008, 10:50 AM #4
Actually i have a similar kind of problem..
Bu in my case i just dont have any sund in my PC..
I went to the device manager..
it shows a yeloow exclamation mark next to multimedia audio controller..
when i try installing the drivers for sound i get the eroor object device not found restart ur system n run setup again..
can anyone help me with this..!

Thnx !
Rockinrich's Avatar
Rockinrich Rockinrich is offline
Junior Member with 2 posts.
 
Join Date: Jul 2008
30-Jul-2008, 08:55 PM #5
I must have read every solution to the no sound on youtube problem but nothing seems to work. downloaded new codec's full version but the fix sound is greyed out. I copied and pasted the registry settings, saved and installed but still nothing. I have the newest version of flash and have checked my audio devise settings. Still nothing. Is it possible that something about this older machine can't support the new version of flash or the registry settings?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2