Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Your security settings do not allow Web sites to use ActiveX controls installed on yo


(!)

FredricJLowe's Avatar
FredricJLowe FredricJLowe is offline
Computer Specs
Member with 99 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
31-Oct-2007, 09:06 PM #1
Your security settings do not allow Web sites to use ActiveX controls installed on yo
I am trying to view a webpage http://www.ufirstfinancial.biz

When I clik on the MMA Presentation I receive the following error: "Your security settings do not allow Web sites to use ActiveX controls installed on your computer. This page may not display correctly. Click here for options…" The only thing that appears is the Information Bar. It won't allow me to clik on any options. I tried opening the webinar presentation on my laptop and it worked fine. They are both using Windows XP Home Edition Service Pack 2. I went into Internet Explorer, Tools, Internet Options, Security settings and changed the Active X prompts to mirror those in the laptop. But it still won't allow viewing of the presentation. In doing a Google search, one person said to look at a Microsoft support doc, and try Method# 4, Reregister DLL files that are associated with Cryptographic Services. I tried that but it still did not correct the problem.

What can I do to correct this problem?

Thank you for any assistance.

By the way if anyone does watch the webinar and interested in more info on it, please let me know.
devil_himself's Avatar
Member with 4,910 posts.
 
Join Date: Apr 2007
Location: India
Experience: Advanced
31-Oct-2007, 09:13 PM #2
Allow active content to run in files on My Computer - Windows XP Service Pack 2
http://www.winxptutor.com/lmzunlock.htm
FredricJLowe's Avatar
FredricJLowe FredricJLowe is offline
Computer Specs
Member with 99 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
31-Oct-2007, 09:24 PM #3
Hi,

This is not my site. I did not develop it, so the recommendations from the link you provided will not work. I went into the Advanced tab and there was a check to allow active content on My Computer.

Any other idea to correct the problem?
devil_himself's Avatar
Member with 4,910 posts.
 
Join Date: Apr 2007
Location: India
Experience: Advanced
31-Oct-2007, 09:26 PM #4
Try This


http://support.dell.com/support/topi...=gen&cs=#step5

Turn off the Information Bar for ActiveX controls

This procedure will allow Web sites to automatically prompt you when downloading software, bypassing the Information Bar.

Open Internet Explorer.

Click Tools on the menu bar.

Click Internet Options...
The Internet Options window appears.

Click the Security tab.

Click the Custom Level... button.
The Security Settings window appears.

Locate ActiveX controls and plug-ins in the Settings: list.

Click to select Enable under Automatic prompting for ActiveX controls.

Click the OK button.
A Warning! message appears.

Click the Yes button to change the security settings for the zone.

Click the OK button.

You will now receive prompts directly from a Web site if it needs to download software to your computer.
FredricJLowe's Avatar
FredricJLowe FredricJLowe is offline
Computer Specs
Member with 99 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
01-Nov-2007, 06:13 PM #5
I cliked on the enable settings, but when I tried to clik on that website presentation, the same error message appeared, "Your security settings do not allow Web sites to use ActiveX controls installed on your computer. This page may not display correctly. Click here for options…"
devil_himself's Avatar
Member with 4,910 posts.
 
Join Date: Apr 2007
Location: India
Experience: Advanced
02-Nov-2007, 06:46 AM #6
Hmmm .. .. Try This "Method 4 Here"

http://support.microsoft.com/default...b;en-us;822798
FredricJLowe's Avatar
FredricJLowe FredricJLowe is offline
Computer Specs
Member with 99 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
02-Nov-2007, 11:52 AM #7
Hi,

I had tried Method 4 prior to writing to Tech Forums but it didn't fix the issue. Can it be something in the registry? For example, I tried to copy and past a saved Word file to an email and it said: "Your current security settings prohibit running Active X controls on this page. As a result, the page may not display correctly"

I have enabled all Active X in the Security settings under Tools, but somehow the setting stays at Medium when I attempt to change it to either Medium-Low or Low. Can that be the problem preventing me from correcting the problem?
devil_himself's Avatar
Member with 4,910 posts.
 
Join Date: Apr 2007
Location: India
Experience: Advanced
02-Nov-2007, 12:14 PM #8
1. On the Tools menu, point to Pop-up Blocker.

2. Click Turn off Pop-up Blocker.

Close IE .. And Check If It Helps
FredricJLowe's Avatar
FredricJLowe FredricJLowe is offline
Computer Specs
Member with 99 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
02-Nov-2007, 06:46 PM #9
it was alreadty turned off
devil_himself's Avatar
Member with 4,910 posts.
 
Join Date: Apr 2007
Location: India
Experience: Advanced
02-Nov-2007, 10:18 PM #10
Try a Different Browser Instead
http://www.mozilla.com/en-US/firefox/
FredricJLowe's Avatar
FredricJLowe FredricJLowe is offline
Computer Specs
Member with 99 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
03-Nov-2007, 07:36 AM #11
downloaded Firefox. it said I needed to download Adobe Flash Player which I did and then the website launched. I retried Internet Explorer thinking that now it would work since the plug-in had been installed, but of course it didn't. I know I have Adobe Flash Player already installed in Internet Explorer since I updated the program about 6 weeks ago when I was experiencing the CPU freezing the computer at 100% when trying to access some flash programs. What do you think the issue is with Internet Explorer on my desktop? As you recall, I am able to access that website on my laptop.
devil_himself's Avatar
Member with 4,910 posts.
 
Join Date: Apr 2007
Location: India
Experience: Advanced
03-Nov-2007, 08:48 AM #12
TOGG's Avatar
Member with 5,645 posts.
 
Join Date: Apr 2002
Location: Birmingham, England
03-Nov-2007, 04:19 PM #13
You could try running the uninstaller from the Adobe site; http://kb.adobe.com/selfservice/view...4157&sliceId=1 and then d/l and installing the flash version for IE (the one for Firefox is different); http://www.adobe.com/shockwave/downl...x/English.html
FredricJLowe's Avatar
FredricJLowe FredricJLowe is offline
Computer Specs
Member with 99 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
04-Nov-2007, 08:46 PM #14
I uninstalled Adobe Flash Player using the uninstaller and then downloaded and installed it again for Internet Explorer. I still get the same error message above. It won't even offer any options other than the Information Bar.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑