Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Access denied!?


(!)

psengu07's Avatar
psengu07 psengu07 is offline
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Nov-2007, 07:17 PM #1
Access denied!?
Hi there,

I have a partitioned hard drive- C and D, and recently for some reason when I go into my computer and double click the D drive, it says "D:\ Access is denied" .

This doesn't happen with my C drive.

I can still open the D drive folder, but only by right clicking and going down to "Open". That's the other thing- in the right click menu it has Open as the default thing to do when double clicked, then further down it has Open, which is what i have to click on to get into the D drive. Why are there two options for opening? C drive doesn't have that second Open thing...

Also sometimes when i try to open D drive, it comes up with the "Open with..." window, as if its a program and Windows doesn't know what to open it with.

And before any of these problems started to occur, I could open the D drive by double clicking as per usual, but it would take an unusually long time to load, and would open in a new window.

Any help?

Last edited by psengu07; 10-Nov-2007 at 07:22 PM..
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
10-Nov-2007, 07:45 PM #2
psengu07's Avatar
psengu07 psengu07 is offline
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Nov-2007, 07:54 PM #3
sorry I don't get what I'm supposed to do...
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
10-Nov-2007, 08:16 PM #4
Download the file, unzip it, and double-click the reg file inside.
psengu07's Avatar
psengu07 psengu07 is offline
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Nov-2007, 08:25 PM #5
Tried it, it didnt work- it still says "Access Denied"
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
10-Nov-2007, 08:38 PM #6
What is on the D: drive?

Did it fix the Open options? Did you restart explorer?
psengu07's Avatar
psengu07 psengu07 is offline
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
10-Nov-2007, 10:53 PM #7
no luck
The D: drive is the larger of the two partitions, so I keep most of my files there- I've relocated the My Documents folder, folders with photos, plus larger program files. C: only really has the system files and default program files stored on it.

folder_open.vbs didn't make any difference to anything. I've tried restarting explorer. It still says:
when double clicked.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
10-Nov-2007, 11:06 PM #8
OK. Is it a permissions issue?

How does that drive appear in Disk Management (Right-click Computer, Manage, Disk Management)?

Pro or Home?

Did you get a mesasge that the reg file had merged successfully? Have you restarted?
psengu07's Avatar
psengu07 psengu07 is offline
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
11-Nov-2007, 12:13 AM #9
This is what the drive looks like in Disk Management:


I'm using XP pro. The reg file said "Finished! Folders will now Open when double clicked".
I've tried restarting. The problem is very recent, it's been at least opening in a new window previously to this.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
11-Nov-2007, 12:24 AM #10
It looks OK.

Right-click the drive in My Computer. Do you have a Security tab? If so, what permissions are there?

If you don't have the tab, go to Control Panel, Folder Options, View tab, and uncheck the simple file-sharing option and apply.
psengu07's Avatar
psengu07 psengu07 is offline
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Aug 2007
Experience: Intermediate
15-Nov-2007, 06:52 PM #11
I went to the security tab, it said the folder was shared, but I don't remember what the share name said- I clicked "Do not share this folder". But it hasn't fixed the problem, neither has unchecking the simple file-sharing option.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
15-Nov-2007, 07:03 PM #12
Do you have full read and write access under Security?
adamthehacker's Avatar
adamthehacker adamthehacker is offline
Computer Specs
Account Disabled with 20 posts.
 
Join Date: Nov 2007
Experience: Expert
15-Nov-2007, 08:37 PM #13
Easy!!!!!!!!!!!!!!!!!!!!!!!!
Control panel >> folder settings >> view tab
disable using simple file sharing
then right click on the disk >> sercurity >> advanced >>owner
and you know the rest
Attached Images
File Type: bmp 1.bmp (80.0 KB, 971 views)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑