Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

device\harddisk0\D has a bad block


(!)

WaRe's Avatar
WaRe WaRe is offline
Member with 328 posts.
THREAD STARTER
 
Join Date: Jun 2001
09-Mar-2008, 05:08 PM #1
device\harddisk0\D has a bad block
Error device\harddisk0\D has a bad block


I first noticed this error in Event Viewer but since then the problem has escalated. Every time i boot up i crash with in 3 minutes. Does not matter what sotware i go into or what. The hard drive is a 200g Maxtor that is only 3-4 months old. Now i know it could be the Hard drive BUT, when i run it in safe mode i DO NOT crash. So my assumption would be software/windows problem.

I have tried chkdsk /r on my c and d drives. Those 2 drives are on the same Hard drive tho.
I have tried Defragment but i crash during
I have tried error repair tool when i click the drive/properties/tools

What esle should i try?

Dennis
leroys1000's Avatar
Account Disabled with 6,319 posts.
 
Join Date: Aug 2007
Location: Boise,Idaho
Experience: Intermediate
10-Mar-2008, 01:13 PM #2
Check the manufacturers web site for driver and BIOS updates for
your motherboard.
Wanderer2's Avatar
Senior Member with 1,428 posts.
 
Join Date: Jan 2008
Experience: Advanced
10-Mar-2008, 01:29 PM #3
A bad block on the nonOS partition is not what is making you crash or not be able to run defrag.

What is the error when you can't defrag? How full are your partitions [one drive two partitions with drive letters assigned]?
WaRe's Avatar
WaRe WaRe is offline
Member with 328 posts.
THREAD STARTER
 
Join Date: Jun 2001
10-Mar-2008, 03:14 PM #4
Im checking for BIOs updates now.

It is a 200g HD that is split into 2 Drive Letters, C and D. C has around 90gigs and Dd has has the other 110.

When i defrag it is not that i get an error directly from drafragment but i crash and go immediatly to a blue screen screen that says memory dump with a count down timer.


After running system mechanic 6 Drive repair utility i am able to get into windows and it seems some what stable. BUT in event viewer i still see the BAD BLOCK error happening.

I will post when i get the bios update.
WaRe's Avatar
WaRe WaRe is offline
Member with 328 posts.
THREAD STARTER
 
Join Date: Jun 2001
15-Mar-2008, 03:53 PM #5
I updated the Bios and i am still having the same problem.

The baord is a EPOX M72A Duel CPU


What i am curious about is all my blue screens point to this file sysdrv.sys. The crashes do not seem to be random either. Seems like when i access certain software or when cerain software access certain files it is causing me to crash. Example would be i can surf the web fine no problems but when i access acronis HD clone feature i crash some where in the middle of it whether it be the settings or during the clone.

Any ideas?
gregoryd73's Avatar
gregoryd73 gregoryd73 is offline
Junior Member with 7 posts.
 
Join Date: Nov 2005
Location: California
Experience: Advanced
13-Apr-2008, 08:01 PM #6
Me too!
My Aunt's Gateway began displaying the same error message and crash every 15 minutes today as well. I'll be working on, and looking here, for a solution. Thanks.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2